
Excel Sheets for Plan Production 
 
New data sheets have been developed using Microsoft Excel for plan production to make tabular format 
plan data easier.  The Excel-based data sheets are intended to speed up data entry, calculations, and 
plan drafting.  It is also intended to eliminate the need to retype or re-enter data sent in by consultants 
or other departmental offices.   
 
The sheets can be printed directly to an Adobe PDF and included in the final plan set without the need 
to transfer the sheets into MicroStation via Axiom.  The sheets reduce the manual calculations and 
repetitive data entry through Excel’s tabular references and automatically calculated formulas.   
 
Minor revisions and updates, centralization of data that was previously spread across many files and the 
ability to apply digital seals to the final plans are additional benefits to utilizing these Excel sheets.   
 
There also exists the ability to import the data directly from the Excel sheet into the P2S and RWDMS 
systems. 
 
Excel Templates and instructions can be located on the SCDOT Cadd Design internet page: 
http://www.scdot.org/doing/cadd_DesignFiles.aspx  
 
The following sheets can be prepared using the Excel templates: 
 

• Summary of Estimated Quantities 
• Construction Plans Review Quantity Sheet 
• Moving Items, Removal & Disposal, and New Fence Sheets 
• Right of Way Data Sheet 
• Erosion Control Data Sheet 
• Survey Control Data Sheet 

 
To begin each sheet for a new project, download the Excel file and add the 5-digit project number into 
its name. 
 
Unless otherwise noted all text is to be entered on these sheets in ALL-CAPS to improve readability. 
 
Converting Excel Sheets to Adobe PDF 
 
Select File > Print in Excel 
 
Select the \\smpltservc-08-1\d8plc-tds700_505_wpd plotter queue (or another Windows driver large 
format plotter.) 

 
 
 
 
 
 

http://www.scdot.org/doing/cadd_DesignFiles.aspx


The first time this process is followed, a custom 22” x 36” paper size must be created.  After this has 
been done once, the local settings will be saved for future prints. 
 
Click on the Page Size listing to expand.  Choose More Paper Sizes.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the Options button.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Press the Custom Size button. 

 
 
 
 
 
 
 



Set the Width to 22” and the Length to 36”, enter the name SCDOT22x36 and press the Save as Local 
button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Under File > Print, change the settings as follows:  (it should remember these the next time you print) 
• Landscape Orientation 
• Set paper size to SCDOT 22x36 
• Custom Margins – Set Left to 2”, Top/Bottom/Right to 0.5” 
• No Scaling 

 
 
Select File > Save & Send (on the left) 

 
 
 
 
 
 
 
 
 

 
 



Select Create Adobe PDF (in center) 
 
 
 
 
 
 
 
 
 
 

 
Select Create Adobe PDF (on top right) 

 
 
 
 
 
 
 
 

On the Acrobat PDFMaker dialog, press the Convert to PDF button.  Select Yes to save the file.  [Repeat 
these steps for each individual ECDS Sheet # to create individual PDF files for each sheet.] 

 
 
 
 
 
 
 
 
 
 
 

 
Enter a filename and press Save.  [Note:  For digital signatures and IPS files, extract each page of the pdf 
to single sheets and name them appropriately.] 

  



Apply PE Seal to Adobe PDF 
 
Each plan sheet should be an individual single page pdf and named according to the File Naming 
Conventions for Roadway Plans. 
 
Open the pdf plan sheet in Adobe Acrobat.  (Reader will work as well.)  Expand the Comment tools in 
the upper right corner. 

 
 
 
 
 
 
 
 

Click on the Add Stamp tool in the Annotations list to bring up the list of available stamps. 
 
 
 
 
 
 
 
 
 
 

Highlight the SCDOT group to bring up SCDOT’s stamps.  Click on the PE Seal stamp to select it. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click on the PDF document in the proper location to place the seal. 

 
 
The sheet can now be added to the Iplot file for plotting in order 
to be manually signed and scanned back in as a PDF (and/or ready 
for digitally signing). 
  



Adding PDF to Iplot IPS File 
 
PDFs can be added to the Iplot IPS files in the same manner as DGN files.  Open the IPS file and drag the 
PDF from the folder into the plotting list.  Use the arrow keys to move the file to the correct location in 
the plan set for plotting. 

 
 
 
 
 
 
 
 
 
 
 
 

Before plotting, check the plotter driver to ensure the correct driver is being used.  In the File menu, 
select Print Setup.  Check that either the Halfsize Iplot or the regular Iplot drivers are being used, NOT 
the WPD Windows driver. 

 
 
 

Construction Changes after Letting 
 
If changes are made after letting, the appropriate Excel files must be revised and re-exported as fresh 
Adobe PDF files.  Before making changes, create a copy of the current excel file and rename the PDF file 
to include the date it was printed (e.g. “r37212_RWDS_2015-07-12.xlsm”) so that an archive copy is 
kept.  The printing date can be found in the bottom left corner of the sheet. 
 
Make the necessary revisions to the Excel file.  On the FAQ tab, locate the Construction Change image.  
Select Copy and activate the Excel plan sheet to Paste the image.  Resize and move the image to the 
upper right corner. 



Follow the Export to Adobe PDF instructions above to recreate a new plan sheet and re-apply the PE 
Seal.  Remove the outdated plan sheet from the IPS file and add the revised sheet. 

 
 
 
 

 
P2S Input Quantities Individually 
 
Launch P2S and select Project > Program in the menu at the top of the screen. 

 
Enter the Project ID and press Search.  Highlight the project in the box below and press “Program 
Selected Project”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the appropriate County (If multiple counties exist on the project, repeat these steps for each 
project’s quantities.)  Click the box under Pay Item Categories to create a new Category.  Enter Roadway 
Items.  Enter the Category Length and Federal Construction Class #.  Press the Save Changes button. 

 
 



Click the 1st row under the Category Pay Items to activate the row.  Begin typing the 
Pay Item #.  After 3 or more characters, the drop down of pay item numbers will 
appear.  Keep typing the full pay item number or select the pay item # from the drop 
down.   
 
 
 
 
 
 
The Item Description and Units will auto-populate.  Enter the Estimated Quantity.  Tabs and arrow keys 
can be used to navigate between the pay items. 

Pressing the magnifying glass will allow you to search for a pay item and also select multiple pay items 
at once.  Enter the first three numbers of the pay item and press the Search button.    Scroll through the 
list and check the items required for the project in this pay item series.  After selecting the desired pay 
items from the search screen, press the Use Selected Items button.  Enter the Quantities for each pay 
item. 

After inputting all of the pay items, press the Save Changes button to save the pay 
items into the system. 

 
Continue with the P2S Export Quantities to Excel instructions for completing the Quantity Sheet for plan 
production. 



P2S Import Quantities from Excel 
 
Review the data on the Quantity Sheet 1 and Quantity Sheet 2 tabs to ensure accuracy. 
 
Open the tab labeled MySheet and confirm that all item numbers and 
quantities are shown accurately. 
 
If any pay items have multiple entries with the same Item Number (such as 
items listed on the Moving Items, Removal & Disposal sheet), label them 
appropriately in the SA Desc column. 
 
If any pay items are part of alternative options in the bid (such as if a 
contractor has included several possible base courses in the bid), number 
them appropriately in the Altitem column. 
 
Save the document and close Excel entirely. 
 
Launch P2S and open Project > Program in the menu at the top of the screen. 

 
Enter the Project ID and press Search.  Highlight the project in the box below and press the Program 
Selected Project button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 



Select the appropriate County and Category, and then press the Import from Excel link. 

Click the Browse button that appears, then locate and open the Quantities Sheet Excel file in the project 
directory. 

 
 
 
 
 
 
 
 
 

Review the Pay Items imported into the list. 
 
Click twice on the checkbox labeled “Pay Items Ready for Transmittal” to first check, then un-check it.  
The program has a tendency to consider it checked otherwise. 
 
Click Save Changes. 

 
P2S Export Quantities to Excel 
 
Launch P2S and select Projects > Program 

 



Enter the Project ID and press the Search button.  Highlight the correct project and press the Program 
Selected Project. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Highlight the appropriate Category field if more than one quantity type exists.  Determine the Total Pay 
Items # in the bottom left of the screen. Press the View in Excel button. 
 
[Note:  If the quantities are not currently sorted in order in P2S, press the Item # column heading to sort.  
Press the Save Changes button to save.] 



Press the Save as button to save the Excel file to your project directory. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Navigate to your project directory and enter a file name.  Press the Save button.  Open the newly saved 
Excel file. 

 
Paste the data into the tab named “Paste Data Here” beginning with cell A1 in the Cadd Standard 
“Quantity.xlsx” Excel file located on the Cadd Support webpage. 
 
[Note:  Do not delete rows, move rows, sort, etc. in the Quantity Excel sheet because the formulas will 
not perform correctly.  Any and all edits need to take palc ein the P2S Excel Export prior to copying and 
pasting.] 

 
 
 
 
 
 
 
 
 

Review the results on the Excel tabs – Quantity Sheet 1 and Quantity Sheet 2. 

 
  



Quantity Sheet Finalization 
 
Enter the County, Project ID, and Route/Road No. onto the Quantity Sheet 1.  It will be copied to the 
Quantity Sheet 2.  Edit the Sheet No. as necessary for your plan set. 

 
 
 
 
 

Save the Excel file to your project directory. 
 
 
 
 
 
 
 

Continue the Export Excel Sheets to Adobe PDF to create a pdf and add the pdf to the Iplot file for 
plotting and/or digital signatures. 
 
Quantity Sheet Preparation Using Manual Input 
 
If the Quantity data has not been inputted into P2S or if P2S is not accessible to the user, the quantities 
can be entered manually into the Excel sheet and sent to the appropriate party for import into P2S. 
 
In the Quantities Sheet, open the Paste Data Here tab.  Enter the quantity data into the four columns on 
the left. 

1. Column A:  Item Number 
2. Column B:  Pay Item 
3. Column C:  Pay Unit 
4. Column D:  Unit Quantity 

 
Review the results on the Excel tabs – Quantity Sheet 1 and Quantity Sheet 2. 

 
 
 
 
 
 



Enter the County, Project ID, and Route/Road No. onto the Quantity Sheet 1.  It will be copied to the 
Quantity Sheet 2.  Edit the Sheet No. as necessary for your plan set. 

 
 
 
 
 

Save the Excel file to your project directory. 
 
 
 
 
 
 
 

Continue the Convert Excel Sheets to Adobe PDF and Applying the PE Seal to create a pdf and add the 
pdf to the Iplot file for plotting and/or digital signatures. 
 
Electronically submit the Excel file and the pdf file to the SCDOT personnel responsible for inputting the 
data into P2S and also for inclusion in the plan set. 
 
Construction Quantity Sheet Preparation 
 
The Construction Plans Review Excel sheet is to be utilized for field reviews and correspondence with 
the District Construction offices to obtain the “inclusion” quantities for the project.  Quantities have 
most likely not been entered into P2S at this time. 
 
To complete this sheet, manually enter the pay items on the QUANTITY SHEET tab.  (If you can locate an 
older project to copy and paste from, this will save you time.) 

 
Save and send the Excel spreadsheet to your District contact to receive the Incidental Quantity column 
numbers.  You will use these items to include on the General Construction Note page. 
 
This spreadsheet will also create a MY SHEET tab.  This can be imported into P2S as outlined in previous 
sections. 
 
Dual Quantity Sheet Preparation 
 
The Quantities will be inputted into P2S as two separate Category items under their respective County 
header.  Export each excel sheet from P2S.   
 



Open the first County Excel file that was exported and highlight the appropriate columns by data 
clicking in the upper left corner and dragging to the end of the data in column D.  Right click to select 
Copy. 

 
Open the QuantitySheet_DualCounty.xlsx Excel 
spreadsheet.  [Tip:  Open a blank workbook and then 
drag this sheet into it to open.  This will allow you to 
have 2 instances of Excel open at the same time.] 
 
Click on the PASTE DATA HERE tab.  Right click in Cell A3 
and select Paste to paste the data.  Enter the County in 
Cell C1. 
 
 
Open the second County Excel file that was exported and highlight the appropriate columns by data 
clicking in the upper left corner and dragging to the end of the data in column D.  Right click to select 
Copy. 

 
In the QuantitySheet_DualCounty.xlsx Excel 
spreadsheet, click on the PASTE DATA HERE tab.  Right 
click in Cell F3 and select Paste to paste the data.  Enter 
the County in Cell H1. 
 
 
 
 



The spreadsheet has comparison formulas to compare the Pay Item numbers and match them to one 
another and paste them to the Quantity sheet in the appropriate columns. The spreadsheet will put a 
value of 0.000 in the columns where a pay item exists in one county but not the other. 

 
Review the results on the Excel tabs – Quantity Sheet 1 and Quantity Sheet 2. 

 
Enter the County, Project ID, and Route/Road No. onto the Quantity Sheet 1.  It will be copied to the 
Quantity Sheet 2.  Edit the Sheet No. as necessary for your plan set. 

 
 
 
 
 

Save the Excel file to your project directory. 
 
 
 
 
 
 
 

Continue the Convert Excel Sheets to Adobe PDF and Applying the PE Seal to create a pdf and add the 
pdf to the Iplot file for plotting and/or digital signatures. 
 
Electronically submit the Excel file and the pdf file to the SCDOT personnel responsible for inputting the 
data into P2S and also for inclusion in the plan set. 
 
Moving Items, Removal & Disposal, New or Reset Fence Sheet 
 
The Moving Items Excel file includes several customizable data sheets for recording items that must be 
moved on-site or removed and disposed of, as well as fences that must be constructed.  Each numbered 
item has two rows for data entry.  The first row is for the initial input by the Right of Way field agent.  
The second is provided for corrections or comments to be added by the District Construction personnel 
during the construction process. 



To customize a sheet for a particular project, determine which of the following lists will be required:  
Moving Items, Removal & Disposal Items, and New Fences. 
 
Based on that determination, choose an existing sheet in the file to start with.  Several examples and 
layout exist to select from. 
 
Moving Items  - (Note, this sheet can be made into a complete Removal & Disposal Items sheet simply 
by typing over the Moving Items header.) 

 
Moving Items and Removal & Disposal Items 



Moving Items and New Fences 

 
Moving Items, Removal & Disposal, and New Fences 



To create a Removal & Disposal Only Sheet: 
 
Right click on the Moving tab and select Move or Copy.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Toggle on Create a copy.  Click (move to end) and press OK to create a new worksheet. 
 
 
Double click the newly created tab and rename it to 
Removal.   

 
 
 

 
 
 
 
 
 
 
 

Change the header from Moving Items to Removal & Disposal Items.  
 
 
Enter the data for the sheet 
and the title block.   
 
Continue creating 
additional sheets as 
necessary for the project.  
 
 
 
 

Next, follow the Convert Excel to Adobe PDF instructions to complete the plan sheets. 



To add additional rows to a sheet: 
 
The following can be used to modify any of the headers and rows on any of the plan sheet layouts to 
make more room for projects that have more Removal & Disposal Items and few Moving Items, and vice 
versa. 
 
Example:  Six (6) additional Removal & Disposal Item rows are needed to avoid created a new plan 
sheet. 
 
Left click to highlight the 2 header rows for Removal & Disposal Items.  With the mouse continuously 
pressed, drag the cursor down until the 2 headers rows are selected. 

 
Right click to select Copy 

 
 
 
 
 
 
 
 
 

Click in the cell where the new header is to go to provide a sufficient  number of rows above, starting at 
the bottom – up.  (This example will be 6 rows – 2 header rows plus 4 data rows)  Left click in the upper 
left cell. 

 
 
Right click to select Paste.  Select Yes to replace cells. 

 
 
 
 
 
 
 

 
Copy two data rows and paste over the original header rows for Removal & Disposal (or other). 

 
 
 
 
 
  



Moving Item Sheet Finalization 
 
Enter the County, Project ID, and Route/Road No. onto the appropriate Moving Item Sheets.  Edit the 
Sheet No. as necessary for your plan set.  Repeat for all combination of sheets used in the Excel file. 

 
 
 
 
 

Save the Excel file to your project directory.  Send the file electronically to the Roadway Design group 
for inclusion in the plan set. 

 
Continue the Export Excel Sheets to Adobe PDF to create a pdf and add the pdf to the Iplot file for 
plotting and/or digital signatures. 
 
Right of Way Data Sheets 
 
Summary Sheet – Road Group 
 
In the Right of Way Data Sheet, click on the SUMMARY worksheet tab.  Enter the County, Road, and 
Project Id.  This will be copied to the plan sheet Title blocks. 

 
 
 
 
 
 
 
 
 
 

 
PSG Sheet – Road Group 
 
Locate the project’s Preconstruction Survey Report Excel file in the working directory or in the Surveys 
folder on the network.  Open the file and go to the PROPERTY RESEARCH worksheet tab. 

 
 



Select all completed cells on the worksheet beginning with the row of Tract 1 (cell A12) to the end of 
the data in column DB/PB or TM.  Right click to select Copy. 

 
Click in the Tract 1 cell (A10) in the RWDS.xlsm – PSG tab.  Right click and select the command Paste 
Special.  When the additional menu pops up beside it, choose Paste Values.  This will insert the data 
from the survey sheet without affecting the formatting or function of the rest of this sheet. 

 
These tracts and their details can be revised by hand if necessary.  If a tract needs to be removed from 
the document, rather than deleting its data, simply place an X in the right-most cell on that line, in the 
column titled “RW SHEET TRACT No.”  Placing an X in that cell will remove the tract from the rest of the 
document.   

 
 
 
 
 

 
To split a tract, enter an “A” for the tract to be split in the appropriate column.  Then scroll down to the 
bottom of the list and enter the Tract No., Owner Names, Tax-Map Reference, etc.  Use the format A, B, 



C in sequential order to split a tract.  Example (Tract No. 4A, 4B, 4C, etc.)  [Note:  If additional tracts are 
added, restart the numbering back at the last available number – example below, restart at 118.] 

 
 
 

 

 

 

 

 

 

Areas Sheet – Road Group 
 
 In the AREAS sheet, enter the areas of the outfall ditch, right, and/or left obtains required from each 
tract in square feet in the white cells.  The outfall ditch area should also be included in the right or left 
obtain as appropriate.  The tan-colored cells are filled in and calculated automatically.  The cells beneath 
each obtain area convert that area to acres. 

 
 
 
In most cases, only a right OR a left obtain will be relevant and the remainder will be calculated 
automatically.  In situations such as a new road passing through a tract, however, obtains and 
remainders may exist on BOTH sides of the road.  In this case, the remainders must be entered manually 
in the white cells of the “REMAINDER LEFT (manual)” and “REMAINDER RIGHT (manual)” columns.  The 
“VERIFY” column to the right will then show the total acreage of the obtains plus the remainders – this 
should equal the Total Tract Area in column D.  If not, the remainders may have been entered 
incorrectly. 

  



PMNS – Road Group 
 
In the Permissions sheet, click on the white cells in each Permission column to produce a little white 
arrow to the right of the cell.  Click that arrow to bring up the options Yes or No – click the one that is 
appropriate for each Tract.   (Yes or No can also be typed directly into the cells in all caps if preferred.)  

 
INRMT Sheet – ROW Group 
 
In the Instrument sheet, enter the dates of acquisition and instruments used for each tract in the white 
cells.  If multiple dates and instruments need to be entered, two dates or instruments can be listed in 
the same cell, or white cells in the second row under each tract number can be used as well to provide 
more space. 

RWDS Sheet – ROW Group & Road Group 
 
Enter the details of the right-of-ways involved in the project in the spaces provided in the bottom right 
of the sheet. 

 
 
 
 

Review the RWDS sheet(s) to confirm all data has been entered correctly.  Each sheet can display data 
from up to 45 tracts, so projects involving more than that will use multiple sheets.  Some cells may need 
to have their font size reduced to display correctly. 
 
The white space on the right side of the sheet, under the revisions listings, can be used for any 
additional notes required.  Type comments in all caps to ensure readability. 
 
If revisions are made, the date of revision, tract(s) involved, and the nature of the revisions must be 
noted in the cells provided on the right side of the sheet.  If necessary, the font size in the Remarks cells 
can be reduced to allow longer comments to be made, or multiple lines can be used for a single revision. 

 
 
 
 
 
 
 
 

Continue the plan production process by following the Export Excel to Adobe PDF instructions. 



Erosion Control Data Sheets 
 
General Instructions 
 

1. The input cells are highlighted in orange.  The uncolored cells will automatically populate with 
the appropriate quantities as we input our data. 

2. The file should be opened in the 100% zoom.  When saving, ensure that the file is saved at the 
100% zoom. 

3. For all “SIDE” columns enter LT for left or RT for right.  Do no input LT/RT.  Each side must have 
its own row. 

4. For all “STATION TO STATION” columns, do not enter the + sign.  The + sign appears 
automatically. 

a. Example:  Station 1100+00 will be entered as 110000.  It will appear as 1100+00 in the 
spreadsheet. 

5. For all “SLOPES X:1” columns, enter the number for the X (ex. 2, 4, 6, ….).  “FRONT” is the front 
of the ditch coming off the roadway and “BACK” is the back slope of the ditch typing back into 
the natural ground. 

6. Many of the input areas are designed to be compatible in case additional lines are needed for 
one type of erosion control measure.  Experienced Excel users can unlock the sheet and copy 
lines form one section to the other to avoid using additional plan sheets for a few additional 
rows.  Less experienced Excel users can simply use the additional sheets as necessary or contact 
the Design Automation Office for assistance. 

a. To unlock the sheet for editing, click the Review tab at the top of Excel.  Click the button 
labeled “Unprotect Sheet”.  When all revisions are complete, click the same button, 
which should now be labeled “Protect Sheet”, and press “OK” in the menu. 

b. Receiving Waters and Soil Types, Temporary Erosion Control Blankets and Sediment 
Tubes in Ditches, and Turf Reinforcement Matting and Sediment Dam are each 
interchangeable pairs that can be easily replaced with one another. 

c. To convert part of one section into the other, copy the entire header area from the 
section that needs more lines, along with the necessary number of those lines and paste 
it over the bottom lines of the other section, then fill it out normally. 

d. Sections that have “Total” lines at the bottom will need to have that line copied and 
pasted to remain at the bottom of the new section.  Be sure not to overwrite the Total 
line with another section without moving it up above the pasted line first.  The formulas 
in those lines must be adjusted to sum up only the appropriate cells.  Please contact the 
Design Automation Office for assistance with these changes as required. 

e. Do not add any additional rows to the sheet or expand the heights and widths of the 
columns.  The Excel sheet is preconfigured to plot with the proper margins to an Adobe 
pdf plan sheet. 

Before       After

  



 
Sediment Dam 
 

1. The silt basin, dam, spillway, and outfall dimensions are in feet.  The storage is measured in 
cubic yards. 

2. For the “SIDE SLOPE OF SILT BASIN” column put a 2 or the word VERTICAL 
3. For the last three columns dealing with the outfall channel, leave blank if no ditch is present to 

tie into.  Do not put – or 0. 
 
Soil Types 
 

1. For the “ZONE” column, input the appropriate zone:  
Piedmont, Blue Ridge, Upper Coastal Plain, or Lower 
Coastal Plain.  If the text does not fit in the cell, 
abbreviate as necessary and enter the full text on the 
last line. 

 
Turf Reinforced Matting (TRM) 
 

1. For the “DEPTH OF MAT” column, measure a vertical 
distance from the bottom of the channel to the top of the water surface elevation and then add 
your freeboard height. This will ensure the quantities are calculated correctly. 

2. For the “DITCH BOTTOM WIDTH” column, put a 0 for the “V” ditch. 
3. For the “TYPE” column, type a 1, 2, or 3 depending on what type of mat your situation requires.  

This column ensures the proper column for quantities is populated. 
 
Temporary Erosion Control Blanket 
 

1. For the “DEPTH OF BLANKET” column, measure a vertical distance from the bottom of the 
channel to the top of the water surface elevation and then add your freeboard height. This will 
ensure the quantities are calculated correctly. 

2. For the “DITCH BOTTOM WIDTH” column, put a 0 for a “V” ditch. 
 
Sediment Tubes in Ditches 
 

1. For the “AVERAGE LENGTH” column refer to the specs for the tubes to determine the proper 
length of tube in feet.  If it is required to overlap the tubes for the installation, ensure the extra 
length for the tubes is included in the total length. 

2. For the “SPACING” column refer to the specs for the spacing of the tubes.  If they are to be 100 
feet apart, then enter 100. 

3. For the “COMMENTS” column add notes where you have overlapping tubes, for the benefit of 
the field personnel, otherwise leave it blank. 

 
Turning Off Orange Fill for Printing 
 

1. Select the Page layout Tab 
2. Click the bottom right corner of 

the Page Setup section 



3. On the Sheet tab, check on Black and White and press OK 
 
 
 
 
 
 
 
 
 
 
 
After completing the data entry for the Erosion Control Data Sheet, continue the process by Converting 
the Excel Sheet to Adobe PDF and Applying the PE Seal instructions. 
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