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Disclaimer 
 
The SCDOT makes this Roadway Cadd Manual available to the consulting community as a reference 
guide and for information only.  This manual does not replace or supersede design standards, design 
manuals, or design policy that governs the development of roadway construction plans. 
 
This manual is a work in progress subject to new technologies and processes, bug fixes, enhancements, 
etc.   There is no one way to complete a set of plans in MicroStation and Geopak.  The methods outlined 
here may be “preference” based and alternative solutions may exist.  TBD (to be determined) in the 
index indicates that we are planning to develop additional documentation for these items at a later 
date. 
 
Some processes are for internal SCDOT employees only and are shared to consultants as a reference or 
for information only.  File paths may only work for internal SCDOT employees.  File access to lidar tiles 
and aerial images may be available internally to SCDOT employees where a consultant may need to 
access NOAA, SCDNR, and county websites to obtain the same files. 
 
SCDOT has adopted MicroStation and GEOPAK as its standard drafting and design software packages. 
The standards referenced in this manual have been developed and tested using the software versions 
listed on this page: https://www.scdot.org/business/CADD-Design.aspx  
 
If you would like to contribute additional information to share with the Cadd community or any 
corrections that you may find, please contact us.  We are always open-minded to new methods and 
willing to share information that will benefit SCDOT plan development. 
 
Thank you! 
 
 
 
Trademarks 
 
MicroStation is a registered trademark of Bentley Systems, Incorporated. GEOPAK is a registered 
trademark of GEOPAK Corporation, now a wholly owned subsidiary of Bentley Systems, Incorporated. © 
2012 Bentley Systems, Incorporated.  
 
Other trade names, computer protocols, and file formats mentioned in this manual are the trademarks 
of their respective owners. In no event will the appearance of any graphic, description of any graphic, 
picture, screen display, or any other method of conveying meaning be considered to impair the rights of 
the respective owners.  
  

https://www.scdot.org/business/CADD-Design.aspx
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MicroStation Introduction 
 
Workspace 
 
SCDOT created custom workspaces to direct users to the most up to 
date standards and design resources necessary to complete a plan set.  
This includes cell libraries, line style and font resource files, 
configuration files, reference attachments, and Geopak preferences by 
discipline (Roadway, Bridge, Traffic).  To access the workspace, double 
click on the MicroStation icon and select the correct workspace for your 
design environment.  (Roadway design workspace is depicted below.) 
 
By default, the Consultant Workspace File Location is as follows: (can be customized for network) 
C:\SCDOT\SCDOT_Design\ 
 
SCDOT Workspace File Location: 
\\nts\hq\CaddStandards\SCDOT-Bentley\Standards\SCDOT_Design\ 
 
Seed Files 
 
A seed file is a template file that contains default settings and attributes such as: the global origin, color 
table, cell library attachments, working units, views, etc. for all newly created design files.  SCDOT has 
both a seed2d.dgn and a seed3d.dgn file for working in both plan and 3d dimensions.  There is also a 
motif.dgn that is used to generate plan and profile sheets.  (Topo, profiles, cross sections will be in 2d 
design files.  DTMs, contours, and volumes will be in 3d design files.) 
 
To create a new MicroStation file, select the white paper icon (New File) in the upper right portion of the 
File Open dialog.  In the lower portion of the dialog, browse to select your seed2d.dgn file as the 
template.  Enter a file name and press Save. 

 
 
 

 
Geographic Coordinate System 
 
SCDOT seed files are set to the correct coordinate system for South Carolina.  To verify this information, 
select Tools > Geographic > Select Geographic Coordinate System (GCS) from the top menu bar.  The 
default is SC83IF – NAD83 South Carolina State Planes, International Feet.  

To set the GCS to SC83IF, press the “From Library” button (2nd icon) to 
expand the folders Library > Projected > North America > United 
States of America > South Carolina > SC83IF.  Right click on SC83IF to 
Add to Favorites.  With SC83IF highlighted, press OK to accept. 

file://nts/hq/CaddStandards/SCDOT-Bentley/Standards/SCDOT_Design/
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Color Table 
 
The SCDOT Color Table can be accessed from Settings > Color Table.  This file is contained in the 
Workspace folder MSfiles > data > SCDOT_color.tbl. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Design File Settings 
 
The Design File Settings allow access to angle readout, highlight colors, locks, snaps, and working units, 
etc.  Select Settings > Design File and highlight Angle Readout.  Set the Direction Mode to Bearing. 
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Highlight Color.  The Element Highlight and Selection Set Color are set to Bright Pink and Bright Aqua by 
default.  This will help you visualize elements when you are zoomed out. 

 
 
 
 
 
 
 
 
 

Highlight Working Units.  Verify that the Master Units are set to Feet, the sub unit is set to Inches and 
the resolution is set to 12000 per Distance Foot.   
 
Working resolution defines 
how many units of 
resolution are going to be 
used to make up a specific 
unit of measure.  The 
resolution setting defines 
the worst-case accuracy for 
the design environment, 
which occurs at the very 
outer limits of the (very 
large)working area/volume. 
 
Master Unit:  Feet 
Sub Unit:  Inches 
 
Resolution:  There are 12 inches per 1 foot (12 sub units per 1 master unit) and there are 1000 Positional 
units per Sub Unit, thus 12 x 1000 = 12,000 parts per foot.  Press OK to close the dialog. 
 
Button Assignments 
 
The mouse is used in MicroStation to data point, tentative snap, and reset.  Pressing 
and holding the right mouse button in the design file brings an additional pop-up menu 
with selections. 
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To set the Button Assignments, select Workspace > Button Assignments.  Press the Remap Buttons 
button.  In the center of the dialog, highlight the Tentative - Middle Button row.  Hover the mouse over 
the Button Definition Area and press the middle button on the mouse to set to tentative.  Press OK 
twice to accept these settings and to close the dialog. 

 
 
 
 
 
 
 
 
 
 

 
There are additional button assignments that can be set on the previous menu by toggling on/off the 
Ctrl/Alt/Shift plus the mouse click.  (Example:  Shift + Data allows the user to pan scroll in the design 
file.) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Viewing Tools 
 
The View Control Toolbox allows you to navigate and manipulate views in the active design file.  Tools 
available include: View Attributes, View Display Mode, Adjust View Brightness, Update View, Zoom In, 
Zoom Out, Window Area, Fit View, Rotate View, Pan, View Previous, View Next, Copy View, Clip Volume, 
and Clip Mask as depicted below.  There are additional View Control tools in a 3d design file. 

 
 

A view is a window area that allows you to set up your display preferences for the design file.  
MicroStation allows you to set up to eight (8) views.  You can control these with the View Groups tool 
box in the bottom left corner.   
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To save the settings for a View, select File > Save Settings.  This will retain your levels on/off, line 
weights on/off, etc. 
 
You can also create Saved Views by selecting Utilities > Saved Views. 
 
Press the two-hand icon and enter a name.  If selecting by Method – From View – ensure you are 
zoomed all the way out.  Data click in the design file to create. 
 

Turn on or off levels as necessary, and repeat 
these steps for the different views required.  
This allows you to quickly revert back to a 
drawing or plotting view if levels have been 
turned on or off by others accessing the file. 
 
Double click to activate a particular view from 
the list.  Data click on the View window to 
apply it to any of the 8 different views.  This 
allows you to keep all levels to be plotted in 
Iplot on in View 1, and to turn on/off levels in 
other views to not affect plotting.  Iplot is 
defaulted to plot from View 1. 

 
Views can be adjusted manually or by using the options under Window at the top of MicroStation’s 
menu bar.  There are options to Cascade, Tile or Arrange the View windows.  All of your open views and 
dialogs are listed in this menu.  If a dialog is missing or hidden from view, click it in the drop down to 
bring it to the front. 
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View Attributes 
 
The View Attributes are used to set how attributes are displayed in the design file.  The Display Style 
allows different viewpoints to review 2d and 3d drawings such as Wireframe, Illustration, and Smooth.  
Most drawings are set to Wireframe. 
 
Common attributes to review include: 

 
Constructions – temporary lines 
drawn in to a file that allow the user 
to snap to a certain location. These 
lines do not plot. 
 
Level Overrides – everything showing 
up “white” in the drawing?  This is 
most likely turned on. 
 
Line Styles – this should always be on.  
If all lines are solid lines this is most 
likely turned off. 
 
Line Weights – this varies between 
on/off. Line weights should be on to 
plot.  However, viewing the thick lines 
in a drawing is difficult and is 
generally turned off while drafting. 
 
Text – if placing text and nothing is 
showing up on placement, this is most likely turned off. 
 

Snaps 
 
Snap modes are utilized to connect design elements at key locations by hovering over elements and 
using Accusnap, or by using the tentative snap.  There are snaps for Keypoint, Nearest, Midpoint, 
Center, Origin, Bisector, and Intersection.  You can access the snap button bar in the lower right corner 
of the MicroStation dialog.  (Tip:  Double click to set a snap as active.) 

 
Locks 
 
Locks can be accessed in the lower right corner of the MicroStation dialog.  The most 
commonly used lock is the Graphic Group lock.  It locks elements together in groups so 
that when turned on the elements can be moved, copied, and/or deleted as a single 
object.  If turned off, the elements act independently of one another. 
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To create a group of elements, use the Element Selection tool to select 
the objects and then select Edit > Group from the top menu bar. 

To lock a group of elements, use the Element Selection tool to select the objects and then select Edit > 
Lock.  This is commonly used when generating existing cross sections in Geopak.  Once the elements are 
locked, you can process additional runs of proposed cross sections and easily delete all newly modified 
elements without having to reprocess the existing.  Select Edit > Unlock to unlock the elements. 

 
 
  
 
 
 
 
 
 
 
 
 
 
 

File Compress and Repair 
 
The File Compress Options is used to purge empty and unused data resources as well as deleted 
elements from the open DGN file.  Select File > Compress > Options. 

 
 
Check on all of the options and press the Compress 
button to complete the operation. 
 
Press OK to close the dialog. 
 
Be careful if you check on Include References as 
this may make modifications to other designers’ 
files referenced to this drawing. 
 
 
 
 
 

This series of key-ins may help repair a corrupted dgn file.   
Enter the following in the key-in dialog: 

mdl load verifydgn 
verifydgn verify 
verifydgn repair 
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Workspace Preferences 
 
Workspace preferences are used to set user preferences that control how MicroStation operates.  The 
following are a few common settings that SCDOT utilizes: 
 
Workspace > Preferences > Operation 
 
Open Two Application Windows:  Uncheck. This 
keeps all of your toolbars and view windows in 
one screen that can be stretched across two 
monitors. 
 
Save Settings on Exit:  Check or uncheck.  When 
checked on, if you turn levels on or off, the view 
settings will be saved upon exit.  If this is not your 
file, please do not save settings on exit.  The 
owner of the file will need to reset levels and it 
may affect their plotting.  It is recommended to 
turn this off by default and use Ctrl +F or File > 
Save Settings to save the settings manually. 
 
Automatically Save Design Changes:  Check On.  
This saves changes to the design file repeatedly 
while work is being done to ensure you do not 
lose any important changes. 
 
 
Workspace > Preferences > Raster Manager 
 
On the Georeference tab, check on Use Sister File 
for tif files, topo maps, etc. that have a different 
Geographic Coordinate System than the SC83IF.  
The sdw (sister) file needs to be in the same folder 
as the tif file to provide the necessary 
georeferenced information. 
 
Change the Units to Meters or Feet depending on 
the units of the raster file.  Press OK. 
 
These settings allow you to reference raster image 
files with different coordinate systems without 
modifying your SC83IF project survey. 
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Workspace > Preferences > Task Navigation 
 
On the Task Navigation option, set the Presentation to Dialog and select 
the size of icons.  Press OK to accept.  This option provides the Tasks 
and Main toolbars on the left in MicroStation. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Workspace > Preferences > View Options 
 
On the View Options, check on Show View ToolBox (Top/Bottom) and check on Scroll Bars on View 
Windows.  Additional options on this menu allow you to toggle on the Black or White Background.  Press 
OK to accept the modifications. 
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Element Attributes 
 
Element Attributes are the settings for level, color, style, and weight for the drawn elements in your 
MicroStation design file.   

SCDOT projects utilize Level Names for each category of design elements like RD_EX – existing design 
elements, RD_PD – proposed design elements, RD_XS – cross section design elements, etc.  See the 
Primary Tools Section below for additional information on Level Names. 
 
To quickly match symbology, with the Element Select tool active, left mouse click on an element and 
hold and drag into the Symbology Preview window.  The new settings will change for the Level Name, 
Line Weight, Color, and Line Style. 
 
 
 
 
 
 
 
 
 
Primary Tools 
 
The Primary Tool bar contains some of the most important buttons that you will use in MicroStation.  
The Models, References, Raster Manager, Point Clouds, Saved Views, Level Manager, Level Display, 
Element Information, Items, Markups, Project Explorer, AccuDraw, Key-in, and Popset buttons are all 
included on this tool bar. 

 
 
 
 

 
Reference Files 
 
Reference files are design files that can be attached to the active design file.  These files can be 
displayed, snapped, clipped and plotted, but cannot be modified.  Reference files can be attached by 
selecting File > References from the top menu bar in a MicroStation file or by selecting the icon on the 
Primary Toolbar. 
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By selecting Tools > Attach on the References dialog, another dialog box will appear that will allow the 
user to attach a particular reference file.  The dialog also allows the user to preview the file. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Reference files can also be accessed through the References dialog.  These tools allow the user to 
attach, move, and manipulate the reference files.   

 
Display, snap, and locate columns are represented by iconic buttons at the bottom of the 
References menu and are activated for all references by default.  Use these buttons to turn 

features on / off for selected reference files. 
 
The Reference dialog also allows the user to Activate a 
reference file and to Exchange – meaning to go to the 
reference attachment so that editing can take place.  
 
Live Nesting allows attached references to have other 
references attached to them.  The number of “nests” that 
you designate are similar to the number of layers of 
reference attachments.   
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Georeferenced is turned on when coordinates in the reference file need to be reprojected to the 
coordinates in the active design file.  This is common with metric to english attachments. 

 
Reference Clip Boundary by Fence 
 
To re-clip a reference file to extend the boundaries on a cross section sheet, draw a fence around the 
area of the reference attachment that you want to extend the clip to.  In the reference dialog, highlight 
that reference attachment.  Select Clip Boundary.  Set the Method to Active Fence and data point in the 
fence region to accept. 

 
If the small dialog is missing, select Window from the top menu bar and highlight the tool dialog that 
you are looking for.  You can activate the dialogs here no matter what tool you are using in MicroStation 
and Geopak.  
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The following is a list of the Reference Border sheets maintained in the SCDOT Workspace for plan 
production: 
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Raster Manager 
 
Raster Manager is utilized to attach a rasterized image file in MicroStation.  Attachments can be clipped, 
scaled, moved, or rotated while leaving the raster data intact.   
 
To access Raster Manager, select File > Raster Manager from the top MicroStation toolbar or select the 
3rd icon on the Primary Toolbar. 

 
 
 
 
 
 

To attach a raster, select File > Attach > Raster from the Raster Manager dialog. 
 

 
 
In the Attach Raster Reference dialog, Files of type can be toggled to other options including Common 
Raster Formats, Adobe pdf, JPEG, SID, and TIFF.   
 
Highlight the raster file and select Open.  Select a Level – GN_Raster to place the raster on a level.  (This 
level will need to be turned on to plot.)  Press the Attach button. 

 
 
 
 
 
 
 
 

To attach plan sheets or other drawings to scale from Plans Library, draw a box that is the Scale x Length 
by Scale x Width of paper. 

 
 
 
 
 
 
 

 

Scale Length Width Dimensions 
20:1 36”  22” 720 x 440 
40:1 36” 22” 1440 x 880 
50:1 36” 22” 1800 x 1100 
100:1 36” 22” 3600 x 2200 
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Example:  50:1 plan sheet – draw the box 1100 x 1800 (50 x 22” = 1100 by 50 x 36” = 1800) 
 
For convenience in plotting multiple 
sheets with IPLOT, draw the box(es) on 
the RD_SHT_IplotSHP level. 
 
 
 
 
 
 
 
 
 
 

When attaching the pdf or tiff file, check on Place Interactively.  This will allow the file to be snapped to 
the upper left and lower right corner of the box drawn.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Use the MicroStation measure tool to measure a length of stationing in a tangent section to verify that 
the raster has been attached to scale. 
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To clip a map, draw a fence with the approximate center location.  Select the Clip tool, toggle Method: 
Fence and Mode: Clip Boundary.  Data clip to accept the clip. 

 
 
To modify a clip, highlight the raster file name in the Raster Manager dialog.  Select the Modify Clip icon.   

 
 
 
 
 
 
 
 
 

 
Drag the midpoints or corners of the clip to expand the clip limits.   

 
 
 
 
 
 
 
 
 
 
 
 
 

 
Select the Move icon.  Move the raster to re-center the image in the clip location.   
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Draw a fence for the new boundary and select Clip to reclip the new extents of the raster. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

To attach a Mr. Sid file that is in a different (metric) coordinate system to your state plans coordinate 
design file: 

• Select File > Raster Manager 
• Select File > Attach > Raster 
• Navigate to the raster file (.sid) to be 

attached, highlight, and press Open 
• Highlight the raster attachment file in 

the Raster Manager dialog 
• Select Utilities > Coordinate System > 

Select from Library 
• Navigate to the associated coordinate 

system. (Library > Projected > North 
America > United States of America > 
Others > UTM27-17)  Highlight and 
right-click on this file and Add to 
Favorites.  Highlight again and press 
OK to set it for the raster image. 
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To attach an aerial image, in Raster Manager 
 

• Select File > Attach > WMS 
• Navigate to \\nts\hq\Aerial-Photos\6in 

Statewide Imagery\WMS 
• Highlight the Statewide WMS file and select 

Open 
• Select Attach 
• Fit View to review 

 
 
 
 
 
 
 
 
 
 

 
Note:  Separate County ECW files are located in the ECW folder should the Statewide file be unavailable 
and are attached by selecting File > Attach > Raster.   
\\nts\hq\Aerial-Photos\6in Statewide Imagery\ECW 

 
 
 
 
 
 
 
 
 
 

Common Issues with Raster Files: 
 
If the Raster files are not showing in the Raster Manager dialog (and/or file), 
check that the Background, Design, and Foreground Plans are turned on under 
the Raster Manager > View dialog.  Raster images are attached to planes for 
layering affects.  One of these may be turned off in the file. 
 
Also, check that the level assigned to the Raster files is turned on if the image is 
not displaying in the design file or not plotting. 
 
If the file is “greyed” out in the Raster Manager dialog, it has most likely been 
attached using the Reference dialog.  The raster should be detached from the 
Reference dialog and reattached using Raster Manager. 

Note:  Aerial images are available to SCDOT 
employees only.  Consultants may need to access 
aerials via county websites, Google Earth or 
alternative methods. 

file://nts/hq/Aerial-Photos/6in%20Statewide%20Imagery/WMS
file://nts/hq/Aerial-Photos/6in%20Statewide%20Imagery/WMS
file://nts/hq/Aerial-Photos/6in%20Statewide%20Imagery/ECW
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Level Manager 
 
The Level Manager is used to maintain uniformity among different disciplines and users.  A dgnlib called 
“RoadDesignLN.dgnlib” has been developed to save SCDOT standard levels and symbology for SCDOT 
plans.  The level name format is as follows: 
 
Category_Classification_Disposition 
The Category and Classification are two (2) or three (3) letter codes used to group levels in categories.  
The different codes are listed below: 
 
Category Description 
CO Construction 
RD Road Design 
SU, UC SUE or Utility 
 
 
Classification Description Number Range 
HC Horizontal Control 100-114,214,1625 
EX Existing Design 115-169,215,222 
SU, UC SUE – Subsurface Utilities 170-213,216, 900-920 
PD Proposed Design 184,226-374,1050-1061 
TX Text 375-394 
SHT Sheet – Borders 302, 400-418 
DTM DTM – Geopak Features 425-462 
COGO COGO – Geopak Features 475-481 
DDB DDB – Geopak Features 500-509 
SMD SMD – Geopak Features 515-516 
DSG Design Services Group 525-528 
XS, XE Cross Section Elements 549-617 
Sketch Misc. Drawings & Notes 650-659 
GPK Geopak 675-677 
HY Hydraulics 700-775 
QTY Quantities 850-872 
AR Architecture 950-961 
GT Geotechnical 1200-1212 
EV Environmental 1300-1312 
CO Construction 1400-1503 
 
Each classification has a corresponding MicroStation filter to better facilitate setting the active level and 
turning on/off levels.  Levels can be sorted by LevelName or number. 
 
All level names consist of alphanumeric characters only.  No special characters or spaces are used other 
than the underscore character “_”. 
 
SCDOT’s standard user configuration is set so that the individual CADD users will not be permitted to 
create levels.  Ten sketch levels have been established to allow users to draw items that would not 
normally be shown on a set of SCDOT construction plans.  If you have any requests for additional levels, 
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they will be handled and approved by the Preconstruction Support Design Automation Group to be 
considered as a standard. 
 
In general, most curvilinear features will have a level.  This will allow users to take advantage of 
MicroStation V8’s ByLevel attributes feature to set the proper symbology for an element when the level 
is selected.  There are, however, a few exceptions to this rule as detailed below: 
 
*The active cell cannot be set a part of the ByLevel functionality so we have elected to group like cells on 
the same level.  For example, all existing electric utility cells are placed on the level RD_EX_UT.  Also cells 
should be placed without the ByLevelStyle so they will not take on that level line style. 
 
*The Levels RD_EX_RD, RD_EX_Veg, and RD_EX_Driveway will not use ByLevelStyle so that multiple 
linestyles can be placed on the same level, thus a paved road solid line vs. dashed dirt road line can both 
be drawn on the RD_EX_RD level.  Similarly, multiple custom line styles can be placed on the RD_EX_Veg 
to facilitate the use of tree, woods and shrub lines on the same level.  This was done to keep from 
creating numerous levels for like items.  RD_EX_DV_Gov has similar characteristics to allow multiple 
linestyles for designation of divisional boundaries. 
 
*Rather than create a level for each pipe size, all new storm sewer lines are grouped on one level 
RD_PD_DR_Pipe.  Use the GEOPAK Design and Computation Manager or Geopak Drainage to facilitate 
placement of these MicroStation elements with attributes so individual pay items can be computed 
later. 
 
Horizontal Control 
 
The following levels are used to draw horizontal alignment centerlines, curve data to include bearings, 
control points, reference points, equalities, beginning and ending notes, station tic marks, station 
numbers, relocations, and all other features related to the projects horizontal control. 
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Existing Design Levels 
 
The following levels are used to draft all existing surveyed elements including buildings, bridges, 
concrete structures, driveways, pipes, property lines, fence, right of way, vegetation and any other 
existing features surveyed in the field. 
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Existing SUE – Subsurface Utility Design Levels 
 
The following levels are used to draft all existing surveyed Subsurface Utility (SUE) elements including 
electrical lines, boxes, manholes, gas lines, meters, valves, vents, underground water appurtances, 
powerpoles, lightpoles, guy wires, telephone poles, sanitary sewer, sweep limits, communication lines 
and any other existing utilities surveyed in the field. 

  



SCDOT ROADWAY CADD MANUAL 
 

  Page 
29 

 
  

Proposed Design Levels 
 
The following levels are to draft all proposed design construction elements for the completion of plans.  
This section of levels include proposed centerline and alternates, proposed edges of travel way, lane 
lines and arrows, earth shoulder, asphalt removal, limits of construction, detours, NPDES lines, erosion 
control items, proposed drainage, guardrail, ditches, shoulders, proposed right of way, sidewalk, valley 
gutter and all other proposed design elements.  
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Proposed Design Levels (continued…) 
 

 
Hydraulic Design Levels 
 
The Hydraulic Design levels are intended to be used in the drainage design of a project which includes 
levels to be used by the Geopak Drainage program and also by the hydraulic designer.  Land use, pipes, 
culverts, soils, text, discharges, storm sewers, bridge profiles, contours, and dummy nodes all have 
levels available for the proper depiction of drainage elements on the design plans. 
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Hydraulic Design Levels (continued…)  
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Cross Section Levels 
 
The cross section group of levels provides many options for drafting the existing and proposed cross 
section elements for the existing ground, existing base, and the proposed pavement, shoulders, 
sidewalk, etc. for the construction plans.  
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Cross Section Levels (continued…) 

 
 
 
 
 
 
 

Text Levels 
 
The text levels are intended for all text labels applying to the existing or proposed design elements.  All 
building notes, drainage, pipe, NPDES, profile notes, general construction notes, station offset text, title 
sheet text, typical sections, utilities, etc. are to be drafted on their respective text levels. 

 
Sheet Levels 
 
The sheet levels are used for 
the reference border sheet 
elements and Iplot is set to 
recognize a plot shape for the 
rotation and size of the plan 
sheets.  Other sheet levels are 
used to designate Major and 
Minor Grids which help with 
the dithering of plotted plan 
sheets. 
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Sketch Levels 
 
There are 10 sketch levels for design elements that do not have an assigned level and symbology. 

 
DTM Levels 
 
The DTM levels are used primarily by Surveys to show surveyed points and line work in a 3d design file.  
These features are mapped by the Geopak program.  Breaklines, tin triangles and hull, lattices, major 
and minor contour lines, obscure areas, spot shots, and voids are depicted by these DTM levels. 
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COGO Levels 
 
Cogo levels are Geopak Cogo features that depict visibility of chain, curve, easement, lines, parcel, point, 
and take elements. 

 
DDB Levels 
 
The DDB Levels are utilized by the Geopak Design and Computation Manager and the Roadway Designer 
program to draft common design elements using the predefined symbology.  These elements include 
elevation, grade, point, profile, station text, existing and proposed profiles and labels, strip grade 
elevations, and vertical curve labels. 

 
SMD Levels 
 
The following SMD levels are used to show surveyed point locator shots and other miscellaneous 
surveyed shots from the existing survey.  These levels are selectively turned off during plotting. 

 
 
DSG Levels 
 
The DSG (Design Services Group) levels were created for the quality control process of checking 
quantities, drainage, buildup, and property of construction plans. 
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Quantity Levels 
 
These levels are provided to place the appropriate design elements used to calculate the quantities for 
the project.  These levels include base course, clearing and grubbing, concrete for structures, drives, 
medians, sidewalks, erosion control, grading, guardrail, milling, asphalt, vegetation, reset fences, and 
any other commonly calculated quantity. 

 
Geopak Levels 
 
There are currently two Geopak levels designated for the green dotted profile cell and the cross section 
cell that are used to hold the intelligence of the design elements utilized by the Geopak program. 
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Architectural Levels 
 
There are several Architectural Levels utilized for incorporating architectural design features into the 
roadway plans.  The levels vary in color and line weight. 

 
 
 
 
 
 
 
 
 
 

 
Geotechnical Levels 
 
There are several Geotechnical levels utilized for incorporating geotechnical information into the 
roadway plans. 

 
 
 
 
 
 
 
 
 
 

 
Environmental Levels 
 
There are several Environmental levels utilized for incorporating environmental information into the 
roadway plans.  These levels can also be used to complete Environmental Permits.   
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Level Display 
 
The Level Display is used to turn on or off levels in the active design file or in the reference attachments.  
It can be launched by selecting Settings > Level >Display, Ctrl + E, or from the Primary Tool bar.   
 
The level highlighted in green is the active level.  You can set the active level by double clicking on a 
particular level in the level display box.  The “dot” indicates that a level is in use and contains elements.  
To turn the level on or off, click on the level once.  The active level display cannot be turned off.   
 
Right-clicking also provides additional controls such as All On or All Off, Off By Element and All Except 
Element. 
 
There are also filters available to narrow down the list of available levels and a search filter to locate 
specific levels.  You can also display levels by Views and save those settings as mentioned previously. 
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To turn on or off a level in all of the design files including references, collapse the list to the main design 
file.  Toggle on or off the desired level display.  This will be updated for all reference attachments.   
 
To filter by entering a partial level name, change the filter toggle to Untitled.  In the yellow box type part 
of the level name and press enter to filter those levels.  (Switch back to none to see ALL Levels.) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can drag/drop column headers to modify the arrangement.  It takes up less room to put the Used 
and Number before the Name/Description.  You can also add columns by right-clicking and turning on 
items such as Color/Weight/Style. 
  
  
 
 
 
 
 
 
Cell Libraries 
 
A cell is a small drawing, usually of a frequently used symbol, created in a MicroStation design file.  Each 
cells is stored in a model to create a cell library with the file extension *.cel.  Currently, SCDOT roadway 
design utilizes the following cell libraries: 
 
Cell Library Name Cell Library Description 
Title.cel Contains title sheet borders for use with the mapping application (available 

internally to SCDOT only) 
RoadV8.cel Contains graphical cell elements used to draft roadway plans 
Geopaksheets_ln.cel Contains cross section and plan/profile sheet borders for use with Geopak 

sheet composition tools 
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To access the cell library dialog, select Element > Cells from the top bar menu in a MicroStation design 
file. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To attach a cell library, choose File > Attach under the Cell Library File menu and the following dialog 
will appear.  Highlight the cell library needed and press OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

To place a cell, use the cell palette shown below.  The size of the cells varies for the different drawing 
scales.  Key in the following recommended values in the X and Y scale boxes for the project scale. 

 
 
 
 
 

 
The cell toolbar can be accessed by going to Tools > Main > Cells 
 
50:1 English = 1.000 
20:1 English = 0.400 
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To replace a cell, select the Replace Cell icon.  Select the Method for Replace.  Select the Mode for 
Single cell or Global for all cells in drawing.  Check on Use Active Cell and pick the new cell to replace the 
existing cell with.  Data click on one of the cells to begin the process.  Click Yes to accept the 
replacement of all cells in the drawing. 
 

 
 

 
 

 
 
At times it may be necessary to modify a cell or cell text.  Select the Drop Element icon.  The cell can be 
dropped into individual elements for this purpose by selecting options such as Line Strings/Shapes and 
Text.  Click on the cell to drop.  Edit the contents as necessary. 
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The cells depicted on the following pages are located in the RoadV8.cel library in the SCDOT Cadd 
Workspace:
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EVH-JW 
JURISDITIONAL  
WETLANDS 

EVH-JT 
JURISDITIONAL  
TRIBUTARY 
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NEWRWMarker 
New Right of Way 
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Element Information 
 
The Element Information tool allows the user to 
review settings on a design element.  Changes 
to the element attributes can be made in this 
dialog. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
AccuDraw 
 
AccuDraw provides you with the tools to produce precision drawing of complex geometry in 
MicroStation. 
 

(If the drawing is not in true north 
orientation, the accudraw measurements 
may not appear accurate, simply use the 
keyin vi=top to rotate the drawing true 
north.) 
 
 
 
 
 
 

 
To enter bearings in another quadrant, you can edit your 
settings as follows to allow you to save key-strokes when 
entering angles. 
 
Select Settings > Design File.  Tag the Angle Readout option 
and make sure the Direction Mode is set to Bearing. 
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Select Settings > AccuDraw and turn off the check box for Context Sensitivity. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Make sure that AccuDraw is active and set to polar mode (press the space bar to toggle between Polar 
and Rectangular modes.)  Polar mode activates the following shortcuts: 
 
Quadrant 1 – North East 
Quadrant 2 – North West 
Quadrant 3 – South West 
Quadrant 4 – South East 
 
Rather than key-in in S26^17’30”E, you can key-in 4 26^17’30: for the same results.  You can also use a 
semi colon “;” in place of the carrot ^ symbol. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Key-in 
 
The key-in dialog allows the user to use shortcut text commands to activate MicroStation commands.  
(Example:  Vi=top will rotate the drawing true North) 
 
To access a list of key-ins, select Help > Contents.  
Select MicroStation V8i Help Keyin-in Index.  You can 
search for key-ins by using the Find Field. 
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Line Styles 
 
Custom line styles can consist of text and symbols that have been created in MicroStation.  They can be 
accessed by selecting Elements > Line Styles > Custom from the top menu bar.  Scroll through the line 
style options and double click on the style needed, or double click on the line display box to activate the 
attributes. 

 
 
The line styles were developed for an English scale of 
50:1.  If using another scale, key-in the following values in 
the Scale Factor box of the line styles dialog. 
 
50:1 English = 1.000 
20:1 English = 0.400 
 
 
 
 

Existing and new pipes are not drawn to scale.  Therefore, the user may decide on a scale when using 
these.  NPDES is typically scaled at 2.000 to make the text more legible. 
 
Use the Change Attributes > Line Style tool to modify a selected line style such as NPDES. 

 
 
 
 
 
 
 
 

 
Use the Shift tool from the Modify Line Style Attributes menu to 
center or modify line styles.  Enter a value and click the line to 
accept.  Click again if it still needs adjusting. 
 

When drawing lines with text as part of their line 
type, it’s not unusual to discover that the text is 
initially reading out backwards and upside-down.  
Rather than redrawing the line, use the “Change 
Direction” command in the Key-In dialog box. 
   
Clicking the highlighted arrow on the line will 
reverse the direction of the line the text that is 
part of it.  Any features or calculations based on 
line direction will be affected, too. 
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Fonts 
 
MicroStation contains two types of fonts – TrueType and RSC fonts.  TrueType fonts are delivered with 
Windows and are always solid in appearance.  True Type fonts cannot have additional weights applied to 
them when plotting.  These fonts also export more uniformly with other products.  RSC fonts are 
MicroStation specific and weights must be applied for plotting. 
 
Some of the most common fonts that SCDOT uses for plan production are: 
 
RSC Fonts    TrueType Fonts 

 

 

 

 

 
 
 

Font 107 will not display the 
“5” if it is the ending digit in 
text.  Please use another font. 

Font 203 timesi may display the 
“^” instead of the degree symbol.  
To correct, run option 6 in the 
Cadd Updates on your desktop 
(internal users) or consultants may 
add the  MstnFontConfig.xml 
provided in the fonts.zip to the 
C:\ProgramData\Bentley\MicroSta
tion V8i (SELECTseries) 
\WorkSpace \System \Fonts 
folder. 
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Text Styles are used to conveniently apply settings to standardize attributes for fonts including the font, 
Height, Weight, Justification, Spacing, and Background, etc.  Elements placed with a text style are 
automatically updated when the style is modified.  SCDOT has several text styles available in the CADD 
Workspace. 

 
For a public hearing display, you will need to reverse the background color of the text from white to 
black so the color table will print it correctly. 
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Suggested Fonts…..The following chart depicts example levels, weights, and text height and widths for 
one plan production group.  These standards can be adopted or modified as necessary to enhance 
legibility and standardization of plans. 

 

 

TITLE SHEET LEVEL COLOR STYLE WEIGHT FONT TEXT HEIGHT TEXT WIDTH
INDEX OF SHEETS RD_SHT_TX 152 BY LEVEL BY LEVEL 151 7 7
COUNTY NAME IN PROJECT DESCRIPTION RD_TX_TITLESHT 4 0 3 109 25 25
FILE#,PROJ#, PROJECT DESCRIPTION RD_TX_TITLESHT 4 0 3 151 20 20
MAP DESCRIPTION RD_TX_TITLESHT 4 0 1 151 8 8
TITLE BLOCK DATA RD_TX_TITLESHT 4 0 1 151 6 6
NPDES PERMIT INFORMATION RD_SHT_TX 152 BY LEVEL 4 1175 7 7
ENGINEER OF RECORD TEXT RD_TX_TITLESHT 3 0 3 151 6 6
PROJECT MILEAGE INFORMATION RD_SHT_TX 152 BY LEVEL BY LEVEL 1024 6 6
EQUALITITES IN STATION RD_TX_TITLESHT 4 0 1 151 8 8
RPG/GROUP (DESIGN INITIALS) RD_TX_TITLESHT 4 0 1 151 8 8
TRAFFIC DATA RD_TX_TITLESHT 3 0 1 1175 8 8
PROJECT BEGIN/END AND BRIDGE NOTES RD_SHT_TX 152 BY LEVEL BY LEVEL 151 8 8

FOR 50:1 PLOT

SUMMARY OF ESTIMATED QUANTITIES LEVEL COLOR STYLE WEIGHT FONT TEXT HEIGHT TEXT WIDTH
TITLE BLOCK DATA RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 151 4.5 4.5
QUANTITY TEXT RD_PD_FINAL_TX 0 4 3 5 5

TYPICAL SECTION LEVEL COLOR STYLE WEIGHT FONT TEXT HEIGHT TEXT WIDTH
TITTLE BLOCK DATA RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 151 0.6 0.6
LANE DIMENSIONS RD_EX_MISC 5 BY LEVEL BY LEVEL 23 0.75 0.75
FINISHED GRADE POINT TEXT RD_EX_MISC 6 BY LEVEL BY LEVEL 23 0.5 0.5
CROSS SLOPE TEXT RD_EX_MISC 2 BY LEVEL 2 23 0.75 0.75
PAVEMENT DESIGN CALL OUT LABELS RD_EX_MISC 5 BY LEVEL BY LEVEL 43 0.832 0.832
TYPICAL SECTION STATION RANGE NOTES RD_EX_MISC 4 0 4 3 0.8 0.8
PAVEMENT DESIGN LEGEND RD_EX_MISC 106 0 3 23 0.8 0.8

FOR 50:1 PLOT

R/W DATA LEVEL COLOR STYLE WEIGHT FONT TEXT HEIGHT TEXT WIDTH
TITLE BLOCK DATA RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 1025 6 6
TRACT #, PROPERTY OWNER, OBTAIN INFO, PERMISSIONS RD_PD_FINAL_TX 23 BY LEVEL BY LEVEL 23 6.25 6.25
REVISION NOTES RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 151 4.5 4.5

PROPERTY STRIP MAP LEVEL COLOR STYLE WEIGHT FONT TEXT HEIGHT TEXT WIDTH
TITLE BLOCK DATA RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 151 12 12
CENTERLINE LABELS RD_EX_RW_TX 28 0 4 23 10 10
PROPOSED R/W LABELS RD_PD_RW_TX 35 BY LEVEL BY LEVEL 1 10 10
EXISTING R/W LABELS RD_EX_RW_TX 4 BY LEVEL BY LEVEL 1 10 10
TRACT NUMBERS RD_EX_RW_TX 28 0 4 203 15 15
REVISION NOTES RD_EX_RW_TX 28 0 4 1 10 10
SHEET DESCRIPTION BOX RD_EX_RW_TX 28 0 4 23 20 20

GENERAL CONSTRUCTION NOTE LEVEL COLOR STYLE WEIGHT FONT TEXT HEIGHT TEXT WIDTH
TITLE BLOCK DATA RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 151 5 5
PROJECT CONTACTS RD_TX_MISC1 99 0 2 128 5 5
INCLUSION QUANTITIES RD_TX_QTY 200 0 4 3 7.5 5
SHEET DESCRIPTION BOX RD_TX_MISC1 0 0 2 151 10 10

FOR 50:1 PLOT

FOR 50:1 PLOT

FOR 50:1 PLOT
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PLAN & PROFILE LEVEL COLOR STYLE WEIGHT FONT TEXT HEIGHT TEXT WIDTH
GUARDRAIL NOTE RD_PD_FINAL_TX 23 BY LEVEL BY LEVEL 151 6 6
BRIDGE NOTE RD_PD_FINAL_TX 23 BY LEVEL BY LEVEL 151 6 6
EXISTING R/W LABEL RD_EX_RW_TX 4 BY LEVEL BY LEVEL 23 5 5
PROPOSED R/W TEXT RD_PD_RW_TX 35 BY LEVEL BY LEVEL 23 5 5
PROJECT BEGIN/END NOTES, TIE EQUALITY NOTES RD_PD_FINAL_TX 23 BY LEVEL 6 151 7 7
PROPOSED DRAINAGE NOTES RD_TX_DRAINAGE 106 BY LEVEL 3 151 5 5
ROAD NAMES SHOWN IN PLAN VIEW RD_PD_FINAL_TX 149 0 4 23 7 7
TITLE BLOCK DATA RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 151 6 6
LANE WIDTH, TAPER AND STORAGE LABELS RD_PD_FINAL_TX 23 BY LEVEL BY LEVEL 151 6 6
CUT/FILL LABELS RD_PD_TX_CSTNLMT 20 BY LEVEL BY LEVEL 151 5 5
TRACT NUMBERS RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 23 8 8
EARTHWORK TEXT RD_TX_VOLUME 143 BY LEVEL 6 151 7 7
MISC PROPERTY TEXT RD_EX_BLDG 6 BY LEVEL BY LEVEL 23 5 5
REVISION NOTES RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 151 6 6
UTILITY DATA RD_PD_FINAL_TX 3 BY LEVEL BY LEVEL 23 8 8

FOR 50:1 PLOT

CROSS SECTIONS LEVEL COLOR STYLE WEIGHT FONT TEXT HEIGHT TEXT WIDTH
TITLE BLOCK DATA RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 151 0.5 0.5
BEGIN/END AND SUPERELEVATION NOTES RD_SHT_TX 152 0 4 151 0.765 0.765
EXISTING ELEVATIONS RD_XS_TX_ELEV_EX 2 0 6 151 0.8 0.8
PROPOSED ELEVATIONS RD_XS_TX_ELEV_PR 7 0 4 151 0.9 0.9
CROSS SLOPES RD_XS_TX_SLOPE 2 0 2 151 0.75 0.75
FILL SLOPES RD_SHT_TX 4 0 2 151 0.75 0.75
CUT/FILL VOLUMES RD_TX_VOLUME 143 0 5 151 0.8 0.8
CUT/FILL END AREAS RD_TX_ENDAREA 183 0 5 151 0.8 0.8

FOR 5:1 PLOT

REFERENCE SHEET LEVEL COLOR STYLE WEIGHT FONT TEXT HEIGHT TEXT WIDTH
TITLE BLOCK DATA RD_PD_FINAL_TX 254 BY LEVEL BY LEVEL 151 6 6
REFERENCE TEXT RD_PD_FINAL_TX 23 BY LEVEL BY LEVEL 151 6.25 6.25
SHEET DESCRIPTION BOX RD_EX_RW_TX 28 0 4 23 20 20
REFERENCE DESCRIPTION TEXT (BENCH MARK, CURVE DATA) RD_EX_RW_TX 28 0 4 151 10 10

FOR 50:1 PLOT
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GEOPAK Introduction 
 
GEOPAK is a comprehensive software package that covers every project phase from conceptualization to 
final quantities.  The software works within the MicroStation graphic environment providing true 
interactive design.  For example, a horizontal alignment can be created graphically; it can be calculated 
with the coordinate geometry component of GEOPAK or some interactive combination of the two.  
Dynamic on-screen design provides immediate interpretation of plan view geometrics for making design 
choices through visualization. 
 
This section of the Cadd Manual highlights commonly used SCDOT Geopak processes.   There is further 
documentation available in the Geopak Road I Training manual located on the website at: 
https://www.scdot.org/business/pdf/cadd/SCDOTCompleteRoadI.pdf 
 
Geopak Files 
 
GEOPAK uses and/or creates files during the design process.  The files are detailed in the table below: 
 
Job###.gpk This binary file is created when the user starts a coordinate geometry (COGO) 

session for the first time or through Project Manager and may be appended to 
during the design process.  All coordinate geometry elements are stored in this 
file – points, chains, profiles, parcels, and survey chains.  Multiple users can 
access this file at the same time, and only one file should be created for each 
project.  The  ### is the only variable in this name.  It represents the last 3 digits 
of the job number (up to 3 alphanumeric characters) unique to a project and is 
defined by the user upon creation. 

 
*.tin A binary file containing triangular surfaces also known as the digital terrain 

model (DTM). 
 
*.prj   Binary file resulting from the creation of a new project. 
 
*.smd This is the survey manager database file.  This file is a database that contains all 

of the survey codes that are contained in the SCDOT Survey Code Manual.  
When asci files are coded accordingly, the smd file graphically draws the points, 
cells, lines, and includes/excludes points in the dtm file. 

 
*.asc;*.txt;*.inp An ASCII file is used for input for running GEOPAK processes.  Name is user 

defined with a *.asc or *.txt extension.  This file can be opened in Notepad and 
edited.  Typical format is PNEZD, Point Number, North, Easting, Elevation, and 
Description for point files. 

 
*.csv A CSV file is comma separated value format that can be opened in Excel.  It is 

useful to use excel to make multiple changes to the file prior to processing in 
GEOPAK.  An ascii file extension can be changed to .csv to open in Excel and a 
.csv file extension can be changed to .asc or .txt to open in Notepad. 

 
  

https://www.scdot.org/business/pdf/cadd/SCDOTCompleteRoadI.pdf
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User Preferences 
 
Select Applications > Geopak Road > User Preferences to open the User Preferences dialog to 
customize settings for the design file. 
 
The Working Directory tells Geopak where to look for the gpk file.  This field is recommended to always 
be BLANK – Geopak will default to the working directory of the project when left blank.  The gpk file and 
the design file should be located in the same folder when running processes in Geopak.  (If Geopak 
hangs up in the middle of a process, this is a good place to check first to ensure that it has not been set 
to a different project location by mistake.) 

 
The Output Accuracy controls 
the number of decimal places in 
the different Geopak processes 
and reports.  This includes the 
Coordinate Geometry (COGO) 
dialog that may be used to copy 
data from for plan sheet 
production. 
 
 
 
 
 
 

 
Press the Feature Preferences button to review the current SMD location.  Also, set the Plot Scale to 
50.00 (or applicable scale).  If you need to re-visualize elements such as pipe elevations, it is important 
to have the appropriate plot scale defined. 

 
 
 
 
 
 
 
 
 
 

Road Tools 
 
The Road Tools menu bar can be activated by selecting Applications > Geopak Road > Road Tools.  The 
toolbar can be docked for ease of access to Geopak’s most commonly used tools for Roadway Design. 

 
Select File > Save Settings for this tool to appear each time 
Geopak is activated. 
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Project Manager 
 
The Project Manager provides a workflow dialog to organize the Geopak processes for Roadway Plan 
Production.  This tool saves project settings into a *.prj file containing multiple alignments associated 
with their respective plan view, chains and stationing, shapes, profile, tin file, pattern lines, element 
symbology for cross sections so the user does not have to continuously complete dialogs with the same 
information. 

 
Select Applications > Geopak Road > Project Manager to open.  
Select Directory > Current Working Directory to ensure Geopak is 
pointing to the project location. 
 
To create a new Working Alignment Run or to select an existing 
alignment run, press the Select button.  Select Run > New. 
 
To define settings 
per alignment 
run, press the 
Define button.  
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COGO (Coordinate Geometry) 
 
To access the COGO dialog, select Applications > Geopak Road > Geometry > Coordinate Geometry.   
 
Press the magnifying glass to open the project *.gpk file provided by the Surveys Office.  Press the OK 
button to continue. 

 
 
 
 
 
 
 
 
 
 

Chain and Profile Naming Conventions 
 
Disciplined folder and file naming conventions are a must for project organization.  It is just as important 
to continue practices electronically in Geopak with Chain and Profile naming conventions.  Electronic 
data is used by more than the original designer.  Other design offices, construction inspectors, 
contractors, surveyors, and consultants access the electronic information during the life cycle of the 
project.  It is imperative that consistent and logical naming conventions are followed.  The electronic file 
name should also be carried to the plotted construction plans. 
 
This information should be detailed in the EED_index.xlsx file and kept up to date at all times. 
 
Most chains are provided by Surveys and are named with the Route number or Road name.  The same 
convention should be used with relocated chains by Roadway designers.  (Example, SC52 relocated chain 
should be named SC52R.)  Also, you should NEVER insert any special characters into the chain names 
like #, @, ^, etc.  The chain name should be limited to less than 15 characters as well. 
 
Profiles should be named consistently to correspond (MATCH) with the chain.  If you run multiple 
iterations of profiles, be sure to go back and clean up your gpk of the ones that are no longer applicable. 
 
Examples for Chains: 
SC52 – existing centerline alignment 
SC52R – relocated centerline alignment 
OFD1 – outfall ditch 1 existing centerline 
alignment 
PINELN – existing centerline alignment 
PINELNR – relocated centerline alignment 
 
 

Examples for Profiles: 
SC52EP – existing profile 
SC52CP – critical points profile 
SC52REP – relocated existing profile 
SC52RFP – relocated proposed profile 
SC52RCGLT – relocated proposed curb & gutter 
left profile 
SC52RCGLT – relocated proposed curb & gutter 
right profile 
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The Reference Data Sheet and Plan and Profile Sheets should contain both the route or road name and 
number.  Ensure that the electronic chain or profile name is also listed in the plan sheets. 
  

Utilize COGO Navigator > 
Describe Chain to copy and 
paste the chain information 
from the output window 
into the Place Text dialog on 
the Reference Data sheet 
using the Reference Points 
Text Style. 
 
 
 
 
 
 
 
 

Provide the electronic chain and profile names on the Plan and Profile sheets in the lower left corner of 
the plan sheet.  The “common” names are labeled in the upper right corner and do not always tell the 
electronic data user if the alignment is relocated or existing on the plan sheet.  The electronic names 
should help the user distinguish between the two. 
 

Common Route 
or Road names 
and numbers 
are labeled in 
the upper right 
corner of the 
Plan and Profile 
Sheets. 
 

 
 
Electronic chain and profile names should 
be labeled in the lower left corner of the 
Plan and Profile Sheets. 
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Point Naming and Ranges 
 
The Surveys Office provides the original project gpk file to roadway designers containing the existing 
project surveyed points imported into Geopak.   
 
Control and alignments utilize the points beginning at point 1-999, etc. depending on the size and 
number of alignments on the project.  Property corners and existing topography utilize the points 
beginning at point 1000-19999, etc. depending on the size and number of surveyed shots on the project.  
The DTM file utilizes the points beginning at point 20,000 and higher. 
 
Roadway designers should be conscientious when storing new points 
not to overwrite existing point numbers.  Also, designers should utilize 
gaps in the point ranges and use a prefix “R” (R to designate it was 
stored by roadway) for storing new points.  It is helpful to also add a 
Description when storing points for design.   
 
By following this convention, the integrity of the original project gpk 
can be maintained by allowing any additional surveys to utilize the 
point gaps sequentially.  (Example:  The original survey used points 1-
89 for the existing control.  The additional survey A will begin at point 
90.)  Designers should not use point 90 for storing new points.  This 
causes confusion and requires the Surveys Office to renumber points 
manually.  It could potentially lead to the unintended overwrite of the 
points in the gpk at the time of the additional survey. 
 
To review the points utilized in the current gpk file, type “list points” in the COGO Key-in and press 
Enter. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
COGO Navigator 
 
The COGO Navigator is one of the most frequently accessed tools in Geopak during design.  To activate 
the dialog, select Tools > Navigator or select the “wheel” icon on the COGO toolbar. 
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On the Navigator dialog, points, curves, chains, and profiles can be added, deleted, modified, identified, 
visualized, printed or selected. 

 
 
 
 
 
 

 
Redraw Visualized Elements 
 
Visualize drainage points with elevations - If the 
description field was not turned on during the original 
survey process, the elevations may be missing for 
drainage items.  To redraw with elevations, set the 
Visualization to Permanent Visualization on the COGO 
Dialog.   
 
On the Navigator dialog, toggle the Element to Point.  Sort the Points by Feature.  Scroll down and Shift 
+ Click to highlight drainage codes (DI, CBN, P).   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select Tools > Unvisualize Element to remove the graphics for the highlighted points to avoid 
duplicates.  Select Tools > Visualize Element to redraw the points with the elevations. 
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As an alternative to the above method for selecting a group of points by feature, you can use the 
Selection Set Tool to select the points by Feature.   
 
Pick Select > Selection Set to open the dialog.   

 
 
 
 
 
 
 
 
 
 
 
 
 

Toggle on Feature and check on Match Whole Word Only.  Enter the Feature code – P and press the 
Select button to activate the Selection Set.  Repeat to select additional point codes. 

 
On the Navigator dialog, sort by 
the Select column to verify that 
only the P items are selected and 
not any Feature codes containing P, 
like CP, TP, PP, etc.  Use the 
commands on the previous page to 
redraw the points with elevations. 
 
  
 
 

 
Describe Elements 
 
The Navigator tool can be used to describe chains, profiles, points, etc. in a text format in the COGO 
output window.  This text can then be copied and pasted into MicroStation or saved out as a text file.   
 
Toggle Element to Chain.  Highlight a chain name and press the 
“paper” icon to Print/Describe the chain. 
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Click the 1st line of the text in the output window and hold the Shift key.  Scroll down to the last line to 
be copied and data click to select the passage.  Right click and select Copy. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Set the level to RD_SHT_TX.  Select the Place Text MicroStation tool.  On the Place Text dialog, browse 
to select the Reference Points Text Style.  In the Text Editor dialog, right click to paste the text into the 
dialog.  Data click in the design file to place the text. 
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Output Files 
 
Alternatively, after describing the chain, select File > Input File Utility on the COGO dialog.  Change the 
toggle to Output and enter a file name.  Press the Apply button.  In the project directory, you will now 
have a file saved with an .O extension.  This file can be opened in Notepad for review and later copied 
and pasted into MicroStation. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

Highlighting and Visualizing Elements 
 
The Navigator tool can quickly help you locate Geopak 
elements (chains and points) by temporary visualizing them 
to the screen.  To utilize this feature, ensure that the 
Default level is turned on. 
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Select Tools > Settings in the Navigator dialog.  On the Settings dialog, check on Single Click Highlight 
Visualized Element and press OK.  (If this is a very long project, it may benefit to also check on Single 
Click Window Center so it will zoom to the location on highlight below.) 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

Highlight the chain(s) in the Navigator dialog.  Press the “paint brush” icon to Visualize Element.  Click 
once more on the chain name to highlight the visualized element in the design file. 
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Database Utilities 
 
If the gpk file is slow to process or there is potential that the file is corrupted, there is an option in COGO 
to clean and compress the database.  Select File > Database Utilities on the COGO dialog. 

 
 
 
 
 
 
 
 
 

Press the Validate button.  Press the Clean and Compress button.  Any elements modified will be listed 
in red.  (A backup will automatically be placed in the working directory should you need to revert back.) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Backup GPK before Compression 
GPK after compression 
 

Store Profile by Input or Excel 
 
The format for a profile from an input or Excel file 
is the same.  The beginning line is STORE PROFILE 
NAME and the ending line is END PROFILE.  The 
input for the profile columns is VPI, VPI #, S, 
Station, E, Elevation, L, Length of Vertical Curve. 
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You can achieve this format by editing and typing in notepad (more difficult) or just typing and using 
auto fill in Excel.  It is also helpful to make small grade changes to profiles currently in the gpk in this 
manner. 
 
In the profile text file, press the Ctrl + A to select all of the information.  Right click and select Copy. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

On the COGO dialog, select Edit > Editor.  Right click in the Editor dialog and select Clear.  Right click 
again to select Paste to paste the information from the input or Excel file. 
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Select File > Rest Read to store the profile into the GPK file. 
 
 
 
 
 
 

Open the COGO Navigator and verify that the profile was stored correctly.  (Tools > Navigator or the 
“wheel” icon.) 

 
 
 
 
 
 
 
 
 
 
 

Profile to Excel (Text to Columns) 
 
At times, the profile stored in the gpk file may need edited at vpi’s at specific stationing.  The following 
shows how to take a profile elevation report from COGO to Excel for manipulation.  You will manipulate 
the Excel file in the format above to re-import it as shown in the previous steps. 
 
In COGO, select Element > Profile > Elevation 

 

 

 

 

 

 

 

 
Complete the dialog as shown below, specifying the desired even 
stationing required.  Press the Compute Elevation to print the 
elevations to the COGO window. 
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Highlight the text in the COGO window, right click to select Copy. 
 
 
 
 
 
 
 
 
 
 
 
 
 

In Excel, paste the data into cell A1 
 
 
 
 
 
 
 
 
 

With the text highlighted in Excel, select the Data tab.  Press the Text to Columns button. 
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Select Fixed Width and press the Next button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Double click to remove any columns.  
Drag the column lines to the desired 
column width to accurately separate 
the data.  Press Finish. 
 

 

 

 

 

 

 

 

The elevations and stations should now be in the correct columns.  Use the format cells to 
increase/decrease the desired decimal places.  Manipulate the Excel file as shown in the previous steps 
to restore the Profile into the gpk by Editor > Rest/Read. 
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COGO Key-Ins 
 
COGO allows key-ins to perform the same functions as the toolbars.  Some of the more popular 
commands are listed below. 
 
LIST POI   Provides a list of point ranges contained in the GPK File 
LIST CH    Provides a list of chains contained in the GPK File 
LIST PRO   Provides a list of profiles contained in the GPK File 
DES CH name   Describes the chain (where name is the name of the chain) 
PRINT PRO name  Describes the profile (where name is the name of the profile) 
 
To make an input file of a profile for editing, enter the following and press the enter key. 
 

 
MAKE INPUT FILE s145rfp.inp PRO s145rfp 
 
Where s145rfp.inp is the name of the file to be 
created in the working directory and where 
s145rfp is the profile to be exported.  
(Interchange CH for PRO to export a chain to a 
text file.) 
 

The sample input file below is available for editing in the project working directory.  The edited file can 
be Rest/Read in the Editor of COGO as outlined above. 

 
 

 
 
 
 
 
 

 
COGO Clear Dialog 
 
To clear the COGO output dialog, select 
View > Command Output > Clear. 
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CHAIN – STATION EQUATIONS 
 
To insert a Station Equation into a chain, select Element > Chain > Station Equation from the COGO 
dialog. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Select the Chain from the drop down.  Set the toggle to Back Station and enter the Back Station.  Enter 
the Ahead Station.  Enter a Tangent Point number with a “R” prefix to store a point.  Press the Insert 
Station Equation button. 

 
 
 
 
 
 
 
 
 
 
 

Use COGO Navigator to Describe the Chain in the output window to review the inserted Station 
Equation. 
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PROFILE - OFFSET 
 
The Profile Offset tool may be used to store a 
profile with a +/- vertical offset or to make a 
copy of an existing profile without modifying 
the stationing and elevations. 
 
Select Element > Profile > Offset from the 
COGO dialog.   
 
Select the Source Profile and enter a name 
for the Target Profile to be stored.  Enter a 
station range and a vertical offset.  Enter a 
positive value to shift the profile up, negative to shift the profile down, and 0 to make a copy.   
 
Press the Add button and then press the Create Profile button. 
 
PROFILE - RESTATION 
 
If you had a Profile stored in COGO that was based on the previous stationing of the Chain, the Profile 
will need to be updated.  (Drawn alignments, profiles, shape files, existing, and proposed cross sections 
would also need to be revised.) 
 
Select Element > Profile > Restation from the COGO dialog. 

 
 
Select the Chain and Source Profile names from the drop 
downs.  Enter a Target Profile name and Begin Station.  Press 
the Restation Profile button. 

 
 
 
 
 
 
 
 

 
Use COGO Navigator to Describe the 
Profile in the output window to review 
the inserted Station Equation. 
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PROFILE - ELEVATION 
 
To find the elevation at the Back and Ahead 
Stations (or any station), Key In the 
following statement in the COGO Key-in and 
press Enter. 
 
Elevation Profile S770R2FP 68+63.05 (Enter)  
Elevation Profile S770R2FP 68+72.38 (Enter) 
 
Alternatively, select Element > Profile > Elevation from the top menu.  Select the Profile from the drop 
down.  Toggle Station and enter a station.  Press the Compute Elevation button.  The information will be 
printed in the COGO output dialog. 

 
 
 
 
 
 
 
 
 
 
 

 
 
 

The following math shows how to verify the calculations for the profile and verify the elevations are 
correct on the profile sheet. 
  Y2 – 398.93                       

6863.05 – 6800.00 
Y 
X = =  0.0532  (solve for Y2) 

Y2 =  0.0532(63.05) + 398.93 =  402.28 
Elevation at the Back Station 68+63.05 = 402.28 
Elevation at the Ahead Station 68+72.38 = 402.28 

Y2 – 402.28                       
6900.00-6872.38 

Y 
X = =  0.0532  (solve for Y2) Y2 =  0.0532(27.62) + 402.28 =  403.75 

Elevation at Station 69+00.0 = 403.75 
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D & C Manager 
 
The D & C Manager is utilized to standardize graphical elements for drafting and pay item quantities.  
SCDOT uses it for graphically drawing and labeling horizontal alignments, labeling tract numbers, and 
pipe quantities.  The Draw Profile Tool and the Draw Cross Section tools can also utilize the symbology.  
The VBA Applications are also made available through the D & C Manager for Station and Offset Text, 
Buildup, GPK Merge, Draw Pattern Lines, Drainage Patterns, and XS Pipes for Sidelines and Crosslines. 
 
To access the D & C Manager, select Applications > Geopak Road > Design & Computation Manager.  (It 
is also the 3rd icon on the Road Tools palette.) 
 
Expand the English > Design > BL & CL folders to highlight the BL50 and press the Draw Plan & Profile 
button. 
 
Item Description Label Scale 
BL20 Existing Centerline at 20 Scale 20.00 
BL50 Existing Centerline at 50 Scale 50.00 
BL200 Existing Centerline at 200 Scale 200.00 
RELOC20 Relocated Centerline at 20 Scale 20.00 
RELOC50 Relocated Centerline at 50 Scale 50.00 
 

 
Select the project gpk file by browsing and pressing the OK button. 
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Toggle the Element Type to Chains and enter the Label Scale appropriately (50.00 for this example) 
 
Click only ONCE on the chain to draw into the design file.  (Clicking multiple times will result in duplicate 
elements.) 
 
Toggle the Element Type to Stationing and click only ONCE on the chain name to draw the stationing 
into the design file. 
 
Repeat these steps as necessary to draw all of the existing and relocated horizontal alignments into the 
design file.  (Change the Item type to RELOC50 for relocated alignments at 50 scale.) 
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VBA Applications 
 
VBA’s provide automated tools to accomplish identification, calculation, and drafting tasks more quickly 
and effectively. 
 
Station Offset Report 
 
The Station Offset Report process provides location data for onsite points using station and offset data 
from the nearest or most important road alignment.  After identifying the desired points, the alignments 
of interest, and the corridor width around each alignment to check, the process will sort the points 
based on their presence in those corridors and produce an excel file containing location data for each. 
 
Reviewing Alignments in COGO for the Station Offset Report 
Files required for completing this process: 

• “gpk” file 
• “pp” file 
• “sor” (newly created) design file 

 
To determine the chains priorities and maximum offsets (Default = 75’) 
Open the project *pp.dgn design file 

 
Open the COGO menu  (Applications > Geopak > Road > Geometry > Coordinate Geometry) 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Browse and select the project “gpk” file and press OK 
 

 
 

 
 
 
 
 



SCDOT ROADWAY CADD MANUAL 
 

  Page 
84 

 
  

On the COGO dialog, set the toggle to Temporary Visualization 
 
 
 

 
 
 
 
 

Select Tools > Navigator (or select the wheel on the toolbar) 
 
 
 

 
 
 
 
 
 
 

Change the Element toggle to Chain.  Highlight all of the chains in the list and press the Visualize button 
(paintbrush) to draw the alignments into the file.  Make sure the Default level is turned on. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

Tip:  Select Tools > Settings on the Navigator menu to turn on the following features, Single Click 
Highlight and Single Click Center. 
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Tip:  Select Settings > Design File > Color from the top MicroStation menu to make sure your element 
highlight color will stand out against the plan graphics.  
 

        
 

 
 
 
 
 
 
 

Highlight each chain individually to determine which is the mainline and side roads in order of 
importance to the project (or from left to right).  Jot down the order if necessary. 

 
 
 

Close the COGO menu. 
 
Reviewing Topo Elements for Inclusion in 
the Station Offset Report 
 
Zoom into each alignment and measure the distance 
left and right to the majority of the topographic 
elements that will be included in the Station Offset 
Report, for example, large trees or utilities.  Jot down 
this distance along with each alignment above.  Be sure 
to include a little further out for a buffer zone to make 
sure you capture all of the necessary points.  
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To run the Geopak VBA program for Station Offset Report 
 
Create a new design file with the extension r#####_so.dgn (or you can place it in your reference sheet 
file) 

 
Open D&C Manager in Geopak (Applications > Geopak > Road > Design & Computation Manager) 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Expand the VBA Applications folder, if needed, and double click on the SOR to activate the Station 
Offset Report tool.  (English > VBA Applications > SOR) 
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Select the correct “gpk” number if multiple GPK files used for the project.  Select points needed or press 
the Select All button under Points 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Highlight and click each individual Chain in the order of mainline, left to right, or project importance.  
Enter the left and right Max. Offset distance for each alignment.  Press Enter to accept the changed 
offset input.   Use the Up/Down buttons to adjust the priorities. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Press the Process Points button.  You will be prompted to save a project xml report.  Enter the file name 
and press Save. 
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To review, press the Export to Excel button.  Enter a file name and click <Save>.  This excel file will give 
you tabs for each alignment with a left, right, and drainage report.   

 

 
 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

The tab for “None” reports all of the points that were not included in one of the alignment reports 
because they did not meet the station and offset criteria.  You can review this information and 
determine its importance to the project.  If points in the “None” tab are required, repeat Step 14 to 
extend Max. Offset and re-process. 
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Select one Chain Data set to be placed on sheets.  Adjust “Rows per Column” and text attributes in 
“Table symbology” if needed.  Multiple Chain Data sets can be selected if you need to put into reference 
sheets.   
 

                                                         
 

 
 
 
 
 
 
 
 
 
 
 

 
 

To place your text, press the Place Table button and Data Point in the design file. 
 
One Text Note element will be created for each column in the table.  The text note can be moved, 
copied, or rotated in MicroStation.  To modify the station offset text in the column, use MicroStation 
“Edit Text” command.   To split up the column, use MicroStation “Copy” and “Edit Text” commands. To 
convert column text note into individual station offset note, use MicroStation “Drop Element – 
Complex” command.  (See pages 322 for additional information to place the text on a Reference Data 
Sheet – Station Offset border sheet.) 

 
 
 
 
 
 
 

 
Buildup 
 
The Buildup process is used to correct slopes prior to new surfacing being applied.  In this situation, the 
existing road is built up using paving material to the necessary elevation, rather than adding gravel or 
compacted fill.    
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The Buildup VBA uses cross-section data from the DX.DGN files along with a Shape file defining the top 
of the buildup material to calculate the quantity of additional pavement required.  This VBA works well 
for situations where the new roadway follows the centerline of the existing one, but requires significant 
time and effort to modify in cases where the new road deviates from the existing.   
 
It is most useful, therefore, for projects such as road widening, shoulder paving, and other projects 
where the existing centerline is maintained. 
 
Running Buildup using the VBA application 
 
Open a dx.dgn design file 
 
Inside the design file open the “Design and Computation Manager” and double click the 
“XSDrawBuildup” 

 

 

 

 

 

 

Once this is selected this Cross Section Draw Buildup dialog will Open 
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This is the information you will need to fill out this palette window: A-F 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
A. GPK # 
B. Chain name 
C. Begin and End Station range 
D. Shape file – the .dgn file providing the proposed pavement slopes for the dx.dgn file 
E. Existing Ground – LV=RD_XS_ExGround; CO=ByLevel;LS=ByLevel;LW=ByLevel 

 
 Verify the correct element is selected 
 
 
 
 
 
 
 
 
 
 

F. Existing Base – LV=RD_XS_ExPaveRet; CO=ByLevel,4;LS=ByLevel,0;LW=ByLevel,3 

 Verify the correct element is selected 
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Include your overlay amount in the “Total Overlay “ box located at the top right of the palette window. 
In this case the overlay is .16 ft. 

 
 
 
 
 

After the information has been selected, check the “Generate Buildup/Milling Quantity Report” on the 
right side of the palette and click the Process bar.  This will generate a buildup.txt document with the 
amount of Buildup in Cubic Yards. 
 

 
 
 
Correcting for Altered Road Centerlines 
 
In some situations the roadway will shift off the centerline of the existing roadway.  In this situation the 
VBA needs to be manipulated into not following existing roadway for the relocated sections.  To do this 
we use a combination of the “Place Fence” and “Change Attributes” tools.   
 
A video explaining the process is located in the VBA Apps.zip file located on the internet at 
https://www.scdot.org/business/CADD-Design.aspx.  See the pictures below for a before and after.  
 
Before: 

  
After: 
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Once this is completed for each cross section that needs it, rerun the VBA.  Here are the before and after 
pictures.  
 
Before: 

 
After:  

 
 

GPK Merge 
 
The GPK Merge process copies selected Cogo elements from one GPK file into another.  It can overwrite 
or retain existing data as desired. 
 
Combining GPK Data 
 
Open the D&C Manager (Applications -> GEOPAK -> ROAD -> Design & Computation Manager on the 
menu bar), select English -> VBA Applications -> GPK Merge, and double click to start the macro. 
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In the Merge GPK Elements window, select the names of the GPK files you want to copy from and to.  
Click on the geometry elements you want to copy, using the Shift and Control buttons as you click to 
select multiple elements.  The blue button above the elements list will select all elements of all types. 

 
On the right side of the window, 
select whether to automatically 
overwrite any common elements 
with the new copies or to confirm 
each overwrite by prompting you.   
 
The Add Prefix option allows you to 
enter a prefix that will be added to 
every copied element.  You can 
select one set of elements and copy 
them with a prefix being added, then 
select other elements to copy 
without one. 
 
Click “Merge Elements” to merge 
the selected elements.  Continue 
selecting and merging elements as 
required. 

 
 
Draw Pattern Lines 
 
The Draw Patterns draws pattern lines in the *sh.dgn or *pat.dgn file as graphical representations of 
where cross-sections will be cut at specified intervals.  (Please see also the information in the Cross 
Section chapter about width of corridor, special cross sections, and railroads.) 
 
Drawing Pattern Lines 
 
Open the D&C Manager (Applications -> GEOPAK -> ROAD -> Design & Computation Manager on the 
menu bar), select English -> VBA Applications -> Draw Patterns, and double click to start the macro. 
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In the Draw Patterns window, enter the Job number of the project and select the chain of the road 
being crossed.   
 
Fill in the Begin Station and End Station values (the start and end are automatically filled in) – change 
them if only a portion of the chain needs cross-sectioning.   
 
In the Offset section, indicate how far the cross-sections should extend to the left and right of the 
centerline chain.  Ensure the left and right extend far enough to cover the project, especially if a railroad 
or other features need to be captured in the cross sections.  (Typical values are 80 feet or 160 feet to fit 
on the 5 x 5 or 10 x 5 cross section sheets.) 
 
In the Increment section, enter how much separation should occur between cross-sections on the 
straightline (tangent) sections of the road and the curved sections.  The default values are 100 feet for 
the tangents and 50 feet for the curves. 

 
Double-click on the box showing the symbology to change the 
style.  Press OK. 

 
 
 
 
 
 
 
 
 
 
 

 
 

Press Draw Patterns to produce the pattern lines.   
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Drainage Patterns 
 
The Drainage Patterns VBA draws special pattern lines for road cross-sections specifically needed to 
show cross-line pipes.  You will need the drainage project database file (*.gdf); the drainage library if it is 
different from the standard (*.dlb); the plan view dgn file including drainage (Tools > Update Pay Items) 
(*pp); and a newly created *xp.dgn file to draw the special cross sections. 
 
Drawing Special Pattern Lines 
 
Open the D&C Manager (Applications -> GEOPAK -> ROAD -> Design & Computation Manager on the 
menu bar), select English -> VBA Applications -> Drainage Patterns, and double click to start the macro. 

 
 
Note:  If the VBA will not load in D&C, select 
Utilities > Macro > Project Manager at the top.  
 
Open the CulvertPatternLines.mvba found in 
this folder: (change Files of Type to .mvba) 
 
\\nts\hq\CaddStandards\SCDOT-
Bentley\Standards\SCDOT_Design\MSfiles\vb
a  
 
Highlight the CulvertPatternLines vba and    
press the Play button.  Press the Run   
button to start the VBA shown below. 
 
 

In the Culvert Pattern Lines window, enter the Job number of the project and select the chain of the 
road being crossed.  Click the magnifying glass next to the “Drainage Project”  space and browse to the 
.GDF file for the project.  Check the box marked “Pattern Lines for Cross-Line Pipes” and enter 0 for the 
Pattern Line Offsets 

 
Open (or create) a *xp.dgn file for the 
project.  Cut existing and proposed cross 
sections using the new drainage pattern 
lines.  Cross sections will be skewed.   
 

 
 
 
 
 
 

  

file://nts/hq/CaddStandards/SCDOT-Bentley/Standards/SCDOT_Design/MSfiles/vba
file://nts/hq/CaddStandards/SCDOT-Bentley/Standards/SCDOT_Design/MSfiles/vba
file://nts/hq/CaddStandards/SCDOT-Bentley/Standards/SCDOT_Design/MSfiles/vba
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XS Pipes 
 
The XS Pipes VBA program draws GEOPAK Drainage elements in cross section locations obtained from a 
GEOPAK Drainage file (.gdf).   
 
Open the *dx.dgn design file and select Applications -> 
GEOPAK -> ROAD -> Design & Computation Manager 
from the menu bar.  Select English -> VBA 
Applications -> XS Pipes and double click to start the 
macro.   
 

 
 
 
 
 
 
 
On the General tab, select the Geopak COGO Job (.gpk) and Chain, then browse to select the *.gdf file in 
the project folder.  

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 

The Tolerance field indicates the distance within which a drainage object will be considered to fall on a 
cross section.  If a drainage object is farther away than the distance from the cross section location 
(pattern line) it will not be drawn on the cross section. 
 
The Honor XS Exaggeration option is to distort the pipe drawn according to the exaggeration at which 
the cross section was originally drawn.  (e.g. Cross section drawn in 10:5 scale results in ellipses drawn 
rather than circles for round pipes.) 
 
The program provides icons across the top of the dialog to save and retrieve these setting.  The file 
extension for XSPipes settings files will be .xsp.  When the program starts it will automatically open the 
most recent settings file found in the current design file folder.  When the program is closed the user 
will be prompted if they wish to save the settings. 
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Drawing Side-Line Pipes in Cross Sections 
 
The first tab is used to draw Side-Line Pipes 
(longitudinal pipes) for all drainage pipes that cross 
the cross section pattern line.  Users can select 
options to draw pipes that intersect the cross 
section (Through Pipes), end before the cross 
section (Front Pipes), or begin after the cross 
section (Back Pipes) with options to draw the 
outside of the pipe using a different line style. 
 
Modify the options and press the Process Cross 
Sections button. (You can change the symbology by 
clicking the art palette and paint brush icons prior to 
processing.)  
 
Press the Process Cross Sections button and Begin  to process the cross sections.  Select Yes to save a 
*.csv pipe report file.  Pipe drawings in cross sections should be reviewed by roadway and hydraulic 
engineers after processing. 
 
Through Pipe: 

    
 
 
 
 
 
 

 
Front Pipe: 

     

 
 
 
 
 
 
 

Back Pipe: 
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Drawing Cross Line Pipes in Cross-Sections 
 
The second drawing tab is used to draw Cross-Line Pipes for drainage pipes that cross the roadway 
alignment and have both begin and end points that fall within the tolerance of the cross section pattern 
line.  Typically the special cross section will be created from pattern lines generated using the Drainage 
Pattern Lines VBA tool (See page 96 for more detail.) Users can set options to draw cross-line pipes 
including the outside of the pipe and labeling. 

 
 
 
 
 
 
 
 
 
 

 
Once all settings have been established, users can click the Process Cross Sections button. If the user 
isn’t in a design file containing cross sections for the indicated chain, they will be prompted to open the 
appropriate cross section file.  If cross sections are found, a process dialog will appear.  The user can 
click the Begin button to start processing the cross sections.  If the Pause button is checked the first 
cross section will be processed and centered in the view.  The user can review what has been drawn 
before continuing on to the next cross section or abort processing and return to the main dialog.  If the 
Pause option is not checked every cross section will be processed in order and the user will be notified 
when it is complete.  Select Yes to save a pipe report file in csv format. 
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Preparing Special Cross Sections  

Open the DGN file that has the cross-line pipes.  Draw 
drainage pattern lines along each cross line pipe using 
the MicroStation “draw line” command.  Alternatively, 
use the Drainage Patterns VBA in the Design & 
Computation Manager as described above to create the 
needed pattern lines. 

 
 
 
Pattern lines should extend a minimum of 20 feet beyond each end of the cross line pipe or to the 
construction limits.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Cut existing and proposed cross sections 
in *xp.dgn using special drainage pattern 
lines.  Cross sections will be skewed. 
 
 
 
 
 
 

 
 
 
Special cross section sheets for skewed pipe can be added at the end of the plans.  Label these sheets 
XP1, XP2, etc. 
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Plans Preparation 
 
The Plans Preparation tools allow you to label and prepare sheet files for roadway construction plan 
production.  This section includes information on Plan and Profile labeling, the Draw Profile tool, and 
Plan Sheet Clipper. 
 
Plan Labeling 
 
Plan Labeling can be accessed by selecting Applications > Geopak > Road > Plans Preparation > Plan 
View Labeling.  (Additional information can be found in Chapter 17 of the Geopak Road I Training 
Manual.) 
 
Select the Job No (gpk), Chain, and Tin file. 

 
Select the Styles tab to review the available types in the SCDOTplanv8.lsf file.  Pressing Style Files > 
Open will show the available style files for plan, profile, and cross section labeling.  (Files in “LN or V8” 
format utilize True Type fonts.  The “V8FONT23” contains the same styles except in the MicroStation 
RSC font23.) 

 
 
 

Modify the XX fields manually with the appropriate text for stationing, length, or offset, etc. 
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After clicking the desired label style, select the Text tab again.  Use the Label Feature to data point or 
select linear elements for labeling of YXZ Coordinates, Stations, or Offsets, etc.  Double clicking in the 
Computed Text will add the calculated value into the Place Label dialog.  Press the Place Label and 
follow the command prompts for leader information to place the labels in the design file.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

DP Station Offset 
 
The DP Station Offset tool is useful when needing to offset graphical elements at a set station and offset 
from the horizontal alignment.  An example could be transitional right of way or a site triangle at a 
particular station/offset. 
 
To activate, select Applications 
> Geopak > Road > Plans 
Preparation > DP Station 
Offset. 
 
Select the Job number (gpk) 
and Chain name.  Enter a 
Station and Offset.   
 
Activate the MicroStation 
Place Line command and press 
the DP button to begin 
drawing the line at the 
provided Station/Offset. 
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Profile Labeling 
 
Profile Labeling can be accessed by selecting Applications > Geopak > Road > Plans Preparation > 
Profile Labeling.   
 
(Additional information can be found in Chapter 17 of the Geopak Road I Training Manual.) 
 
Select the Job No (gpk), Chain and Profile names.    Press the Profile Settings button.  Select the Identify 
Cell button and select the “green” profile cell to activate the reference.  Press OK. 

 
Select Styles and select the desired style (H/L_Point_Note for High or Low Point example below).   

 
Click on the Text tab and press the Select Profile Element button.   
 
Data click on the profile element (proposed pink line).  The text information in the Label dialog will 
automatically update with the associated profile information.   
 
Press the Place Label button and follow the command prompts to place the label and leader lines, etc.  
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Draw Profile Tool 
 
The Draw Profile Tool is used to both create the existing profile against the tin file intersecting 
“triangles” and for adding the profile to the plan sheets.  [The Existing Ground profile button on the 
Project Manager dialog and the D&C Manager are alternatives to this tool.]  Benefits to utilizing the 
Draw Profile Tool compared to other options are the ability to draw multiple profiles at once, control 
stationing begin and end for each, and to update the profile with a button click. 
 
(The process to utilize this tool is also 
explained in Chapter 8 of the Geopak Road I 
Training Manual.) 
 
To access the Draw Profile Tool, select 
Applications > Geopak Road > Plans 
Preparation > Draw Profiles. 
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When placing the “green” Profile cell, if the alignment contains a station 
equation, toggle the method to include “Gap”.  For the Elevation, set it 
to 30’-40’ below your lowest elevation for the profile to be 
approximately centered on the plan sheets. 
 
 
 
 
 

To create existing profiles against the tin file, select the Surfaces tab and the Method set to Triangles.  
This allows the profile to be calculated based on interpolation of the existing ground centerline.  The 
centerline alignment and centerline profile are split pavement shots down the center of the roadway.  
The crown break of the pavement may not always be on center.  Therefore it is best to utilize the 
triangle intersection points to best represent the existing profile elevations. 

 
 
 
 
 
 
 
 
 
 
 
 
 

After completing the dialog as shown below for each existing profile (use the “EP” file naming 
convention), press the Store to GPK button on the lower right corner to store into the GPK file.  Then 
press the “X” to delete the profile.  
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The 30’ Left and Right Bridge Profiles can also be created by selecting the appropriate symbology and 
the Horizontal Offset.  (Note: If the existing centerline profile is ever really “jagged”, this is a good place 
to check to make sure the centerline offset is set to zero.) 

 
Switch over to the COGO tab and 
redraw the existing profile with 
Horizontal and Vertical Axis Labels 
turned on (default settings), and 
proposed profile with strip grades at 
50’.  Check on the Station Equation if 
it exists for the alignment.  On the VC 
tab, turn on the K Value.  

 
 
If the profile changes grade in the gpk 
file, press the Update Profile button 
to update the profile changes. 

 
 
 
To update the symbology of the profile, make the necessary changes and 
press the modify button on the middle right.  
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Plan/Profile Sheet Composition (Plan Sheet Clipper) 
 
The Plan/Profile Sheet Composition tool allows the user to layout multiple plan and profile sheets in one 
process.  For medium to large projects, it is ideal to utilize this tool for efficiency.  On small projects, it is 
still acceptable (and preferred) to utilize referenced border sheets and referenced pp files. 
 
[The steps to layout the plan and profile sheets are outlined in Chapter 18 of the Road I Training manual.  
There are a couple of modifications to those instructions that may be helpful explained below.] 
 
Replace Step 1 with this process:  To prepare to run the plan sheets, create a new design file *cogo.dgn.  
Attach both the *.pp.dgn and *prof.dgn as references.  The purpose of this *cogo.dgn file is to contain 
the “sheet clip borders”.  You could run the process from the *pp.dgn file, but often, when the “sheet 
clip borders” are drawn into the pp design file, the levels will start showing up on the plan/profile 
sheets.  To avoid this, we typically create the *cogo.dgn file.  This *cogo.dgn file can potentially be used 
for the IL1 – Index Layout Sheet preparation. 
 
(Make sure when they are referenced, they are not on top of each other or the process will not work 
correctly.  If they are in the same coordinate section of the dgn file, the profiles will need to be 
moved/redrawn to correct.) 
 
For Step 7:  Select the type of sheets that need to be created.  Ensure the appropriate scale matches. 

 
 
 
 
 
 

For the Motif File Setup:  For the plan_motif.dgn, attach the *pp.dgn, *prop.dgn, and any other design 
files needed to be show in the plans (examples: wetlands, utilities, sue, etc.).  Turn on all the levels that 
are to be plotted and off the non-plot levels.  Be sure to select File > Save Settings. 
 
Use the profile_motif.dgn for both the profile and the tabular ports.  Attach the *prof.dgn to this file and 
turn on only the profile levels and the strip grade levels.  The stationing and elevations will be recreated.  
Make sure these levels are turned off and be sure to select File > Save Settings. 
 
For the Auxiliary Sheet Annotations, change the Horizontal to -800.00 and the Vertical to 0.000. 
 
In the *pf.dgn files, check the level settings for the stationing and elevations.  Commonly, the levels in 
the reference files may be turned on again.  Turn these off again and select File > Save Settings.  Only 
the stationing and elevation levels for the main *pf.dgn should be turned on for plotting. 
 
Open the planref.dgn file that was created in the working directory; add the title block information for 
County, Project ID, Route/Road, and Descriptions as necessary.  Because this file is referenced to each 
sheet, the information will show on all plan and profile sheets. 
 
Alternatively, you can pipe the title block information by selecting the text, selecting the copy command,  
then enter dx=0,x|y where x is the distance you want to move it and y is how many times to copy it.  
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Cross Sections 
 
The Cross Section process is the most labor intensive part of the design and plan production process.  
There are several steps required to produce the plan sheets with graphics from cross sections, quantity 
calculation, and cross section sheets with the Cross Section tools.  SCDOT currently utilizes Criteria files 
to draw proposed cross sections.   
 
The Cross Section process contains several steps: 

 
Existing Cross Sections 
 
Existing cross sections are drawn utilizing the tin file provided by the Surveys Office with the “breakline” 
method.  It is important to know the limits of the project to help determine the corridor width to define 
the pattern lines.   
 
To determine the range of the corridor, attach the *dtm.dgn file to the *pp.dgn file (or *pd.dgn if 
available).   
 
Use the Measure Distance > Perpendicular tool to measure the extents of the outer limits of the 
corridor. 
 
 
 
 
 
 
 
 
 
 

Existing Cross 
Sections

•Draw Pattern 
Lines from VBA

•Clean up EOP 
graphics

•Cut Existing 
Cross Sections 
using  TIN file

•Draw Existing 
Pavement

•Lock Cross 
Sections

•Review with 
Navigator

Superelevation

•Calculate 
Superelevation

•Create Edit 
Shape Files by 
Input File

•Critical Points
•Proposed Profile
•Edit/Analyze 
Superelevation 
shapes

Proposed Cross 
Sections

•Proposed 
graphics 
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sidewalk, v&g, 
etc.)

•Cut Proposed 
Cross Sections

•Draw Right of 
Way limits

•Draw Ancillary 
Features

Reports/Other

•Calculate 
Earthwork & 
EWBS

•Draw Limits of 
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•Seeding
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files)

•XS Pipes VBA
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Plan Preparation
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•Double Stacked 
Cross Section 
Sheets

•Cross Section 
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If the corridor width is less than 160’ total (80’ left and right), and is not expected to 
be extended during design, use one to one (5:5) scale to cut the cross section cells.  
[This is because the cross section border sheets are pre-labeled 80’ left and right.]  
 
If the corridor width is greater than 160’ total, it is helpful to draw the existing cross 
section cells at two to one (10:5) scale upfront.  There are options to scale the cross 
sections at a later point when necessary, but it requires additional steps each time a 
revision is made to the cross sections.   
 
Also, if railroads are running parallel to the alignment, it is important to know the offset to extend the 
pattern lines to capture these details in the existing ground cross section.  To provide the railroad with 
cross sections, you will need to draw additional pattern lines at 25’ increments compared to the 
standard 50’ in curve and 100’ in tangent 
recommendations. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Utilize the VBA – Draw Pattern Lines (page 89) to draw the pattern lines for each alignment.  Depending 
on the complexity of the project, pattern lines are typically drawn in the *sh.dgn (shape) file or in a 
separate *pat.dgn file.  For each alignment, utilize the 6 - RD_PD_PatLn# lines to simply dialog 
completion during the process.   
 
[It is also acceptable to use the same level, but different 
colors, however, you will need to make sure the color is 
modified on each alignment cross section run to match.] 
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It is also helpful before processing the existing cross sections to know if there are 
any special geotechnical, structural, or hydraulic areas of interest that need to be 
included.  Asking the appropriate groups ahead of time for these key stations will 
save time not having to draw cells at these extra stations in the future. 
 
Pattern lines can be drawn at these key stations with the VBA tool or with the MicroStation Place Line 
tool as long as the symbology matches the other pattern lines for this alignment. 
 
Clean up Existing Edge of Pavement lines 
 
The Geopak Criteria is written to handle the intersection of the pattern lines with symbology drawn in 
the *pp.dgn or *sh.dgn file.  Certain criteria statements look for instances where the pattern lines 
intersect one time or multiple times. 
 
Example:  Existing Edge of Pavement lines must intersect the pattern lines an even number of times, 
two, four, etc. for the criteria to understand how to draw the existing pavement on the cross sections. (If 
the intersection is an odd number of instances, the Geopak cross section run will crash.  When 
troubleshooting existing cross section runs, this is a good place to begin to identify the issue.) 
 
Attach the *pp.dgn file as a reference to the *sh.dgn file.  (A separate eop.dgn file can be used.)  Turn 
off all levels in the reference file except for the RD_EX_Road level.  Turn off all levels in the *sh.dgn file. 

 
Copy the EOP elements into the active file by right 
clicking and selecting Merge to Master in the 
Reference Dialog.  Data click in the design file to 
complete the merge. 
 
It is recommended to create a separate *eop.dgn file 
(or in the *sh.dgn) for the mainline and subsequent 
eop/sh files for the side roads.   
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Scroll through and review the number of 
times the pattern lines intersect the 
existing edge of pavement lines.  Clean 
up all of the areas that intersect in “odd” 
instances.  If in a fork in the road or 
divided highway, the criteria will draw 
each of these pavement shapes as long as 
it is an even number of sides, two, four, 
etc. 

 
Edit the existing edge of pavement graphics further to 
connect lines and arcs for the edge of pavement.  
Remove drives and join lines through intersections.  
Close the shapes at the beginning and end of the project. 

 
On smaller projects, you may 
be able to get away with 
“breaking” the EOP lines that 
cross the pattern lines at “odd” 
instances. 
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Cut Existing Cross Sections 
 
The Project Manager –Working Alignment Influence Runs plays a key role in the processing of cross 
sections.  To avoid constantly resetting preferences for each alignment, it is ideal to update the Project 
Manager settings frequently. 

 
 
 
 
 
 
 
 
 
 
 

 
XS Cells tab - When utilizing the Cross Section workflows on the Project Manager dialog, the dialogs will 
have some of the setting pre-populated.  If not utilizing Project Manager, complete the dialog as shown 
below with your project parameters. 
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Surfaces tab – On the Surfaces tab, select the project *.tin file and set the method to Breaklines.  Set the 
Feature to XS_EXGround from the D&C Manager.   

 
Double click to set the text elevation 
symbology as shown below.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Press the Add button to add the Surface to the list.  (Multiple surfaces can be added for comparison of 
cross sections tin to tin.  Settings can also be modified by selecting the “modify” button in the center.) 
 
Press the Draw button to draw the existing ground cross sections in the *dx.dgn file. 
 
Update the Project Manager – Working Alignment – Define with the appropriate existing cross section 
information. 

 
Draw Existing Pavement 
 
This step corresponds with the above instructions on ensuring the pattern lines and the edge of 
pavement lines intersect at the appropriate points to depict where existing pavement exists on the cross 
sections. 
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On the Project Manager dialog, select the Proposed Cross Section button and create 
a new run named Road_exp.  Open the run.   
 

On the XS DGN File, Pattern, and Existing Ground, the menus should be pre-populated based on the 
Working Alignment.  Toggle the check box Use Working Alignment Definition as appropriate.  If 
necessary, complete the 3 dialog options per project requirements. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

On the Shapes dialog, set to Shapeless. 
 
 
 
 
 
 
 
 

 
On the Shape Clusters dialog, set the Chain to the appropriate centerline (existing or relocated) and the 
Profile to the existing profile.  Press the Add button. 
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Press the Typical button on the above dialog.  Scroll down and select the No. 83 Draw Existing Subbase 
(Shapeless) typical and press the Apply button.  (Press Ok to any dialog prompting shape vs. shapeless.) 

 

 

 

 

 

 

 

 

 

 

On the Define DGN Variables dialog, highlight existing edge of pavement and browse to select the 
*sh.dgn file cleaned up in previous instructions.  Press the Modify button to accept the changes. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Accept the defaults on the Define Variables dialog. 
 



SCDOT ROADWAY CADD MANUAL 
 

  Page 
116 

 
  

On the Plot Parameters tab, uncheck all of the items below Plot. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select File > Save Settings to save the dialog settings. 
 
 
 
 
 
 

Select File > Run to process the existing pavement.  Press the Apply button to process all. 
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Lock Existing Cross Section Elements 
 
Fit View and press Ctrl + A on the keyboard to select all of the elements for existing ground, existing 
elevations, existing pavement, and cross section cells.  Select Edit > Lock from the top MicroStation 
menu to lock the existing cross sections. 
 
Once the elements are locked, you can process additional runs of proposed cross sections and easily 
delete all newly modified elements without having to reprocess the existing.  Select Edit > Unlock to 
unlock the elements. 

 
 
  
 
 
 
 
 
 

 
 
 
 
 

 

Cross Section Navigator 
 
The Cross Section Navigator is utilized for reviewing the cross sections for any problems, making 
necessary edits, and for navigating during labeling, extending and trimming elements. 
 
Select Applications > Geopak > Road > Cross Sections > Navigator to activate the tool.  (There is also a 
“wheel” shaped icon on the Road Tools palette to activate.) 

 
 
 

 
 
 
 

 
The dialog provides information to the user if the cross section cells were cut at 5:5 or 10:5 in the 
header.   
 
On the left side of the toolbar, there is a drop down to quickly jump to a particular station and VCR 
buttons to quickly navigate through and to the beginning/end and re-center the cross section in the 
View window. 
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In addition to navigation, three of the provided buttons are commonly used for 
editing cross sections: 
  
The DP Offset Elevation button allows the user to query the cross section by data pointing on a certain 
cross section element.  The offset and elevation are returned.   

 
[An element (place line) can 
also be placed at an 
elevation/offset by selecting 
the appropriate command, 
entering the elevation and 
offset and press the Send 
Data Point button.] 
 

The DP Delta Distance Slope button allows the user to draw a line at a given horizontal distance and 
slope.  This tool is used heavily when modifying ditch slopes to meet drainage elevations. 

 
 
 
 
 
 

The Draw XS Line tool draws a cross section line at a specified length and slope. 
 
 
 
 
 
 

The Navigator is also commonly used with the MicroStation Change Attributes and Modify toolbar. 
 
 
 
 
 

Calculate Superelevation 
 
The SCDOT calculates superelevation both manually and with an excel spreadsheet in accordance with 
the SCDOT Highway Design Manual 2003 – Chapter 11.  In Geopak, superelevation can be calculated 
using AASHTO tables and then modified for any variances to meet SCDOT requirements. 
 
The SCDOT Superelevation spreadsheet is available internally for SCDOT employees only at: 
http://iwww.dot.state.sc.us/PreConstruction/Resources/DesignTools.aspx 
 
The Geopak Superelevation Tools can be accessed by selecting Applications > Geopak > Road > Cross 
Sections > Superelevation Shape Manager Tools. 
 
 

http://iwww.dot.state.sc.us/PreConstruction/Resources/DesignTools.aspx
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In the Cadd Workspace, Geopak utilizes two files to generate automated superelevation: 
 
\\nts\hq\CaddStandards\SCDOT-Bentley\Standards\SCDOT_Design\Geofiles\SE_tables\English 
 
SCDOT_RadiusTable_e.csv 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

SCDOT_e.sep 
 
 
 
 
 
 
 
 
 
 
 
  

file://nts/hq/CaddStandards/SCDOT-Bentley/Standards/SCDOT_Design/Geofiles/SE_tables/English
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Select the first icon to activate “Automated Superelevation”.  This can be used to create the original 
INPUT file that will be used for the superelevation of the project.  [Note – this file MUST be modified to 
meet SCDOT HDM standards.] 

 
 
 
 
 

Complete the top section of the dialog with the appropriate project information (gpk, chain, station 
range, and design speed, etc).  Select the appropriate Superelevation chart to be used for your project. 

 
 
 
 
 
 
 
 
 

Select File > Level Symbology to set the symbology for the shapes.  
 
 
 
 
 
 

On the bottom section of the dialog, select the existing profile and offset.  Press the New Lane icon (top 
right) to add.  Manually modify the % slope from -2.000 to -2.0800 to meet SCDOT recommendations.  
Enter as many offsets and slopes as necessary for the number of lanes.  (At least one shape must be 
dependent and one must be independent.)  On the Right tab, enter the information and press the New 
Lane icon to add. 

 
Enter a file name for the Create Input 
File and press the Generate 
Superelevation Transitions. 
 
Close the Text Editor and Automated 
Superelevation dialog. 
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A *sh.inp file has been created in the Windows Explorer project directory.  Open this file in Notepad and 
edit the station ranges according to the manual SCDOT Superelevation calculations and Excel sheet 
which may differ from AASHTO.  Select File > Save to accept the changes. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Create/Edit Shape Files by Input File 
 
After the *sh.inp file has been modified, select the 2nd icon – “Autoshape Builder”.  Browse to select the 
*sh.inp file.  Press the Draw Superelevation Shapes button.  
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Review the shapes, stationing and slopes in the *sh.dgn file. 
 

 
 
Critical Points 
 
Critical points are calculated to determine the minimum pavement quantity over existing pavement and 
to assist with a target elevation for developing the proposed profile.  The highest elevation point of the 
existing pavement is determined between the EOP – left, centerline, and EOP –right and then the 
minimum thickness is added to this highest elevation.  This ensures that the new pavement thickness for 
the project will provide satisfactory cover for the new road. 
 

• Copy the *sh.dgn file and rename the copy to *shcp.dgn.  Open the *shcp.dgn.  [The existing 
edge of pavement graphics and Superelevation shapes should be created for the existing profile 
in previous instructions.] 

 
• Create a copy of the *dx.dgn file and rename to *dxcp.dgn file.  [This file should contain the 

existing ground cross sections with the retain pavement drawn.] 
 
If pavement design has not been received to date, assume a pavement design of 200 lbs for surface 
course and 200 lbs for intermediate course.  Assumed thickness = 0.32.  This is a good general starting 
point for developing the proposed profile. 
 

• In Project Manager, turn off Working Alignment Influence 
runs (or take the time to set up a *cp run with appropriate 
information.) 

• Select the Proposed Cross Sections button and create a new 
run named *cp. 

• Select the *dxcp.dgn for the XS DGN File 
 
 
 
 
 

 
• Assign the Pattern attributes, BY DGN File, 

Chain, H/V Scale, browse to select the file, and 
match the pattern line symbology 
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• For Existing Ground, select the *dxcp.dgn and match the existing ground symbology 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• For Shapes, select All in DGN and select the *shcp.dgn file 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• For Shape Clusters, select the chain and the existing profile.  Press the Add button 
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• Select Typical and scroll down to criteria No. 60 
• Press the Apply to all chain 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• On the Define DGN Variables dialog, set the exground to the *dxcp.dgn file and press Modify 
• Set the Existing Edge of Travel Lane to the *shcp.dgn (or *eop.dgn if exists) and press Modify 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• On the Define Variables, set the thickness to 0.32 and 
press Modify 
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• On the Plot Parameters, turn off all options under Plot 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Select File > Save Settings 
 
 
 
 
 
 

• Select File > Run 
 
 
 
 
 
 

• Press the Apply button 
 
 
  
 
 
 
 
 

• Use Cross Section Navigator to review the Critical point text on the cross sections.   

 



SCDOT ROADWAY CADD MANUAL 
 

  Page 
126 

 
  

Reports – Profile Report for Critical Points 
 
The Report tool is used to extract intersecting graphics, small pieces of text or other specified elements 
to generate a profile.  The profile can be stored directly to the gpk and also exported to a *inp file. 
 
Select Applications > Geopak > Road > Cross Sections > Reports to access the 
Reports dialog.  Select the Profile Grade button. 
 
Select the gpk file when prompted.  Select the Chain and Station Range. 

 
 
 
 
 
 
 
 
 

 
For the Existing Ground, select the magnifying glass. Toggle on Level Names and Match the Existing 
Ground symbology in the *shdx.dgn file.  Press the “X” to close and accept the settings. 
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For the Proposed Finished Grade, select the magnifying glass.  Toggle on Level names and Match the 
“orange” RD_XS_PaveOvlay_CP line.  Press the “X” to close and accept the settings.  

 
In the Reports Option section: 

• Set Report Options to Search Text 
• Set Text to CL 
• Check Store Profile and enter a name S197cp to 

store into the gpk file 
• Enter an Ascii file name s197cp.inp to write an 

input file 
• Press the Add button 
• Press the Apply button 

 
Use COGO Navigator, to review the newly stored profile 
*cp 
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Draw Critical Point Profile 
 
Open the *prof.dgn file for the alignment the *cp profile was created for.  Select Applications > Geopak 
> Road > Plans Preparation > Draw Profiles. 
 
On the COGO tab, select the S197CP Profile.  Set the Display Settings to By Level Symbology and 
complete the dialog as shown below.  Press the Add button to draw the profile with the existing profile. 
 
This critical point profile provides a minimum buildup for the centerline to begin creating the proposed 
profile. 

 
Vertical Alignment Generator 
 
The Vertical Alignment Generator is used to graphically create, modify, and store the proposed profile 
by specifying grade, elevation, station values all while checking against AASHTO tables for SSD (stopping 
sight distance), DS (design speed), and K-Values.  [See Chapter 12 of the SCDOT Highway Design Manual 
2003. Additional documentation is included in Chapter of the Geopak Road I Manual.] 
 
In the Cadd Workspace, the AASHTO Green Book 2001 
table is used for K Values.  (aashto2001gb.kvl) 
 
\\nts\hq\CaddStandards\SCDOT-
Bentley\Standards\SCDOT_Design\Geofiles\Profiles  
 
  

file://nts/hq/CaddStandards/SCDOT-Bentley/Standards/SCDOT_Design/Geofiles/Profiles
file://nts/hq/CaddStandards/SCDOT-Bentley/Standards/SCDOT_Design/Geofiles/Profiles
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In Project Manager, with Working Alignment Influence Runs checked on, select the Vertical Alignment 
button.  Select File > Load Profile and select the *cp profile.  Press OK. 

 
 
 

 

 

 
Enter the tie grade to existing pavement for the first station of the profile. 

 
 
 
 
 
 

 
Use the Next, Insert, and Dynamic buttons to graphically create the proposed profile with vertical 
curves, careful not to drop below the minimum buildup line.  [Ensure the vertical curves begin and end 
at even station numbers and the vertical curves are even lengths in multiples of 25.] 

 
Enter the tie grade to existing pavement for the end station of the profile. 
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Select File > Save Profile As.  Enter the FP Profile name for the gpk file and the FP.inp name to write out 
an input file.  Press OK.   Close the dialog and select Yes to any prompts. 

 
 
 
 

 

 

 
 
Draw Proposed Profile 
 
Open the *prof.dgn file for the alignment the *fp profile was created for.  Select Applications > Geopak 
> Road > Plans Preparation > Draw Profiles. 
 
On the COGO tab, select the S197FP Profile.  Set the Display Settings to By Feature and select the 
50PPROF from the D&C Manager.  Enter 50.00 on the General tab for Strip Grade.  Make sure K-value is 
check on the VC tab.   Press the Add button to draw the profile with the existing profile.  [The CP profile 
can be removed from the list at this point.] 
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Edit/Analyze Superelevation Shapes 
 
There are additional tools on the Superelevation Shape Manager Tools dialog to analyze and modify 
shapes.  The most commonly used ones are: 
 
The Shape Maker tool manually creates shapes graphically 
by drawing irregular areas such as gore areas, turn lanes, etc.  
It is recommended to use an INPUT file for the majority of 
the project as this tool can be very time consuming to use. 
 
The Shape Analyst tool provides information on any 
point within a superelevation shape. 

 
 
 
 
 

 
 
 
 
 
 
The Shape Selector highlights or selects shapes based on a wide range of properties for the shapes.   

 
 
 
The Shape Properties tool provides information on any shape and allows the shapes to be modified 
individually or as a group.  After creating the proposed profile, select the Shape Properties icon.   

 
 
 
 
 

Use the ID button to identify a single shape to modify.  
(Alternatively, select all of the shapes with the Shape 
Selector tool above.)  Toggle on Baseline and Profile.  
Select the correct Chain and Proposed Profile for the 
shapes.  Press the Set or Set Entire Selection button to 
modify the new associations.   
 
Select Yes to accept the changes. 
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Proposed Graphics 
 
During preliminary design the majority of the proposed graphics for new right of way, new edge of travel 
way, medians, sidewalk, face of curb, and valley gutter lines, etc. should have been drawn in the 
*pp.dgn file (or a *pd.dgn file with the *pp.dgn referenced).  Existing graphics will also be utilized in the 
proposed cross section process. 
 
The Geopak criteria files look for the plan view symbology for instruction on how to draw the proposed 
cross sections at the correct widths, slopes and with the correct elements such as curb and gutter and 
sidewalk. 

 
 
Criteria Files 
 
Criteria Files are ASCII files used for cross section design.  Each criteria statement contains the criteria 
language for a separate roadway feature, and included information such as level symbology. 
 
The Geopak Criteria files are located in the Cadd workspace folder: 
\\nts\hq\caddstandards\SCDOT-Bentley\Standards\SCDOT_Design\Geofiles\Criteria_E  
 
When a criteria file is selected, the files are copied to the local project directory to save project specific 
variables for pavement thickness, ditch widths, and plan view files, etc. 
 
The following pages contain the criteria files available for SCDOT projects. 
 
 
  

file://nts/hq/caddstandards/SCDOT-Bentley/Standards/SCDOT_Design/Geofiles/Criteria_E
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Using Typical Section No. 05 (Urban/Rural Undivided) Widening with Cub & 
Gutter, Sidewalk, Valley Gutter options 

Select the Proposed Cross Sections button in Project Manager.   
 
Create a Run > New.  In the New Run Name dialog, enter the Criteria File used for the alignment.  If 
multiple typicals are used, enter additional information for criteria files, numbers, and stationing. 

 
 
To access this information later, highlight the Run 
and select Run > Modify. 
 
 
 

Name: NO. 87 
Trace Top Surface Shapeless 
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Complete the Proposed Cross Sections dialog from top to bottom utilizing Working Alignment Influence 
runs when available. 
 
XS DGN File:    Select the *dx.dgn file and tolerance set to 0.100 
Pattern:    Toggle on Use Working Alignment Definition 
Existing Ground: Toggle on Use Working Alignment Definition 
Shapes:   Toggle on Use Working Alignment Definition 
 
Shape Clusters:  Select the Chain and Proposed Profile.  Press the Add button. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Press the Typical button and scroll down to highlight the typical most applicable to the project.  (If 
necessary, toggle to Apply to Stations and enter a station range to apply the typical.  Apply to Whole 
Chain if the same typical runs from beginning to end.)  Press the Apply button. 
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Define DGN Variables: 
• Highlight Valley Gutter, browse to select 

the *pp.dgn (or *pd.dgn), and press 
Modify.  Check that the symbology for the 
plan view graphics Valley Gutter line 
matches the Level Names and Colors 
specified – RD_PD_VG and ByLevel.  If 
necessary, modify to match the plan 
symbology.  If no VG exists, define the 
*pp.dgn file anyway for the program to 
work – the criteria will skip this step if it 
does not find the necessary graphics. (This 
may also be your RD_PD_Final_TrvlWay 
plan graphic.) 

• Highlight Curb & Gutter, browse to select 
the *pp.dgn (or *pd.dgn), and press 
Modify.  Check that the symbology for the 
plan view graphics Face of Curb line 
matches the Level Names and Colors 
specified – RD_PD_FOC and ByLevel.  If 
necessary, modify to match the plan 
symbology.  If no C&G exists, define the *pp.dgn file anyway for the program to work – the 
criteria will skip this step if it does not find the necessary graphics. 

• Highlight Side Street in DGN, browse to select the *pp.dgn (or *sh.dgn or *pd.dgn), and press 
Modify.  Check that the symbology for the plan view graphics Side Street line matches the Level 
Names and Colors specified – RD_PD_SideStreet and ByLevel.  If necessary, modify to match the 
plan symbology.  This line is manually drawn across the intersections to be labeled in the cross 
sections as a side road tie in. 

• Highlight Sidewalk, browse to select the *pp.dgn (or *pd.dgn), and press Modify.  Check that 
the symbology for the plan view graphics Sidewalk line matches the Level Names and Colors 
specified – RD_PD_SW and ByLevel.  If necessary, modify to match the plan symbology.  If no SW 
exists, define the *pp.dgn file anyway for the program to work – the criteria will skip this step if 
it does not find the necessary graphics. 

• Highlight Existing Edge of Travel lane, browse to select the *sh.dgn (or *pd.dgn), and press 
Modify.  Check that the symbology for the plan view graphics EOP line matches the Level Names 
and Colors specified – RD_EX_Road and ByLevel.  If necessary, modify to match the plan 
symbology.  Ensure this EOP line is the same line used to create the shape file and the retain 
existing pavement on the cross sections. 
 

Define Variables: Highlight the Variable, enter the 
correct value for the project, and 
press the Modify button to update 
for each.    

 
Note:  Pavement Thickness is the combined thickness for 
the surface, binder, and base.  The Base Thickness is the 
base only. 
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Note:  To draw NPDES lines on XS or on Plan View, Change the 0 (no) to 1 (yes).  Press the Modify 
button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Plot Parameters: Toggle on Pavement Shapes.  Set the Symbology for Cross Section Lines by 

double clicking on the symbology box.  Toggle on Line Text and set the 
symbology by double clicking on the symbology box. 

 
Select File > Save Settings and select File > Run 
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On the dialog, enter a *prxs.txt name to Output the cross section file as an input statement to be edited 
at a later time.  Press the Apply button to process the cross sections. 

 
 
 
 
 
 
 
 
 

 
Using Typical Section No. 80B “Overlay and Widen Undivided (Match Existing 
Ground Shapeless C&G SW” 
 
Set up a run in the Proposed Cross Sections tab in Project Manager.  The typical cell is name is “No. 
80B’.  This typical can be used in many different situations.  In this example, typical 80B will be used to 
add 12’ of new pavement with 10’ sidewalks and C&G.  This will be done on the left side of the road 
only.  Below is a picture of typical 80B. 

 
 
 
 
 
 
 
 
 
 
 

 
One of the benefits of typical 80B is the ability to match 
existing pavement slope.  In this example the typical will 
match the existing pavement slope and add the new 12’ of 
pavement with Sidewalk and C&G.  The Shapes tab in the 
Proposed Cross Section run can be set to Shapeless.  (the 
sh.dgn is required.) 
 
In the Define Variables tab, the designer has the ability to set tasks for specific needs of the project.  In 
our situation, we need multiple tasks set.  They are: 

a. Extend additional 12’ feet of pavement to the left side of the roadway 
b. Set the sidewalk to 10’, not the standard 5’ 
c. No overlay, so set this to 0 (this is where you can set the overly thickness) 
d. New pavement thickness of 1.0’ 
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The end result of this Proposed Cross Section run is shown below. 

 
Geopak Criteria to Place Right of Way on Cross Sections 
 
In the *pp design file, draft and verify the existing and proposed new right of way lines on the 
appropriate levels, RD_EX_RW and RD_PD_RW. 

 
Open the *dx design file.  Open the Project Manager file and select the Proposed Cross Sections button. 
 
Select Run > New and enter a run name.  Press OK to continue.  Highlight the newly created run and 
press the OK button. 
 
On the XS DGN File option, select the *dx design file that you are currently in. 
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On the Pattern and Existing Ground options, select the Use Working Alignment Definition if defined.  
(Manually set them if they are not defined.) 
 
On the Shapes option, set the drop down to Shapeless. 

 
 
 
 
 

On the Shape Clusters Option, select the Chain and Profile and press the Add button. 
 
 
 
 
 
 
 
 
 

With the Chain highlighted at the top, press the Typical button.  Scroll down and select template No. 82 
Draw R.W. Shapeless and press the Apply button. 

 
On the Define DGN Variables option, highlight the 
proposed rw in dgn line item.  At the bottom, select 
the *pp design file and press the Modify button to 
accept.  Highlight the existing rw in dgn line item and 
at the bottom, select the *pp design file and press the 
Modify button to accept. 
 
 
On the Plot Parameters option, turn off all of the 
checks.  Select File > Save Settings and then select File 
> Run to process the right of way on cross sections. 
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Verify the stationing and the existing/proposed right of way lines on the cross sections for distance and 
location versus the drafted lines in the *pp design file.  Verify the newly placed text in the *fx design file. 

 
 

 
Note:  If the RW is referenced in the *prop.dgn file or another dgn, be sure to select it instead of the 
*pp.dgn file in the Define DGN Variables step above. 
 
Note:  If transitional RW exists and there are two lines in the *pp at the same instance of pattern lines, 
the outer most RW line will be drawn. 
 
Note:  If running this process after cross section sheets have been processed, the New R/W limits may 
not show up on the sheets due to the original cross section clip limits.  You can either reprocess the 
cross section layout sheets or you can re-clip the references for the cross sections (see page 17). 
 
Draw Ancillary Features (with Profile Grade Report) 
 
The Draw Ancillary Features is a powerful tool to draw elevation text, cells, and lines for medians, 
NPDES, right of way, guardrail, or other ancillary data onto cross sections or profiles.  It checks for 
features that intersect the profile or cross section and draws them at the specified elevation by 
intersecting the exact profile elevation or the tin elevation. 
 
To access the Draw Ancillary Feature dialog, select Applications > Geopak > Road > Cross Sections > 
Draw Ancillary Features.   
 
On the Draw Ancillary Features Dialog, under Update Options, set the Option to Query.  This will prompt 
you to delete previously drawn elements and redraw on top of existing elements if this is the first 
instance the elements are drawn. 
 
Update Options 
Delete Existing Elements and Redraw – deletes all previously drawn elements (modified and non-
modified) and redraws the elements. 
Delete Non-modified Elements and Redraw – deletes only the non-modified elements and redraws the 
elements 
Draw on Top of Existing Elements – does not delete any 
existing elements and draws the elements into the file. 
Query – pops up a dialog each time to choose the desired 
option each time the Draw button is processed. 
 



SCDOT ROADWAY CADD MANUAL 
 

  Page 
146 

 
  

Search Criteria for Draw Ancillary Features 
 
Intersecting Elements – Horizontal Criteria 
Chain – Uses the COGO chain in the GPK file to determine the horizontal location of the ancillary 
feature. 

 
 
 

Level Symbology – scans the designated design file and locates the elements specified by the symbology 
if it crosses the profile or cross section cell.  The location of the graphical element is used to determine 
the horizontal location of the ancillary feature. 

 
 
 
 

Intersecting Elements – Vertical Criteria 
COGO Profile – determines the elevation from the intersecting horizontal location defined above with 
the COGO Profile 

 
 
 
 

Extract Elevation Tin – elevation is determined from the existing ground tin file at the horizontal 
location defined above.  Browse to select the *.tin file. 

 
 
 
 

Level Symbology – scans the limits of the cross section cell and uses the intersecting elevation of the 
graphical element in the cross section file as it intersects with the horizontal location defined above. 

 
 
 

Vertical Offset – the vertical offset draws the element at the specified height or depth from the 
determined elevation 

 
 

Display Settings for Draw Ancillary Features 
 
Cell – draws a specified cell to represent the ancillary 
feature 
Symbology – activating this and defining will overwrite 
the symbology of the specified cell 
Scale – scale used for cell placement 
Apply Vertical Exaggeration – will distort the cell scale if 
elements are not drawn 1:1 
Justification – sets the justification of the cell placement as defined. 
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Symbol – Select the desired symbol from the list to draw 
Symbology – defines the symbology of the symbol  
Justification – sets the justification of the symbol 
placement as defined. 
Width – Defines the width of the symbol 
Height – Defines the height of the symbol 
 
Text – places text labels as defined; both calculated or 
manually specified 
Symbology – defines the symbology for the text 
Angle – defines the angle of the text placement 
Query – Allows selection of predefined calculated variables 
Label – inserts the selected Query value or allows manual entry of text to be placed. 
 
 
File Options 
 
On the Draw Ancillary Features Dialog, there exists File Options for saving settings for 
the project and quickly creating settings files for new projects. 
 
File Options 
 Load – Loads a previously saved setting file (*.afd) 
 Save – Saves the dialog settings into a settings (*.afd) file 
 Save As – Saves the dialog settings into a new settings (*.afd) file 
 Exit – Exits the dialog 

 
 
 
 
 
 
 
 

 
In the workspace, there exists a project.afd file 
preconfigured with several options which can be quickly 
modified to specific projects.  Select File > Load and 
navigate to the project.afd file in this folder: 
 
\\nts\hq\CaddStandards\SCDOT-
Bentley\Standards\SCDOT_Design\Geofiles\Labelers 
 
The dialog will look similar to the image below.  Select the 
correct Job #, Chain, and Station range below.  Change 
the View to Cross Section if in the *dx.dgn file. 
 
 
 

file://nts/hq/CaddStandards/SCDOT-Bentley/Standards/SCDOT_Design/Geofiles/Labelers
file://nts/hq/CaddStandards/SCDOT-Bentley/Standards/SCDOT_Design/Geofiles/Labelers
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Line by line in the Element Type box, edit the Level Symbology and Search Criteria for the project 
specific settings.  Select the correct DGN File for each item.  Press the Modify button for each line as 
changes are made. 
 
Example:  The 1st line draws the Existing Right of Way onto cross sections. 
 
For Level Symbology of Intersecting Elements, ensure your project meets the Cadd Standards for 
RD_EX_RW and line style R/W or Property – modify if necessary.  For Extract Elevation – Level 
Symbology, ensure that it is set to RD_XS_ExGround or RD_XE_Ground. 

 
 
 
 
 
 
 
 
 
 

 
Browse to select the correct DGN File and press the Modify button to accept changes. 

 
 
 
 
 
 
 
 
 
 

 
Repeat for each line under Element Type.  Some Level Symbology will need to be set to the Earth 
Shoulder or Pavement Overlay levels in the cross section files. 
 
Turn on the Draw toggle for each element to be drawn.  Turn off the Draw box for those to skip at this 
time. 

 
Press the Draw button at the top to draw the features into the Cross Section file. 
 
 
 

 
After completing the dialog for the project, select File > Save As to save the updated settings into an 
*.afd settings file in the project working directory. 

 
This can be reloaded for reprocessing or use on other projects in the 
future by selecting File > Load. 
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For Ditch Labeling on Existing Cross Sections: 
 
The User Preferences dialog will control the number of decimal places for the elevation text.  Select 
Applications > Geopak > Road > User Preferences to set the Output Accuracy to 2 decimal places. 

 
Note:  The process outlined below can be used 
to find the low point elevation on any criteria 
element in the cross section to create chains 
and profiles and subsequently label the 
elevations on the cross sections.  It is not 
limited to only existing ditch elevations.  It 
could also be used to label ditches in the middle 
of a divided highway, etc. 
 
 
 

In the *dx.dgn file, select Applications > Geopak > Road > Cross Sections > Reports.   
 
On the Reports dialog, press the Profile Grade button, and complete the dialog as shown below.  Set the 
Existing and Proposed Ground line to match the existing ground in the cross sections.   
 
Press the Apply button to store the chains and profiles into the gpk file and output to an inp file.   
 
[Note: this locates the lowest elevation ditch point.  If more than one ditch exists left or right, this will 
locate the lowest ditch bottom.] 
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Close the Profile Report dialog, and verify the chains and profiles were created in the COGO > Navigator 
tool.  Describe the chains and profiles to review. 

 

 

 

 

 

 
 
 

Select Applications > Geopak > Road > Cross Sections > Draw Ancillary Features and complete the 
dialog as shown below: 

 
After pressing the Draw button, select Draw on Top of Existing Elements and press the Apply button. 
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Use COGO Cross Section Navigator to review the ditch elevation text placed on the cross sections. 
 
  
 
 
 
 
 
 
 
 

For Ditch Elevations on Existing Cross Sections and Sidewalk Cell placement: 
 
Note:  The process outlined below was used on a sidewalk project to tie into the existing ground 
elevation with a sidewalk cell template to keep from manually drawing each cross section.   
 
The Chain depicted in the example below is a chain stored 
graphically from the front of sidewalk line in the *pp.dgn 
file. 
 
Select Applications > Geopak > Road > Cross Sections > 
Draw Ancillary Features and complete the dialog as shown. 
 

 
 
 
 
Set the toggle to Cell and browse to 
select the sidewalk cell. 
 
Press the Draw button to draw the 
cell onto the cross sections.  
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The back slope will need to be drawn manually to tie into existing ground. 
 
 
 
 
 
 
 
 
 

For Medians, run the Draw Ancillary Features twice to draw the elevation text on both sides of the left 
and right sides onto the cross sections.   
 
Change the color symbology in the 
*pp.dgn file for the left and right of the 
median.  Set the Draw Ancillary Features 
as shown below and run the process 
twice for the left and right side.  After 
running the text “MEDRT” and “MEDLT”, 
extract it as a profile into the gpk using 
the Profile Grade Report tool. 
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The Draw Ancillary tool can also be used to label 
criteria features after that fact.  Right of Way markers 
and Guardrail on the cross sections after criteria files 
have already been processed.  It can also mark NPDES 
lines and Wetlands on cross sections.  (Actually, it can 
mark anything on the cross sections based on a 
graphical 2d line in the plan view intersecting with a 
cross section element or existing ground elevation.) 
 
 
 
 
 
 
 
 
 
To draw Existing and/or Proposed Right of Way, set the Draw Ancillary Features tool as shown below:  
(Note, you can combine the steps for Right of Way, Guardrail, NPDES, etc. into one process and save as 
an *afd file as shown in the first documentation above regarding the preconfigured project.afd.) 
 

 
 
Be sure to use the NEW RW Marker and not the PR.RW Marker cell. 
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To draw Guardrail, set the Draw Ancillary Features tool in a similar fashion as above, only for the: 
 
Level Symbology, specify Styles to distinguish between left and right guardrail. 

 
 
 
 
 
 
 
 
 
 

For the Extract Elevation, Level Symbology – Search Criteria, select the RD_XS_EarthShd level (both 
sides) 

 
For the Display Settings – Cell, select the GRAIL_LT_1 and 
GRAIL_RT_1 for left and right, respectively.  

 
 
 

 
 

 
 

 
To draw NPDES lines on cross sections, set the Draw Ancillary Features tool in a similar fashion as 
above, only for the: 
 
Level Symbology, specify the RD_PD_DR_ErosCtrl level to locate the NPDES line in the *pp.dgn file. 

 
 
 
For the Extract Elevation, Level Symbology – Search Criteria, 
select the RD_XS_ExGround level (both sides) 

 
 
 
 
 
 

 
 
 
 
 
For the Display Settings – Cell, select the NPDES cell.  
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Earthwork 
 
Geopak calculates earthwork using the Average End Area Method by comparing the proposed and 
existing graphical elements in the cross section file.  Cut and Fill quantities are determined based on 
defined symbology search criteria.   
 
This tool can also be utilized to calculate subgrade, buildup, undercut, unsuitable materials and other 
types of volumes based on defined symbology.  Shrinkage and expansion can be applied, skip areas for 
bridges, and ignore areas can be used to control the calculation of earthwork in certain areas of the 
project. 
 
The elements in the cross sections will need to be “traceable” by Geopak.  To calculate cut and fill 
between existing and proposed elements, there must exist a clear path along the bottom elements and 
the top elements.  At times, manual drafting of a “line” must be drawn to complete the shapes on the 
proposed base or proposed pavement near the buildup line. 

 
In Project Manager, under the Define for 
Working Alignment, ensure that the 
existing elements are defined.  Note:  If 
defining proposed, only the “top” 
elements of the proposed should be 
defined. 
 
Select the Earthwork button on the 
Project Manager Dialog and create a 
New Run. (Or select Applications > 
Geopak > Road > Cross Sections > 
Earthwork.) 
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XS DGN File: Select the *dx.dgn file and appropriate station range.   
 
 
The tolerance checks that intersecting 
graphical elements are closed within 
the tolerance 0.01 in this case. 
 
 
 
 
 
 

Soil Types: Add the appropriate symbology for the existing and proposed ground elements and 
press the Add button. 

 
Toggle Existing Ground and enter a Soil Type – “A2-4”.  [Do not enter any spaces or special characters in 
the Soil Type name or Geopak will crash.]  Toggle “Use Working Alignment Definition” if defined, if not 
defined, set the Lv Names to RD_XS_ExGround by Matching the elements in the *dx.dgn file.  Press the 
Add button to add the Existing Ground to the list. 

 
 
Note:  If a closure report was 
run to tie existing ground, 
these levels will also need to 
be selected. 
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Toggle Proposed Grade and enter a Soil Type – “A2-4”.  Toggle “Use Working Alignment Definition” if 
defined, if not defined, set the Lv Names to RD_XS_ExGround by Matching the elements in the *dx.dgn 
file.  Press the Add button to add the Existing Ground to the list. 

 
 
 

 

 

 

 

 

 

 

 

 
 
 
 

Earthwork Shapes:  Toggle on Draw Earthwork Shapes and double click to set the symbology. 

 
Output Format:  Set End Area Decimal Place to 2 and press the Next button until only Excavation and 
Fill are displayed.  
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Skip the next 4 steps unless you need to enter the station ranges for a bridge for Add/Subtract Volume, 
Centroid Adjustment, Skip Areas, and Ignore Areas. 
 
Sheet Quantity:  Toggle on Write Sheet Quantities File and enter a file name *ew.txt file.  Change 
Decimal Places to 2 and Total Quantity Length to 10.  Toggle the bottom area to complete the box as 
shown below.  [Note:  Use the outputted *EW.txt file to process in the EWBS program documented in 
a subsequent chapter.  This file should not be used on the cross sections. The EWBS VXT output should 
be used instead.] 

 
Column 1 – set to 
Excavation End Areas 
(cut) 
Column 2 – set to 
Excavation Adjusted 
Volumes 
Column 3 – set to Fill 
End Areas 
(embankment) 
Column 4 – set to Fill 
Unadjusted Volumes 
 
 
 

Select File > Save Settings and select File > Run to process the Earthwork. 
 
 
 
 
 
 

Toggle Output To Log File and enter a file name.  Press the Apply button. 
 
 
 
 
 
 
 
 

Use the Cross Section Navigator to review the earthwork calculations provided.  Be sure to check the 
areas around the buildup and base. 

Turn OFF the RD_XS_EwShp 
level and select File > Save 
Settings (or Ctrl + F).  This 
keeps the shapes from plotting 
on the cross section sheets.  
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Limits of Construction 
 
The Limits of Construction tool draws graphical linear elements into the *pp file for plan production by 
determined the tie point of the proposed roadway and existing ground in the cross section.  They are 
used to depict the project limits.  The cut and fill offset values are also labeled from the cross section to 
the plan view. 
 
Select the Limits of Construction button on the Project Manager dialog and create a New Run. (Or select 
Applications > Geopak > Road > Cross Sections > Limits of Construction) 
 
Select the Job #, Chain, and appropriate Station range.  Browse to select the *pp.dgn design file. 
 
Click on the Existing Ground Line and set to the RD_XS_ExGround symbology.  (This will be preset if Use 
Working Alignment is checked on.) 
 
Click on the Proposed Finish Grade and match the “top” elements of the proposed finish grade.  
[Include the RD_XS_TieSlope level as this is the primary level it will be looking to intersect with the 
existing ground.  Also, add the symbology for the top and front of the curb and top of pavement if not 
already included.] 
 
Select Outer Tie Downs. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Press the Plot Parameters button.  Double click to set the Cut symbology.   
 
 
 
 
 
 
 

Change the 
Tolerance to a 
lower setting 
like 0.01 if 
elements are 
having problems 
connecting. 
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Right click on the Cut symbology and select Copy.  Right click on both the Fill and Transition symbology 
and select Paste. 

 
 
 
 
 
 
 

 
Toggle on Place Construction Limit and Offset from CL.  Press the Label Plot Parameters button. 

 
 
 
 

Enter a C and F for the Cut and Fill Prefix respectively and a ‘ (foot) symbol for the Suffix. 
 
 
 
 

Double click on the Left symbology to set as shown below with center bottom justification.  Use the 
Copy/paste to copy the symbology to the Right Symbology.  Double click and change the Set 
Justification to center top for the Right offset.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Enter the Left and Right Offset set to 2.000 and press OK to 
accept.  Press OK to return to the Limits of Construction 
dialog.  Press the Apply button. 
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Review the Limits of Construction lines in the *pp.dgn file.  These lines will help determine the areas 
that exceed the existing right of way where new right of way or permissions/easements may need to be 
obtained. 
 
Manually draft the tie downs for the radii and the beginning and end of the project. 
 

 
 
NPDES Lines 
 
NPDES lines are to be placed on plans in areas where only fills exist.  They are to be placed using the 
following parameters: 
 
Level:  RD_PD_DR_ErosCtrl 
Color:  ByLevel (55) 
Style:  ByLevel (NPDES) 
Weight:  ByLevel (1) 
 

The location of the NPDES 
lines is based on the chart in 
the Highway Design Manual 
(Chapter 30) and IB 2002-7. 
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During the proposed cross section process, the options for Geopak Criteria to draw the NPDES lines exist 
for both the plan view and cross section view.  Change the NPDES to “1” to draw the elements. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
To manually draft the NPDES lines (because you have manipulated the cross sections after criteria for 
drainage changes), draw the NPDES lines based on height and offset from the chart onto the cross 
sections. 
 

a) Cross Section Labeler 
• Use the Cross Section Labeler in the *dx.dgn file to calculate the offset of the NPDES line 
• Select the end of the sketch line drawn for the NPDES cell 
• On the labeler, click on the data symbol and select the XS Offset from the “Computed 

Text” box and double click.  This will place the information into the text box. 
• Write down the Offset information.  This will be used to draw the NPDES lines into the 

design file (*pp.dgn) 
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b) Dimension Tools 
• Select the Element Dimension from the tools. 
• Set the Dimension Style to “xsection”. 
• Select the fill slope and drag cursor to sow the dimension from top of shoulder break to 

bottom of slope where it ties to the existing ground line. 
c) This information will be used to modify the NPDES cell. 
d) This needs to be reviewed when the designer makes changes to the cross section by adjusting 

slopes. 
e) Draw the information on the plans using the DP Station Offset tool and Place Line tool.  Draw a 

line string on the correct level (RD_PD_DR_ErosCtrl) by entering the station/offset and pressing 
the DP button with the Place Line command active.  A place holder can be used for the two end 
points to snap the line between if easier. 

f) Label the offset using the plan view labeler.  Select the NPDES label.  This will place it on the 
proper level of RD_TX_Drainage.  The label should be rotated 90 degrees perpendicular to the 
centerline. 

 
 
Profile Grade Report – Curb Profiles 
 
Earlier in the documentation, the critical points and ditch profile elevations were extracted using the 
Profile Grade Report tool.  This tool is also used to extract the Top of Curb elevations to create the CGLT 
and CGRT profiles. 
 
To access, select Applications > Geopak > Road > Cross Sections > Reports (or press the Reports & XS 
Quantities button on the Project Manager dialog). 
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Select the Profile Grade button.  Select the Job #, Chain, and Station Range.  Set the Report Options to 
Search Text. 
 
Enter TOCLT in the Text field and set the toggle to Station Design Alignment.  Toggle on the Store 
Profile and enter the *CGLT for the profile name.  Enter an ASCII file name and press the Add button. 
Press the Apply button to generate the curb grade profile. 
 
Repeat this procedure for the *CGRT profile. 

 
Review the stored profiles using the COGO Navigator.    
 
Next, load these profiles into the Vertical Alignment Generator to smooth the curb grades by adding 
vertical curves.  (More documentation on curb grades to be provided soon.) 
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Reports – Seeding 
 
The Reports & XS Quantities provides access to 16 different reporting capabilities in the Geopak cross 
section files.  Seeding can be calculated by including the slope symbology or eligible elements in the 
cross section file and running the report to produce an output file for use in the plan quantities.   
 
There are two methods to calculate seeding and users may elect to use one process over the other or a 
combination of the two methods to best represent the project seeding quantities. 
 
By Area:  To calculate seeding by area, the user will create shapes and flood to calculate.  Isolate or 
create the disturbed area and the new roadway area.  Once these areas have been measured, subtract 
the disturbed area from the new roadway area and the result will be the seeding area.  See the example 
below. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Take the disturbed area of 9.473 AC and subtract the new roadway area of 4.07 AC to get the total 
seeding area of 5.466 AC.  To create the shapes, use the Create Complex Shape tool.  Use this tool to 
create the boundary for the disturbed area and the new roadway area.  After the shapes are created, 
you can measure the areas with the Measure Area tool.  This tool can be set to Flood or element.  These 
are the tool palettes to be used. 
 

                                    
Create Complex Shape                       Flood Area method                   Element Area method 
 
 

Note:  Area calculations in plan 
view may or may not accurately 
calculate the best quantity for 
“steep slopes” that the Geopak 
seeding report tool may 
perform more accurately.  
Alternatively, the Geopak 
seeding report may not best 
represent the seeding 
quantities in intersections or tie 
roads due to cross sections not 
existing in these areas.  This is 
why a combined method may 
be best for your project. 
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Geopak Seeding Report 
 

In the *dx.dgn file, click on the Reports & XS Quantities button in Project Manager (or 
select Applications > Geopak > Road > Cross Sections > Reports).  Create a new run for 
the alignment. 

Select User > Preferences from the XS Reports dialog and set the Tolerance to 0.001.  Close the Report 
Header dialog. 

Press the Seeding button.   
 
 
 
 
 

 
 
 
 
 

Enter the Chain and Station range.   
 
 
 
 
 
 
 

Press the symbology button to identify the Candidate Seeding Elements (slopes in the *dx.dgn) file. 

 
 
For the Existing Ground – select the existing 
ground levels – RD_XS_EXGround 
 
For the Proposed Finish Grade – select the 
top elements of the cross section – slopes 
and pavement only (no subgrade) 
 
For the Candidate Seeding Elements – 
select the earth shoulder and tie slope elements where seeding will be place. 
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Enter a file name for the ASCII File name *seeding.txt and press the Apply button. 
 
 
 
 

In the project working directory, open the *seeding.txt file in Notepad to review the quantities. 
 
 
 
 
 
 

Quantities calculated by either of the two above methods can then be inputted into the Seeding Excel 
file to total the quantities for all alignments totaled on the project. 

 
 
Reports – Multiline (Gen) files 
 
The Multiline (Gen) files are the electronic Geopak cross section report files used by the construction 
personnel to load the cross sections into their survey data collector.  These electronic files increase the 
efficiency for the surveyor in the field saving time and reducing costs.  It is important to recognize the 
downstream benefits of maintaining accurate electronic files for the surveyors, construction personnel, 
and contractors.  
 
Exporting these files and reviewing also provides the designer an extra quality assurance check for their 
plans by allowing them to verify what the construction person is building via electronic files matches the 
paper plan sheets. 
 
In a push to get the paper plan out, designers tend to edit the text of ditch elevations or curb grades and 
not modify the linear graphics of the cross sections.  This causes discrepancies in the electronic files for 
the construction personnel.  Manually editing survey text files is difficult and omissions or errors can 
compound.   
 
It is recommended to always modify both the linear graphics and the text elevations in the cross 
section files to ensure better data integrity.  {Should only the text be modified and not the linear 
graphics, please denote the stations in the EED_index.xlsx file where this has happened.} 
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Select the Reports & XS Quantities button on the Project Manager and create a new run.  (Or select 
Applications > Geopak > Road > Cross Sections > Reports) 

 
 
 
 
 
 
 
 
 
 

Select the Multi-Line button 
 
Refresh the Job # by browsing and select the Chain name.  Notice the Begin 
and End Station refresh on the right hand side. 
 

 
 
 
 
 
 
 
 

Perform the following steps to complete the dialog as shown below: 
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• Set the Output Format to GEOPAK 
• Enter an ASCII File name – bypass.gen  (extension should be gen) 
• Set the toggle to Create 
• Press the Symbology box next to XS Elements in the center of the dialog 

o Press the Reset button to clear previously set values 
o Check on Lv Names and Colors 
o Press the Match button 
o Zoom into the Cross Section and select the top elements of the proposed cross section 

like shoulders, ditches, roadway, etc. 
o Press the Display button to make sure you selected everything 
o Use the Cross Section Navigator to scroll thru the cross sections to check for any typical 

changes where other elements may need to be selected 
o Close the X button to save the settings selection when done 

 
 
 
 
 
 
 
 
 
 
 
 

• Press the Add icon (upper right white icon next to the white box) 
• Ensure that the toggle is set to Top 
• Press the Apply button 

 
 
 
The text can be reviewed in the *.gen file in Notepad (or in the Carlson SurvCE emulator program – see 
the Carlson Data Verification Instruction on the Construction Support site). 
 
Scaling Cross Sections 
 
Original cross sections may have been drawn at a 5x5 (1:1 scale) and need to be scaled to 10x5 (2:1) to 
fit a wider corridor project on the cross section sheets or to double stack cross sections to reduce the 
number of sheets required. 
 
In the *dx.dgn file, select the Cross Section Navigator tool to verify that the original cross sections were 
drawn at 5H:5V. 
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Select the Cross Section Sheets button on the Project Manager dialog (or select Applications > Geopak > 
Road > Cross Sections > Cross Section Sheet Composition).  Create a new run. 

 
 
 

Select File > Scale Cross Sections 
 
 
 
 
 
 
 
 
 
 
 
 

Edit the file name at the end of the Output DGN File name box to Scaled_*dx.dgn.  Edit the Horizontal 
scale to 10.00 and the Vertical Scale to 5.00.  Toggle ON the Scale Graphic Cells box and press the Scale 
Cross Sections button. 

 
 
 
 
 
 
 
 
 
 

Review the newly scaled cross sections with the Cross Section Navigator tool. 
 
 
 
 

Layout sheets using the 10x5 sheet instead of the 5x5 sheet. 
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Cross Section Sheet Composition 
 
The Cross Section Sheet Composition tool automates the process of creating cross section plan sheets.  
Each cross section is displayed as a reference file and labeling for chain, station, offsets, and elevation 
are added.  Title block information is also automated.  There are settings to control the spacing between 
sections, number of sections per sheet, labeling, and number of stacks. 
 
Create a new *fx.dgn design file for the cross section sheets. 
 
Select the Cross Section Sheets button on the Project Manager dialog (or select Applications > Geopak > 
Road > Cross Sections > Cross Section Sheet Composition).  Create a new run. 

 
 
 

Select File > Sheet Library > Attach to attach the *.xssl file.   
[Workspace:   SCDOT-Bentley\Standards\SCDOT_Design\Geofiles\Sheets\Xsection] 

 
The xslayout_ln.xssl file has already been set with preconfigured 
settings to assist getting started with the sheet layout.   
 
 
 
 
 

After the *.xssl is edited to meet project specific settings, this file can be saved and re-loaded for future 
runs into the project working directory by selecting File > Sheet Library > Save As.  It is recommended to 
create a *.xssl for each alignment on the project that requires cross section sheets. 

 
 
To re-load a previously saved library, select File > Sheet Library > 
Attach and navigate to the project working directory to select the 
project.xssl. 
 
 
 

 
For the Active Cross Section Sheet, select the sheet type from the drop down box. 
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XS DGN File:  Select the current *dx.dgn file, the chain and the station range to layout on the cross 
section sheets. 

 
 
 
 
 
 
 
 
 
 

SHEET DGN File:  Select the newly created *fx.dgn file, the chain and ensure All Sheets in Active Model 
is selected under Attachment. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Sheet Dimensions/Cell:  Check the Name of the cell set by the Active Cross Section Sheet.  Toggle Place 
Sheet Cell Once in a Reference File.  Accept the default name (rename if you have a mixture of types of 
sheets – single scale, double scale, double stacked, etc. so that you have use only one reference file per 
type of plan sheet.) 
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XS Search Criteria:  The Search Criteria looks at the elements above and below the Geopak cross section 
cell.  It will search for the highest and lowest graphical element on the levels specified.  If cross sections 
are drawn on any other level than RD_XS* levels, add the additional levels to the Search Criteria. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Vertical Range is a “range” for searching, not a clip limit.  It will look 75’ above and below the cross 
section cells to locate the highest and lowest graphical element.  If the cross sections exceed those 
limits, then elements will be cut off in the sheet file.  You will need to expand the range to greater values 
when this happens.  (More likely in hilly terrain areas or large areas of fill.) 

 
 
 
 
 
 
 
 
 

When ditches are modified after sheets have been produced, or right of way limits are extended 
horizontally, the “clip limits” may not allow all these elements to be shown on the sheet files.  If 
possible, re-layout the cross section sheets again.  If too many modifications have been made where it is 
not feasible to layout sheets again, use the process on page 17 to re-clip the cross sections to show all 
elements. 
 
Sheet Stack Orientation:  Accept the defaults for the sheet layout unless you have a particular need to 
change the number or spacing arrangements. 
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Sheet Stack Columns:  Accept the defaults.  (If running double stacked sheets, see settings in the next 
section of instructions.) 

 
 
 
 
 
 
 
 

 
Margins and Spacing:  Accept the defaults for the initial run.   

 
If the cross sections are relatively flat, you 
can use a tighter spacing between 
sections.  If the cross sections are more 
hilly/greater fill, you may need to increase 
the spacing to 2.00 or 3.00 to ensure the 
sections do not overlap each other. 
 
If less room is needed for labeling, the 
minimum spacing from top and bottom 
can be set to 1.00. 
 
 

 
Station Labels:  Double click to set the Station text as shown below.  The Y Offset can be modified to 
place the text closer or further from the cross section itself.  

 
 
 
 
 
 
 
 

See the Clean up FX File instruction below for ensuring the 
labeling is legible on the plan sheets.  
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Offset Labels:  Accept the defaults for offset labels to be turned off. 
 
Elevation Labels:  Set the Plot Parameter symbology for the Elevation Text as shown below. 

 
Earthwork Quantity Labels:  Toggle ON to plot the Earthwork 
Quantities onto the plan sheets.  Browse to select the 
*EW.txt file.  Set the symbology for each of the offsets as 
shown below. 

 
 
 
 
 
 
 
 
 
 

 

 
 

Use the Adjusted Earthwork numbers 
from the EWBS program output VXT, 
not the EW.txt from Geopak for plan 
sheets to accurately represent the 
Average End Method volumes 
accurately. 
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Sheet Labels:  Click in each box to enter the Project information to be shown in the Title block.  (In the 
Display section, edit the colors for each if desired.  It is helpful when colors are assigned to use the 
Select by Attributes later to move the items around individually.) 

 
 
 
 
 
 
 
 
 
 
 

Select File > Sheet Library > Save As and save the *.xssl for the alignment.   
 
 
 
 
 
 
 
 

Make sure the Fill is turned off.  Make sure the RD_GPK_XS_Cell & RD_XS_EwShp* levels are turned off.  
Select File > Save Settings from the top MicroStation tool bar (or press Ctrl + F) 

 
 
 
 
 
 
 

 
Select File > Save Settings to save the settings for the cross section run. 

 
 
 
 
 
 
 
 
 

Press the Layout Sheets button to process the 
sheets. 
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To re-run cross sections into the same *fx.dgn file, select the References dialog and detach all of the 
references.  Select Ctrl + A to select all elements inside of the fx file and press the Delete X to delete.  
Select File > Compress > Design to compress the file before re-running. 

 
Each time the cross sections are run and the Sheet Cell Reference File name is the same, the cell is 
placed a 2nd time in the xssheetpe.dgn file.  Open this file and delete one of the cells. 

 
 
 
To place the Engineer of Record PE seal as a reference to each of the cross section sheets, open the 
xssheetpe.dgn file. 
 
Select the Place Cell tool, browse to select a cell.  Select File > Attach File.  Select the SCDOT_PE.cel 
library.  Enter a scale of 0.1 X/Y to place the cell in the center of the box in the lower right corner of the 
sheet. 
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Clean Up Text in FX File: 
 
For better legibility on the plan sheets, in the *fx.dgn file, select Edit > Select by Attributes after 
processing.   
 
Select the RD_XS_TX_Station level.  Press the Execute button to select all of the stationing text. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the Change Text Attributes tool and select the STA NAME text style to background out the grid 
lines behind the text. 
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Repeat the Select by Attributes command to select the Earthwork text by both the Level & Color for 
each of the 4 texts.  Use the Change Text Attributes to assign the appropriate Text Style to each.  

  
There is also a text style  Offset Elev Txt for the side elevations of each 
cross section. 

 

 
 
 
 

 
 

 

Double Stacked Cross Section Sheets 
 
In order to conserve resources and reduce the number of sheets per plan set, designers may choose to 
use double stack cross section layout on applicable projects. 

 
Open the *dx.dgn file and start the Cross Section Composition tool.   
 

On the XS DGN File tab choose the 5x5 or the 10x5 XS SHT for the type of cross sections you need to 
layout.  Choose the *dx file and set the baseline and begin/end station range. 
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On the Sheet DGN File dialog, choose the *fx file.  Accept the default settings on the Sheet Dimensions 
/ Cell, XS Search Criteria, and Sheet Stack Orientation dialogs. 
 
On the Sheet Stack Columns dialog, set the toggle to Double Stack and adjust the Baseline X Offset to 
8.00 and the Col 2 left Edge Offset to 16.00. 

 
 
 
 
 
 
 

On the Margins and Spacing dialog, set the Min. Spacing Form Top to 0.00.  Min Spacing From Bottom 
to 1.00, and the Right Clip X Offset to 16.00. 

 
 
 
 
 
 

On the Station Labels dialog, set the Station Label X Offset 1 to 8.00 and the Station Label Y Offset to -
5.00. 

 
 
 
 
 
 
 

Accept the defaults on the Offset Labels dialog.  
 
On the Elevation Labels dialog, set the Elevation Label X Offset 2 to 15.50. 

 
 
 
 
 
 
 
 
 

On the Earthwork Quantity Labels dialog, set the X Offsets as follows:  6, 5, 10, 11 for IDs 1-4. 
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Enter your project information on the Sheet Labels dialog as you normally would. 
 
Select File > Sheet Library > Save As from the top menu bar to save the customized *xssl file to your 
working directory. 

 
 
 
 
 
 
 
 

Press the Layout Sheets button on the top right to generate your cross section sheets. 
 
 
 

Open the *fx design file and review the cross section sheets. 

 
 
 
 
 
 
 
 
 

 
 
 

Cross Section Labeling 
 
The majority of the cross section labeling will take place in the *fx.dgn design file to ensure legibility on 
the cross section sheets.  There are a few items that can be labeled directly in the *dx.dgn file. 
 
In the *dx.dgn file, select the Cross Section Labeler tool from Applications > Geopak > Road > Cross 
Sections > Cross Section Labeling. 
 
Select the Styles tab and then select File > 
Attach and select the scdotxsv8.lsf for 
cross section labeling.  In the XS Labels 
folder, use the styles defined to label the 
Begin/End Max and SE (superelevation).  
Add the ditch notes.  Use the styles for 
centerline elevation, slope, etc. if manually 
adjusting cross sections. 
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In the *fx.dgn file, select the Plan Labeler tool Application > Geopak > Road > Plans Preparation > Plan 
View Labeling. 
 
Select the Styles tab and then select File > Attach and select the scdotsheetv8.lsf for sheet labeling.  In 
the XSect Sheets folder, use the styles defined to label the Begin/End stationing labeling, begin/end 
superelevation, end area labels, ditches, exceptions, toe of fill, and volume labels. 

 
If the Title block information has not previously been filled out, use the Sheet Labels folder to label the 
Title block information in the xssheetpe.dgn file to reference to each of the sheets. 

 
If the Project information changes during the course of the 
plan production, use the Edit > Find/Replace MicroStation 
tool to replace the text.    
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Draw Patterns from Cross Sections 
 
At times you may receive a *dx.dgn file that was drawn by stationing or in another software program 
without the use of pattern lines.  To create pattern lines for redrawing the cross sections, open the file 
where the pattern lines will be drawn  (*sh.dgn or *pat.dgn). 
 
Select Applications > Geopak > Road > Cross Sections > Draw Patterns from Cross Sections. 
 
Select the *dx.dgn file to locate the Geopak cross section cells to draw the pattern lines.  Select the XS 
Baseline (chain) and set the Symbology for the pattern lines.  Press the Draw Pattern Lines button. 
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Bentley Map 
 
The Bentley Map feature in MicroStation is utilized to import and export GIS data in the form of 
shapefiles (*.shp) of graphical elements from the design file. 
 
Export DGN Level to Shape File 
 
Identify the level(s) the desired graphical objects are on.  Hovering the mouse cursor over an object will 
display information about it. 

 
 
 
 
 
 
 
 
 
 

Only one level can be exported in a given shape file.  If objects to be exported are scattered across 
several levels, they will need to be exported individually by repeating this process. 
 
Isolate the level to confirm that only objects to be exported are on it.  Select Settings > Levels > Display 
from the top menu bar. 

Right click the list of levels and choose All Off, then 
scroll through the list to the desired level and 
double click to turn it back on and activate it 
(highlighted). 

 
 
In the menu bar, choose Applications > Map > Activate 
Map to activate the Bentley Map software.  Then 
choose Tools > Geographic > Geographic Coordinate 
System.  Verify it is set to the SC83IF. 
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Select File > Export > GIS Data Types to begin the export process.  In the Map Interoperability window, 
right click on the Exports folder and choose New Export. Then, right click on the Export1 icon that 
appears and choose Add Shapefile. 

 
 
 
 
 
 
 
 
 
 
 

Navigate to the working directory the new shapefile will be stored in and type in a name for it.  Then 
press Save. 
 
Press the plus sign beside the Attached folder in your new shapefile to reveal a list of all levels used in 
the current file.  Click the checkbox next to the level to be exported.  Then right click on the new 
shapefile and choose Export. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Import Shape File 
 
In the menu bar, choose Applications > Map > Activate Map to activate the Bentley Map software.  
Then choose Tools > Geographic > Geographic Coordinate System.  Verify it is set to the SC83IF. 
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Select File > Import > GIS Data Types to begin the import process.  
 
 
 
 
 
 
 
 
 
 
 
 

In the Map Interoperability window, right click on the Imports folder and choose New Import. Then, 
right click on the Import1 icon that appears and choose Add File.  [Note:  Select Add Esri File 
Geodatabase if you have a *mdb file to import.] 

 
 
 
 
 
 
 
 
Browse to select the *shp file and press Done to open the file in MicroStation. 

 
 
 
 

Right click on the Shape file name and select Import.  Press the Fit View command to review the 
imported shape file.  Repeat for additional shape files to import. 
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Data Acquisition Lidar Processing 
 
In a partnership with several agencies including the SC Department of Natural Resources, SCDOT has 
acquired lidar data for the majority of the counties in South Carolina.  This data is utilized to extend the 
existing ground survey data for hydraulic design. 
 
This data is available to consultants on these websites: 
NOAA website:  
http://coast.noaa.gov/digitalcoast/data/coastallidar 
USGS website:   
http://earthexplorer.usgs.gov/  
 
Lidar Usage Recommendations 
 

• Map the Lidar Network Drive to your computer to 
eliminate the need to copy the large LAS data files to the network server.  You can process them 
directly from here. 

• Reduce the Lidar Tiles in MicroStation using Data Acquisition to a minimum of 50% and a 
recommended reduction of 60-65% to reduce the size of the Geopak tin file that will be created 
and to prevent the Data Acquisition tool from crashing. 

• Create the Contours dgn file and remove the Geopak tin file from the server when finished 
processing. 
 

How to Map the Lidar Network Drive: 
 
Select Start > Computer 

a. Press the Map network drive button 
b. Select the letter L: and copy/paste or type \\nts\hq\scdot-apps\scdot-lidar 
c. Press the Finish button 

 

http://coast.noaa.gov/digitalcoast/data/coastallidar
http://earthexplorer.usgs.gov/
file://nts/hq/scdot-apps/scdot-lidar
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Available Lidar Data: 
  

2014 RPG 
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Using the Referenced Tile Index Labeled MicroStation file: 
 

Open your pp design file 
a. Select  File > References 
b. Select Tools > Attach 
c. Navigate to the mapped Lidar drive and the 

appropriate County folder for your project  (Ex., 
L:\Lexington\) 

d. Highlight the County_Tile_Index_Labeled.dgn design 
file, where “County” is replaced with the name of the 
county you’re working in, and press Open 

e. On the Reference Attachment dialog, select the 
County_Annotation under Model and press OK to 
attach 

f. Fit View/Zoom in to review which tiles you need for 
your project 

 
 
 
 
 
 
 
 
 
 
 
 
 
Using a Tile Index Labeled Google Earth KMZ file: 
 
Navigate to the mapped Lidar drive and the appropriate County folder for your project  

a. Double click on the County_Tile_Index_Labeled.kmz file to open Google Earth 
b. Type in the location and press Search or Zoom in to your project Location 
c. Review which tiles you need for your project 

  Trick:  Turn off the Tile labels 
while it is zooming.  It will zoom 
a lot faster!  Turn them back on 
to see the tile numbers. 
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Managing Lidar Data with Data Acquisition in Geopak 
 

1. Determine which Lidar *.las files correspond with the project corridor (Ex. Lexington 978702 & 
978704).  The Data Acquisition tool can handle processing approximately 12 Lidar tiles per 
project.  

 
2. Create a new 3D MicroStation file. 

 
3. Expand the tool palette on the Task pane on the left to select Data Acquisition  (Or select 

Tools > Data Acquisition from the top menu bar). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Right click on Surfaces and select Create Surface > Import External Surface > Import Lidar LAS. 
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5. Navigate to the folder location of the stored Lidar files and highlight the first Lidar .las tile 
(Ex.\\nts\hq\scdot-apps\scdot-lidar\lidar\Lexington_2010\LiDAR\LAS\978702.las). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

6. Select the Ground option if presented with more than one type of data. 
 
 
 
 
 
 
 
 
 

7. Set the Filter Option to the following settings and 
press the Filter button to process.  The Z 
tolerance will keep regenerating over and over 
until all points are within the range set.  Midland 
and upstate areas will typically work well with Z 
tolerances of around 0.25 feet.  Flatter areas, 
such as the Lowcountry and coastal regions, may 
require Z tolerances around 0.05 feet for accurate 
modeling.  Higher filter rates may be acceptable 
for larger projects containing many lidar tiles, 
where precision modeling is less important than 
reducing file sizes to something Geopak can 
handle. 
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8. Press the Accept button once an acceptable amount of filtering has taken place.  Reductions 
of up to 65% will preserve most ground features with a minimum of distortion.  Reductions 
between 65% and 80% may distort or eliminate terrain features and will increase the error in 
ground surface elevations, but are acceptable for larger projects. 

 
 
 
 
 

 
9. To check for errors introduced during filtering, you can import the unfiltered surface and 

compare the two.  If you don’t need to check for errors, skip to step 25.  Otherwise, select the 
new surface in Data Acquisition, then click the surface name in the Details panel to highlight it.  
Add the letter ‘B’ or another distinguishing character to the end of the name. 
 
 
 
 
 
 
 

10. Repeat Steps 4 to 9 for the same .las tile, choosing the “No Filter” option in step 7 instead of 
“Tin Filter”, and adding a ‘A’ or similar character to the name of the new unfiltered surface.  
Remove the extra letter from the name of the filtered surface. 
 

11. Right click on the unfiltered surface and select Export to > Geopak Tin. 
 
 
 
 
 
 
 
 

 
12. Enter a file name and press Save. 

 
 

 

13. Repeat steps 11 and 12 for the filtered surface. 
 

14. Expand the data tree for the unfiltered surface until 
Features is expanded.  Click to turn on the Boundaries.  Click 
“Fit View” in your toolbar to see the entire boundary. 
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15. Draw a line across the area of the tiles. 

 
16. Select Applications > Geopak > Road > DTM Tools. 

 
17. Click and hold the mouse button on “Analysis:Height/Slope”, the second icon from the right, 

to bring up the Analysis menu.  Choose option 2, “Profile”, to bring up the Profile panel. 
 
 
 
 
 
 

18. Choose a color and line type for the filtered surface, then click the magnifying glass icon and 
open the filtered .tin file. 

 
 
 
 
 
 
 
 
 
 
 
 

 
19. Click the Add List Item button to add the filtered surface to the profiles. 

 
 
 
 
 

20. Repeat steps 18 & 19 for the unfiltered profile. 
 

21. Click the Create Profile icon on the Profile panel. 
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22. Activate Select Profile Element and select the line drawn across the tile boundaries. Activate 
Place Profile and place the profile on the plan sheet. 
 
 
 
 

 
23. Compare the filtered and unfiltered profiles.  If there are sufficient differences to make the 

filtered surface unsuitable for use, delete and reinsert it with a lower Z tolerance in the filter 
settings, then repeat steps 13 through 23 to re-evaluate it. 
 

24. Delete the profile, the line from step 15, and the unfiltered surface in Data Acquisition. 
 

25. Repeat Steps 4 to 8 for any additional Lidar .las tiles.  Repeat steps 9 to 25 as needed to 
evaluate filtering. 

 
26. Locate and copy the project survey .tin file to the project directory (Ex. 

\\nts\hq\precon\Lexington\26849_s1431\survey\26849.tin). 
 

27. Right click on Surfaces and select Create Surface > Import External Surface > Import GEOPAK 
TIN.  Open the project survey .tin file. 

 
 

28. Expand the data tree for the project .tin until Features is expanded.  Click to turn on the 
Boundaries. 
 
 
 
 
 
 
 
 
 
 
 

 
29. Highlight the surface for the project.  Right click 

and select Create Graphics.  (This draws the tin 
hull into the design file.) 

file://nts/hq/precon/Lexington/26849_s1431/survey/26849.tin
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30. Use the MicroStation selection tool to select the tin hull.  Right click on the first Lidar .las tile 
and select Clip Polygon > Internal. 

 
 
 
 
 
 
 
 

 
 
31. Repeat right clicking on the remaining Lidar .las tiles and select Clip Polygon > Internal for each 

one. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

32. Expand the data trees for each of the LAS 
Surfaces and turn on Features -- Triangles to 
verify that the tin hull has been clipped from 
each of the tiles.  (You can turn the display back 
off). 

 
 

33. Right click on Surfaces and select Create Surface 
> Empty Surface. 

 

Special Note:  If your project extends past the shape of the lidar file, you will need to do one of two 
things: 

1. Use additional lidar tiles to cover the entire project and apply step 31 to each one 
2. Close the shape of the tin hull within the boundaries of the lidar tile – break the line 

segments to complete the shape.  You will also need to Clip by Polygon > External on the 
project tin to get rid of the project tin that extends past the lidar tile.  This is in addition to 
Clipping the Lidar tile Internally. 
 

Failure to do so will make Geopak crash when you get ready to export the TIN file and you will have 
to start ALL OVER. 
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34. On the newly created Surface, right click and select Append From > ###### (select your first 
.las surface in the list).  Repeat until all of the las surfaces in the list have been added.  (Do not 
add the project surface in this step).   
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

35. Pay attention to the # of Triangles in the Details panel.  Occasionally it will bomb out and reset 
to 0 and you will have to delete the surface and start over again. 
 
 
 
 
 
 
 
 

36. Right click on the new project surface, select Merge From, and select the project surface. 
 

 
 
 
 
 
 
 
 

 
37. Right click on the project surface and select Export to > Geopak Tin.  Enter a file name and 

press Save. 
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38. Create a new MicroStation 2d file. 
 
39. Select Applications > Geopak > Road > DTM Tools. 

 
40. Press the DTM menu icon. 

 
 
 
 

41. Select the Load > DTM Feature button. 
 

42. On the Load DTM Features dialog, set the Load File to Tin and browse to select the 
Lidar_TinMerged.tin create above.  Select File > Open and select the 
P:\Hydraulics\Geopak\lidar_contours.lpf file to set the symbology for the contours. 
(\\nts\hq\precon-general\Hydraulics\Geopak\lidar_contours.lpf) 

 
 
 
 
 
 
 
 
 
 
 
 
Comparing the Lidar Tin to Existing Field Tin 
 

1. Create a new 3d MicroStation file. 
 

2. Activate the Data Acquisition tool. 
 

3. Add the lidar tiles that directly correspond to the existing tin file.  If only one tile encompasses 
the entire field survey, only add that one.  If it overlaps add the number of tiles that overlap.  If 
more than one lidar tile was added, create a new surface and select Append from and add all 
the tiles that correspond to the existing file to create one lidar surface.  (See steps 4-9, and 17, 
18) 
 

4. Import the Geopak project tin file and turn on the boundaries.   Draw it to graphics and select 
the tin hull. (See steps 10-14 above.) 
 

5. Highlight the LAS file or the newly created surface and right click to select Clip by Polygon > 
External.  This will give you a lidar version of the existing field survey extents. 
 

6. Right click on this file and select Export To > Geopak Tin.  Name the file Lidar_ClippedExisting.tin. 
 

file://nts/hq/precon-general/Hydraulics/Geopak/lidar_contours.lpf
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7. Turn on the display for the triangles.  You can change one of the colors to a different color in the 
Data Acquisition Details panel. 
 

8. Select the DTM Tools button and select Analysis > Height/Slope.  Compare the elevations of data 
points along the two tin files. 
 

 
 
DTM Tools 
 
There are several DTMS tools that can be used for performing quality assurance of the location survey 
data and also for hydraulic design.  Reviewing the Survey data is outlined below.  For hydraulic design, 
please review the Geopak Drainage Manual. 

 
In the *dtm.dgn design file, attach the Statewide.xwms aerial as a raster attachment and the *pp.dgn 
file as a reference attachment.  Turn the view on/off as needed to help review the dtm. 

 
Select Applications > Geopak > Road > DTM Tools.  
Create a new run for the mainline.  On the DTM 
toolbar, select the Height/Slope tool from the next 
to last icon. 
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Browse to select the existing project *.tin file.  Set the mode to Elevation and press the Start button.  
Pan through the dtm triangles to look for any irregularities in the triangles.   
 
(Examples:  jumps in elevations in short distances, missing point codes/shots in intersections, clusters of 
triangle legs intersecting, etc.) 
 
Set the Symbology for the Text and turn ON the Contour, Triangle, or Arrow to review these options in 
the design file.  Turn off the Display Only to place the Elevation text into the MicroStation file. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The following example shows an 
issue where too many triangles 
intersect in the curb radii in the 
dtm file.  The curb shots, edge of 
pavement shots, and other shots 
in the vicinity are causing a “bad 
interpolation” on the centerline 
profile. 
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The following example shows a dip in the elevation along the left edge of pavement of the travel lane. 

Elevation at 1000+25 w/ 13’ left offset  (Ex. EOP-L ) = 75.6’ 
Elevation at 1000+00 w/ 13’ left offset  (Ex. EOP-L ) = 78.7’                                                            
Elevation at 1000+50 w/ 13’ left offset  (Ex. EOP-L ) = 78.2’            

 
On the DTM toolbar, select the Profile tool from the next to last icon. 

 
 
 
 
 
 
 
 

On the Object Selection tab of the Profile dialog, browse to select the Tin file and set the symbology as 
shown.  Press the Add button to add the TIN to the list.  (Multiple surfaces can be added and compared.) 
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On the Profile Preferences tab of the Profile dialog, set the Horizontal and Vertical to 50 and 10 or a 
more exaggerated scale for reviewing the profile.  [If you plan to place the profile into the drawing, set 
the Horizontal and Vertical Grid symbology as desired.] 

 
 
 
 
 
 
 
 
 
 

On the Create Profile tab of the Profile dialog, select the Place Profile Element button.  Draw a line 
directly down the centerline of the roadway to review the centerline profile in the dtm file.  Draw a line 
perpendicular to the centerline to review a cross section of the dtm file.  Repeat this process to review 
areas of interest in the dtm file. 

 
To place the profile 
into the design file, 
press the Place Profile 
button. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 

 
In addition to the quick profile method outlined above, each of the existing profiles should be checked 
for spikes and dips along the centerline.  [Note:  Relocated centerlines that cut across “unsmooth” 
terrain will have spikes/dips.  However, an existing pavement should not have such extreme elevation 
changes unless there is severe rutting or another determined issue.] 
 
Use the Draw Profile tool as demonstrated on page 98 to cut the existing profiles for each alignment of 
the project. 
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This example shows where the centerline of the roadway crosses over 3 railroad tracks.  The top of rail 
should have been maintained in the dtm file and not included the shots in between the tracks.  

This example shows where the EOP lines do not extend past the centerline alignment, thus the TIN file 
interpolates with the ditch shots and produces incorrect centerline elevation numbers.  If this happens, 
do not include the stationing in the profile.  If this station must be included in the plans, ask Surveys to 
extend the EOP lines past the centerline to have a more accurate interpolation. 

  
 
 
 
 
 
 
 
 

 
 
 
 
 

The designer should also note that if a relocated centerline profile or existing cross sections extend out 
into areas between intersections where there are limited topo survey shots, inaccurate interpolation 
may occur.  These areas should be used with caution in the plans.  If necessary, place a gap in the profile 
so as not to misrepresent the data.  Surveys can also assist by removing unnecessary triangles in these 
areas. 
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More examples where the designer should use caution with cross sections or relocated centerlines, etc. 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
On the DTM toolbar, select the Drainage Tools tool from the next to last icon. 
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Flow Arrows can be drawn to review the flow of the water for existing ground conditions.  Survey shot 
elevations in the Survey.xls can also be used in conjunction to locate any issues determined.  Browse to 
select the *.tin file and press the Flow Arrow button.  Toggle on Display Only and set symbology to a 
desired color.  Enter an Arrow Size of 5.00.  Press the Apply button.  (To permanently draw the flow 
arrows, turn off Display Only and be sure to turn on Set Graphic Group before pressing the Apply 
button.) 

 
Select the Ponds Option and set the symbology as desired.  Ensure Fill is turned on in the View 
Attributes.  Turn on the Set Graphic Group and press the Apply button.  Pan through the dtm file and 
review any ponding areas to look for during the design process, especially in intersections. 
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Select the Load DTM Feature option under the eyeglass icon. 
 
 
 
 
 
 
 

Browse to select the TIN file.  Turn ON Display Only and Graphic Group.  Use the lightbulbs on the right 
to turn off the Triangles and Tin Hull and to turn ON the Contours and Major Lines/Labels and Minor 
Lines/Labels. 

 
On the Contours option, set the 
Minor and Major Interval.  For 
flat areas of the state use 1’ & 2’ 
for Minor and Major.  For hilly 
areas, edit as necessary for 1’ & 5’ 
or 2’ & 10’, etc. 

 
 
 
 
 
 
 
 
 
 
 

(Optional)  Set the Symbology for the Major and Minor Lines/Labels as shown below. 

 
 
 
 
Press the Read button and review the elevation ranges for the project and verify that they make sense 
for the project location in the state.  Any zeros, too high or too low elevations will be “red flags” that 
there are points in the dtm file that 
need further analysis. 
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Press the Load button.  Review the contours in the file.  Look for areas where there are too many 
contours together – this signifies a large change in elevation.  Investigate further to ensure there are no 
“zero” elevations or “issues” with this area found.  The aerial, pp.dgn, or the Survey.xls may help 
determine further what is happening in this area. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select File > Save As to save the DTM Load Feature preferences as a *lpf file.  This can be reloaded by 
selecting File > Open. 
 

 
 
Change the View Attributes to Smooth (can also try Monochrome). 

 
 
 
 
 
 
 

Use the 3d Rotation MicroStation tool to rotate the view of the dtm triangles to 
look for spikes in the dtm file.  If any are found, investigate further to determine 
what is causing the elevation change. 
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File & Plan Management 
 
Folder Naming Conventions 
 
An organized and well maintained project working directory is critical to plan production.  Designers 
should take care to follow the folder and file naming conventions outlined below to keep their project 
organized, to maintain the integrity of the electronic data, and to assist others who receive the data 
downstream to easily follow the folder and file naming structure to locate the information they need to 
bid, survey, construct, and as-built the project. 
 
SCDOT utilizes the P:\ drive to store project design files.  The P:\ drive is defined as \\nts\hq\precon.  
Inside the Precon directory, the 46 County folders plus a Statewide folder subdivide the projects.   

 
The Project working 
directory is typically 
named : 
ProjectID_Route. 
 

Do not include spaces 
or special characters 
in the folder names. 
 
 
 

 

Each discipline has a subfolder in the Project Working directory. 
 
Roadway Design utilizes the PDF and Road folders and references 
information in the other disciplines by viewing or by copying into the 
road folder. 
 
Original and additional surveys are copied from the Surveys folder to 
the road folder for manipulation and review. 
 
Station offset and gpk merge information is referenced from the 
DesignAuto folder. 
 
Wetlands files are referenced to the *pp.dgn file for inclusion in the 
plan set. 
 
Other discipline folders are referenced as detailed in correspondence 
during the project life cycle. 
 
 
 

 

file://nts/hq/precon
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Inside the road folder, the following list depicts some of the most commonly named subfolders that are 
utilized.  All folders may not be applicable to all projects.  A logical, organized folder structure is ideal for 
maintaining the project files. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Inside the PDF folder, the following naming conventions are utilized for preliminary plans.  All other 
intermediate plan sets will use the ProjectID_Description.  Dates in the file name are acceptable in the 
YYYY-MM-DD format so the files will sort properly. 
 
P012345_PRW.PDF    Preliminary Right of Way Plans 
P012345_DFR.PDF    Design Field Review Plans (use _Before & _After) 
P012345_RW.PDF    Right of Way Plans 
P012345_CDFR.PDF    Construction Field Review Plans 
2015-10-30_P012345_Plans_to_RR.pdf  Plan deliverables to other departments 
2015-10-30_P012345_Plans_to_Hydro.pdf Plan deliverables to other departments 
 
A subfolder named LETTING will be used to contain the single page pdfs of the construction plans for the 
letting.  These will be single page pdfs in order to comply with the digital signature policy for signing and 
sealing plans electronically. 

 
 
 
 
 
 
 
 
 
 

 
File names should contain no spaces, using underscores in their places.  All files should include a prefix 
consisting of a three-digit sheet number, an underscore, and the project ID number (ex., 
001_P012345_Title_Sheet.pdf).  Once this prefix is included, sheets can be named as desired to 
correspond with the plan set’s index of sheet descriptions. 
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In order to separate cross section sheets from other plan sheets, they will be given a special prefix.  
Follow the same rules as above, but begin the name of cross section sheets with an “X” and number 
them separately from the rest of the plan set.  Thus, if a plan set began with sheets 
001_P012345_Title_Sheet.pdf and 002_P012345_Summary_Qty.pdf, the first cross section sheet in the 
set would be X001_P012345_Cross Sections.pdf. 

 
 
 
 
 
 
 
 
 
 

In order to insert an additional sheet into an existing plan set, add a letter designator to the sheet 
number of the previous sheet.  For example, if a Moving Item sheet needs to be added following the 
second sheet of the set, 002_P012345_Summary Quantities.pdf, the Moving Items sheet would be 
named 002A_P012345_Moving_Items.pdf. 

 
 
 
 
 
 
 

The Prefix/Suffix can be added in the IPS file to make renaming of the pdf files more efficient.  (More 
instructions will be contained in the SCDOT Roadway Plotting Manual – to be written next.)  Select Edit > 
Rename in Iplot Organizer to apply the Project information. 
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The Project_EED folder is primarily populated by the Design Automation Office by coordinating with the 
roadway designers for project specific information to be included in the bid package for the SCDOT 
construction office and the contractors.  The electronic files are for selected projects or for requested 
construction survey stakeout.  This is not available or applicable on every project.  Please contact Design 
Automation to inquire further. 
 
The contents of the Project_EED folder are as described: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
File Naming Conventions 
 
Equally as important as maintaining an organized project working directory is to properly follow file 
naming conventions.  Designers should take care to follow file naming conventions outlined below to 
keep their project organized, to maintain the integrity of the electronic data, and to assist others who 
receive the data downstream to easily follow the folder and file naming structure to locate the 
information they need to bid, survey, construct, and as-built the project. 
 
When possible, Roadway Designers should follow the standard file naming conventions and avoid 
creating design files that do not follow this method.  Any deviations from the typical file names should 
be logical in name so the recipient can understand what the file contents are.  (Ex. 
R12345_Alt4_US378.dgn is used for “alternative design #4 for US378”.) 
 
All road design files will begin with the letter “r” for roadway.  After the letter, add the 5 digits of the 
Project ID number, followed by a two or three letter file description.  (Ex., r12345ts.dgn) 
 
When a major revision is made, an unrevised copy of the file should be retained under the same name 
followed by the date of the revision.   The new file will keep the name of the replaced file to keep the 
references intact. 
 
Example for a revised PP file: 
r12345pp_2014-08-25.dgn The unmodified copy of pp file. 
r12345pp.dgn The revised copy of the file keeps the same name to maintain any 

references that it is attached to. 
 

CADD Contains cadd files to provide for bidding to construction 
and contractor; dgn, gpk, gdf, tin 

CARLSON Contains the converted xml & gen files to Carlson 
formats; cl, pro, sct (for SCDOT Construction offices) 

DATA Contains horizontal & vertical alignments and cross 
sections files for contractors; xml, gen, rpt 

PDF_PLANS Contains the pdf construction plans at time of letting 
 

PROPOSED_3D_MODELS Contains proposed 3d models created for construction; 
dgn, dxf, xml 

SURVEY_CONTROLS Contains original location survey control, control plan 
sheet; csv or ascii, pdf 

*_EED_INDEX.XLSX Excel Index file of the contents of the Project_EED 
directories 
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Do not include spaces or special characters in the folder names.  Do not name files excessively long or 
bury files into subfolders greater than 7 levels deep. 
 
Ensure that file extensions are turned on in Windows Explorer to 
avoid naming design files *dgn.dgn with double extensions: 
 

• In Windows Explorer, select Organize > Folder and Search 
Options 

• Select the View tab and “uncheck” Hide extensions for 
known file types.  Press the Apply button. 

 
 
 
 
 
 
 
 
 
The following list depicts SCDOT Roadway File Naming 
Conventions: 
 
Design File Description 
r12345ts.dgn Title Sheet 
r12345il.dgn Index/Layout Sheet 
r12345eq.xlsx Summary of Estimated Quantities 
r12345mi.xlsx Moving Items/Disposal/Fence Sheets 
r12345typ.dgn Typical Sections and Miscellaneous Details 
r12345rw.xlsx Right of Way Data Sheets 
r12345pc.dgn Property Closure & Layout 
r12345gcn.dgn General Construction Note 
r12345ref.dgn Reference Data Sheets 
r12345so.dgn Station Offset Text file 
r12345pf*.dgn Plan and Profile Plotting File 
r12345dr.dgn Drainage Plan and Profile Sheets 
r12345cg.dgn Curb Grade Sheets 
r12345ecds.xlsx Erosion Control Data Sheets 
r12345dx.dgn Mainline Cross Section Design File 
r12345fx.dgn Mainline Cross Section Layout File 
s123dx.dgn Side road cross section file 
s123fx.dgn Side road cross section sheet file 
us12xp_dx.dgn Crossing pipe design cross sections 
us12xp_fx.dgn Crossing pipe final cross section layout 
ofd1dx.dgn Outfall ditch cross section file 
ofd1fx.dgn Outfall ditch cross section sheet file 
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r12345cp.dgn Critical Points file 
12345dtm.dgn Digital Terrain Models 
r12345pp.dgn Plan and Property Design File 
r12345sh.dgn Shape File (may contain pattern lines) 
r12345pat.dgn Pattern line file 
r12345eop.dgn Proposed Edge of Pavement file 
r12345prof.dgn Profile Design file 
planref.dgn Created during plan sheet layout 
r12345cogo.dgn Created during plan sheet layout 
xssheetpe.dgn Created during cross section layout 
prop345.dgn Property file from Surveys 
r12345pp_aerial.dgn Aerial or Remote Sensing acquired survey Plan and 

Property Design File 
12345dtm_aerial.dgn Aerial or Remote Sensing acquired survey Digital 

Terrain Model 
12345_aerial.tin Aerial or Remote Sensing acquired survey tin file 

 
Electronic Engineering Data Index File (EED_index.xlsx) 
 
The Electronic Engineering Data Index file (EED_index.xlsx) should be completed for every project and 
updated as frequently as possible to maintain a table of contents of the electronic files found in the 
project working directory.  By maintaining this file, you are helping other departments quickly and easily 
identify the pertinent files that are required for their job.  By maintaining this file, you are helping 
yourself when you have not worked on the project for some time to be able to quickly locate the files 
you need to update.  THIS FILE (or a file in similar format and content) IS REQUIRED for all in-house and 
consultant projects. 
 
The first section of the 
Excel file will include the 
Project information, 
primary design files, 
plan and profile files, 
and the border sheet 
names. 
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The second section will be indexed to include all of the GPK information.  It is very important that the 
naming conventions are followed and the GPK is kept up to date so the electronic information 
“matches” the paper plans.  Insert additional rows for additional alignments as needed.  Leave blank the 
fields that are not applicable to each alignment.  The Design Automation Office will fill in the Exported * 
information. 

 

The third section will be indexed to include all of the Proposed 3D Model information. 
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Additional Surveys & Relocations 
 
The original plan and property design file (pp.dgn) will follow the file naming convention described 
above.  Additional surveys and relocations for a project will be coordinated through the Surveys Office 
and will be named according to the following guidelines: 
 
P012345a.xlsx  Additional Survey “A” Excel File 
prop345a.dgn  Additional Survey “A” Property File 
12345.tin The additional survey “A” tin file will be merged with the original tin file.  This 

file should be copied to the Road folder. 
r12345app.dgn Additional Survey “A” Plan and Property File.  This file should be referenced and 

merged to master into the original r12345pp.dgn file in the Road folder. 
job45a.gpk Additional Survey “A” gpk file.  This file should be merged using the D&C 

Manager VBA “GPK Merge” into the job345.gpk in the Road folder.  Ask the 
Design Automation Group for assistance if needed. 

r12345soa.dgn Additional Survey “A” station offset file.  The station offsets in this file will need 
to be copied/pasted onto the r12345ref.dgn files. 

 
The letter “A” signifies the first additional survey for the project, and b, c, d, etc. would be used, if 
needed for further additional surveys.  Once an additional survey is received, the roadway design group 
should verify that it is correct and not a duplication of previous information.  The new survey should 
then be merged into the original pp file by attachment as a reference file with the merge command. 
 
The Surveys or Design Automation Office will also coordinate the new Geopak points and chains for the 
new surveys.  They will verify previously stored Geopak points and chains and ensure that the Roadway 
Group has not used points reserved for the Surveys Office.  (Remember:  Roadway Points should be 
stored with the “R” prefix.) 
 
Property/Utility/Sue/Wetland Files 
 
There will always be additional design files that are provided to the Roadway Design Group for inclusion 
in the plan set.  If the files are from an outside source such as a consultant, utility, or environmental 
group, these files should be referenced to the roadway design files.  
 
It is highly recommended that these files ARE NOT MERGED into the main design file.  As these files are 
updated, it become more difficult to distinguish what has been modified.  The use of reference files 
makes this determination and update process easier. 
 
prop345.dgn This is the property file from the Surveys office.  This file can be modified as right of way 

is researched and additional information is provided to the Surveys office.  Attach this 
file as a reference to the r12345pp.dgn file for inclusion in the plan set. 

 
u345pp.dgn Utility and SUE Planimetry files.  Turn on/off the appropriate levels and Save Settings in 

the design file.  If the roadway pp.dgn file is attached as a reference, detach so not to 
confuse MicroStation.  Attach the u345pp.dgn file as a reference to the r12345pp.dgn 
file for inclusion in the plan set. 
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e12345jw.dgn Jurisdictional Wetland Files.  Turn off the location survey wetlands lines (light purple) in 
the r12345pp.dgn file and Save Settings.  Attach the wetlands file as a reference to the 
r12345pp.dgn file for inclusion in the plan set.  (Insert the date in the YYYY-MM-DD 
format for revised or updated wetland files.) 

 
Additional file naming for Utility and SUE Files are as follows:  (See the SCDOT SUE Manual for additional 
information.) 
 
Design File Description 
u345ts.dgn SUE Title & Reference 
u345ul.dgn SUE Legend 
u345ud.dgn Utility & Pole Data 
u345th.dgn Test Hole Data 
u345pp.dgn SUE Planimetry 
u345thpp.dgn SUE Test Hole Planimetry 
u345md.dgn Miscellaneous Detail 
u345tbls.xlsx SUE Table spreadsheet 
u345pp.pdf SUE Planimetry Plan Set 
u345thrp.pdf SUE Test Hole Reports 
 
 
Environmental Standards 
 
The following CADD elements have been developed with the SCDOT Design workspace to accurately 
depict Environmentally Jurisdictional areas for jurisdictional wetland mapping, environmental permit 
exhibits, and other environment submittals. 
 
Additional file naming for Environmental Files are as follows: 
 
Design File Description 
e12345jw.dgn Jurisdictional Wetlands File 
e12345evs.pdf Sketch file  
e12345evp.txt Surveyed Environmental Point File in ASCII format 
e12345evr.pdf Surveyor Report 
e12345em.dgn Environmental Management CADD file 
 
There are several Environmental levels utilized for incorporating environmental information into the 
roadway plans.  These levels can also be used to complete Environmental Permits. 
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Of these levels, specific combinations are used in coordination with the various functions they will 
provide.  The following chart details the visibility of the levels and graphics in accordance with general 
project functions with construction plan sets. 
 
Level Name Survey CADD 

Deliverable 
Construction Plans 

  Property Strip 
Map 

Plan & 
Profile 

Drainage 
Sheet 

RD_EV_Tx ON OFF OFF OFF 

RD_EV_JDitch ON ON ON ON 

RD_EV_Ditch ON OFF OFF OFF 

RD_EV_ESA ON OFF* OFF* OFF* 

RD_EV_Hatch ON OFF OFF OFF 

RD_EV_JW ON ON ON ON 

RD_EV_JTrib ON ON ON ON 

RD_EV_JFlag ON ON ON ON 

RD_EV_TNW ON ON ON ON 

RD_EV_OWater ON ON ON ON 

RD_EV_Shades ON OFF OFF OFF 

RD_EV_TxCode ON OFF OFF OFF 

RD_EV_Working ON OFF OFF OFF 

 
For Army Corp Drawings and Permit Exhibits, all levels will be turned on in the list above with the 
exception of the RD_EV_TxCode and RD_EV_Working levels. 
 
The Environmental information will be drafted using the following line-styles. 
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These line styles may have additional labeling shown on the same level and the line style and should use 
the provided Environmental abbreviations as provided in these instructions.  These additional labels will 
use the SCDOT Text-style Environmental – Line Labels.  The following is an example of additional line 
labeling for the Environmental Office. 
 
 
All other text and labels used in the Environmental Cadd files will use the SCDOT Text-style 
Environmental – General. 
 
 
Approved abbreviations are shown in the following charts: 
 
 

Salt Water Habitats  Common Description Abbreviation 

Marine Subtidal*  Open Ocean MS 

Marine Intertidal Near shore MI 

Estuarine Subtidal*  Open-water/bay bottoms ES 

Estuarine Intertidal Vegetated   EIV 

Estuarine Wetland   EW 

Estuarine Intertidal Emergent  Salt marsh EIE 

Estuarine Intertidal Forested/Shrub  Mangroves / other estuarine shrubs EIF 

Estuarine Intertidal Non-Vegetated   EINV 

Estuarine Intertidal Unconsolidated Shore  Beaches/bars/shoals EIU 

Riverine* (may be tidal or non-tidal)  River systems/channels RS 

 

 

 

 

 

 

 

 

JW JW JW JW JW 



SCDOT ROADWAY CADD MANUAL 
 

  Page 
218 

 
  

Freshwater Habitats Common Description Abbreviation 

Freshwater Vegetated   FW 

Palustrine Wetland   PW 

Palustrine Forested  Forested Wetlands PF 

Palustrine Shrub  Shrub wetlands PS 

Palustrine Emergent  Inland marshes/emergent wetlands PE 

Freshwater Non-Vegetated   FWNV 

Palustrine Unconsolidated Shore  Shorelines/beaches/bars PUS 

Palustrine Unconsolidated Bottom  Open-water ponds PUB 

Palustrine farmed Farmed wetland PA 

Lacustrine*  Deepwater lakes and reservoirs LS 

 

Uplands Common Description Abbreviation 

Agriculture Cropland, pasture, managed rangeland AA 

Urban Cities and incorporated developments UA 

Forested Plantations Planted or intensively managed forests; silviculture FP 

Rural Development Non-urban developed areas and Infrastructure RD 

Other Uplands Rural uplands not in any other category; barren lands OU 

 
In many cases, ESAs are bounded by an established Environmental Project Boundary (EPB), which is 
usually a consistent distance offset from the centerline of the project roadway. This project boundary 
line-work will be placed on the RD_EV_Working level and will be a solid, thin line. 
 
All surveyed ESA data will be submitted using South Carolina State Plane Coordinates, referenced 
horizontally to NAD83 datum and vertically to NAVD88 datum. Elevations for the surveyed ESA 
boundaries and areas are not required and may be replaced by zero values. The Survey Deliverables for 
ESA projects must include the following files and information: 

 
• A pdf of an ESA Sketch showing site location, ESAs, flag numbers, etc. (e12345evs.pdf) 
• A comma delineated ASCII file containing the Survey Point data (e12345evp.txt) 
• A Survey Statement describing the survey datum and location methodology. (e12345evr.txt) 
• A MicroStation CADD file containing all applicable data (e12345jw.dgn) 
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ESA Sketch (e12345evs.pdf) - This sketch can be a scanned hand drawn, or digitally produced, 
drawing in an Adobe PDF format. At a minimum, this sketch must show the following information: 

 
• Name and contact information of persons responsible for the delineation 
• General area of site road along with road names, showing at least one intersection 
• North Arrow 
• General area and shape of delineated areas. 
• Identifying numbers from flagging along with connectivity sequencing 

 
The following is an example of an ESA sketch: 
 

 

Survey Point Data (e12345evp.txt) - Surveyed ESA will be submitted in a comma delineated 
ASCII format that contains the following information: 

 
• Survey Point Number (Point#) 
• North Coordinate (Northing) 
• East Coordinate (Easting) 
• Elevation (these can be set to zero if elevations were not recorded) 
• Feature Code & Description (separated by a “--“) 

 
Below is an example of the required information and format of the ASCII file. 

Point#, Northing, Easting, Elevation, Feature Code-Description 
1, 1234567.89, 12345678.90, 0.00, EJA--A1 
2, 1234567.89, 12345678.90, 0.00, EJA--A2 
3, 1234567.89, 12345678.90, 0.00, EJA--A3 
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Surveyor Report (e12345evr.pdf) - A short description of the equipment, methodology, and 
expected accuracies associated with the location of the ESA will be submitted in either as a document 
file (.docx) of an Adobe pdf.  

 
The following chart shows the Environmental colors to be used when shading Jurisdictional Areas: 

 
 
The following chart shows the hatch patterns used with the different Jurisdictional Areas: 
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Electronic File Policy 
 
Providing Electronic Files to Non-Department Entities 
 

It is the intent of the SCDOT to cooperate fully with all those with whom we do business.  There 
are recognized shortcomings when the Department tries to provide electronic files to others in a format 
that is not native to the Department’s operation.  In light of the possible incomplete or errant electronic 
information that may be shared with other business affiliates, the Department will provide electronic 
information to non-Department entities only in the format the Department used to create the 
requested data. In the fullest degree of cooperation with the engineering community and the public, 
electronic vector files of plans, standards, specifications, or any other available electronic information 
may be provided through shared file sites, Internet and disks.  Electronic files should only be provided 
with hard copies of the same information, unless the recipient has already obtained a hard copy of the 
information or the recipient obtains electronic raster images through shared files and/or the Internet.   
It is the responsibility of the recipient of the electronic files to verify the electronic files with the paper 
or raster copy. The paper or raster copy of all information provided shall be the governing document. 
The disclaimer shown below should be placed in every electronic document file prior to distribution. 

 
Disclaimer 

These electronic files were created by the South Carolina Department of 
Transportation (SCDOT) for the sole purpose of creating a set of plans for 
project development at the site shown.  SCDOT believes that the information 
contained herein is reliable and generally accurate for the purpose intended.  
However, since physical conditions may vary and can change over time, SCDOT 
makes no performance guarantees, expressed or implied warranties and 
assumes no obligation or liability for the reliability or accuracy of the 
information contained herein; or for the accuracy of the information translated 
by the Department’s software for use with end users’ software.  The paper copy 
of the electronic information, if available, shall govern over the electronic stored 
copy.   Only the paper copy of the information may be used to determine 
errors and omissions in the documents.  SCDOT assumes no liability for 
hardware or software damage that may result from the use of the electronic 
files provided on disk, tape or by electronic transfer due to unknown viruses that 
may reside on the electronic media when transferred to the end user. 

 
Requesting copies of electronic files may incur costs if research, file manipulation and/or storage 

media is required.  There is a cost for copies of paper documents.  Delivery of electronic and hard copy 
files and plans to other government entities and public utilities is at no cost to those groups as long as 
sharing these files are deemed in the best interest of the Department.  Files to be used to generate 
profit or to complete work for private interests will be charged the established rate.  If the shared files 
are given to a Consultant in order to perform work at the request of the Department, there is no cost for 
the electronic or hard copy files and plans.   

 
Electronic information is provided as employee time and availability permits.  When large 

amounts of time are needed to gather data, a deposit from the requestor may be required. 
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Summary of Details 
 

1) CADD drawing files are only provided in MicroStation Format. 
2) Files are provided to Consultants working on projects in conjunction with SCDOT projects. 
3) Files are provided to Cities, Counties, other government entities and utility companies at no 

charge when deemed in the best interest of the Department. 
4) Files are provided to the Prime Contractor, if requested, only after they are awarded a project at 

no charge. 
5) Files are provided to Property Owners, before letting, if the project impacts their property and 

authorized by the project manager at no charge. 
6) Files are available to anyone after the project is let and awarded.  (Fee Based) 
7) Files are noted and labeled “Preliminary” if the project hasn’t been let to contract. 
8) Disclaimer is placed in electronic files directory or placed in the correspondence delivered to 

requestor except when provided to Consultants for a Department project. 
9) Requestor should have a paper copy or raster image of the plan sheets being requested.  (Fee 

Based on number of sheets)  
10) Requestor can subscribe to SCDOT Plans Online system to access plans.  (Fee Based) 

 
Hard Copy Plan Prices 
No Research -- $1.00 per full size (22”x36”) and $0.50 per half size (12”x18”) black and white 
Research Required --$1.75 per full size (22”x36”) and $1.25 per half size (12”x18”) black and white 
 
Contact for Hard Copy Plan Sheets and/or access to SCDOT Plans Online System: 
Attention:  Mark Lorick, Room G-21 
South Carolina Department of Transportation 
Plans Storage Office 
Post Office Box 191 
Columbia, South Carolina 29202-0191 
Email: planstorage@scdot.org   
Telephone: (803) 737-7236  
 
Electronic File Transfer Prices 
Research and Transfer Fee -- $30.00 per hour -- $15.00 Minimum 
SCDOT Plans Online System -- $60.00 yearly 
 
Contact for Electronic Cadd Files: 
 
Scott Shaffer shafferss@scdot.org 803-737-1090 
Iris Neal nealif@scdot.org 803-737-9964 
Brett Calcutt calcuttbm@scdot.org 803-737-6873 
Peter Yeh yehnp@scdot.org 803-737-1904 
 
South Carolina Department of Transportation 
Design Automation Office, Room G-19 
Post Office Box 191 
Columbia, South Carolina 29202-0191 
 
 

mailto:planstorage@scdot.org
mailto:shafferss@scdot.org
mailto:nealif@scdot.org
mailto:calcuttbm@scdot.org
mailto:yehnp@scdot.org


SCDOT ROADWAY CADD MANUAL 
 

  Page 
223 

 
  

Digital Imagery Non-Disclosure Agreement 
 
Digital orthophoto imagery is provided to the South Carolina Department of Transportation (SCDOT) 
from the South Carolina Geodetic Survey (SCGS) for Department use only.  In the event that any digital 
orthophoto imagery is used as a base map for projects conducted by non-Department entities working 
with the SCDOT, all SCDOT employees will require an electronically signed agreement form of non-
disclosure from said non-Department entities. 
 
By electronically signing and submitting this agreement form to SCDOT, you personally, and/or as a 
representative of the above entity, agree that any imagery used for a project in South Carolina will be 
used only for the project with which it is intended and will be destroyed once the project is completed.  
You agree not to resell or redistribute this imagery provided or derived in digital form to third parties.  
 
The electronic form is to be submitted to the Program Manager for approval.  The form is available on 
the Cadd Design website at:  https://www.scdot.org/business/CADD-Design.aspx 

 
 
 
  

http://www.scdot.org/doing/cadd_DesignFiles.aspx
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Plan Covers 
 
The Engineering Documents Office prepares the manila folders for the plan sets.  The covers are 
available for pick up in room G-23 to SCDOT employees only.   
 
Consultants are responsible for providing the covers for their plans.  The labels are 8.5” x 5.5” (Half 
Sheet) Shipping Labels for Laser/InkJet printers – Avery 5126. 

 
To create the label to stick 
onto the cover, complete the 
word document template with 
the correct project 
information.  (You can change 
the Route/Road as appropriate 
and the To/From vs. Bridge 
Replacement description as 
necessary.)  If needed, reduce 
the font size to ensure the text 
fits properly on ½ of the 
template file. 
 
 
 

The information can be modified to fit as necessary, with the key objective being 
to create a legible and informative label for the plan set. 

 
 
 
 
 
 
 
 
 
 
 

Email the label to PlanStorage@scdot.org to be printed onto the label paper.  Wait for notification from 
Plans Storage that the cover is ready for pick up on the counter in Room G-23. 
 
If you have any issues completing the template, please feel free to contact: 

Mark Lorick, Travis Huckabee, or Calvin Johnson 
Plans Storage – Room G21 
Phone:  803-737-1743 and 803-737-9981 
Email:  PlanStorage@scdot.org 
 

Note:  If you have a large set of plans that needs to be drilled, please feel free to stop by the Plans 
Storage office in person and they will accommodate you with a specialized plan cover.  

http://iwww.dot.state.sc.us/PreConstruction/Support/plotting.aspx
mailto:PlanStorage@scdot.org
mailto:PlanStorage@scdot.org
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Application Programs 
 
AutoTurn 
 
AutoTurn software is utilized to analyze truck turning movements using Truck Turning Radius templates 
and cells.  AutoTurn is a vehicle swept path analysis software.  This software can analyze almost all 
vehicles in road and site design projects including intersections, roundabouts, bus terminals, loading 
bays and parking lots.  It can provide detailed reports and visual analysis clearances, swept path 
maneuvers, clear sight triangles, and much more.  For additional help using this software, see the 
tutorials located in the AutoTurn icon selection. 

To load, select SCDOT Interface > Load AutoTurn from the top MicroStation menu. 
 

 

 

 

 

Press the Vehicle button to select the appropriate vehicle for 
the project.  Press OK. 

 

 
 

 
 
 
To create a turning path using Path tools, select the 4th icon, 
Generate Arc Path.  Data click the vehicle into the lane 
approaching the intersection. Rotate the vehicle and data click 
again to place the vehicle in the correct direction. 
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Drag the cursor and data click to define the truck path movement. Continue through the curve of the 
intersection.  (Note: it does not have to be perfect the first time through, the curve path can be adjusted 
after drawn.) 

 

 

 

 

After completing the path, press the Path Control icon.  This will highlight the path with Nodes that can 
be moved (right image below).  Use the mouse to drag/drop and fine tune the vehicle path to fit onto 
the road and turn radius of the intersection (bottom image). 
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Press the Run Animation icon and select the path.  The Hide Simulation can be checked on or off for 
viewing the vehicle movements.  The Loop Animation button can be turned on to repeat the simulation 
again.  Set the timing to 5 seconds and press the Play button to review the movements. 

 

 

 

Modify the intersection design radius if necessary.  
Modify the truck turning path if necessary to ensure 
good movement. 
 

To create a turning path using the Place Adaptive tool, select the 8th icon, Place Adaptive Simulation.  
Data click to select the proposed edge of travel way from the tangent approach path through the radius 
of the intersection to the tangent of the intersection path. 

 
Toggle the Offset Left button and enter 5.00 to 
offset the path elements.  Toggle on Use Smooth 
Transitions.  Press OK. 

 

 

 

 

From the AutoTurn help:  This tool generates turn simulations 
based on following selected path elements with the center of the 
steering axle group (traditional centerline path follow) or by offsetting 
the turn simulation a specified distance relative to the selected turn 
simulation envelopes (offset simulation). 

Offset turn simulations are measured from the selected path elements 
to the specified simulation envelopes: front and rear tires; vehicle 
body; or body clearance. 
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Press the Run Animation icon and select the path.  The Hide Simulation can be checked on or off for 
viewing the vehicle movements.  The Loop Animation button can be turned on to repeat the simulation 
again.  Set the timing to 5 seconds and press the Play button to review the movements. 

 

 

 

Modify the intersection design radius if necessary.  
Modify the truck turning path if necessary to ensure 
good movement. 
 

Press the Analyze Sight Line tool icon.  Select the Horizontal Alignment option, and press the Next 
button. 

  

 

 

 

 

Data click to select the turn path.  Set the Driver’s Eye Location to Center.  Set the Stopping Sight 
Distance and Sight Line Options.  Review the line of sight for the intersection of the project.  Adjust the 
design as necessary to meet design standards. 
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Select the Place Vertical Simulation icon to create a vertical 
path.  Data click to select the profile.  (Note:  The following 
example depicts the centerline profile. This tool can be used 
anywhere an existing or proposed profile has been drawn – 
centerlines, edge of pavements, driveways, etc.)  

 

 

Press the Run Animation icon and select the vertical path.  The Hide Simulation can be checked on or 
off for viewing the vehicle movements.  The Loop Animation button can be turned on to repeat the 
simulation again.  Set the timing to 5 seconds and press the Play button to review the movements.  {The 
video can be paused to zoom in closer to review.  Press the Move Slider Right button to slowly 
maneuver thru obstacles for review.} 

 

 

 
 
 

 
  
 
 
 
 
 
 

Modify the proposed profile as necessary to ensure the vehicles have enough clearance height and also 
do not bottom out in dips or over railroad crossings. 
 
This tool can also be used to check bridge clearances.  On the profile have both the existing and/or 
proposed centerline elevation drawn with the bottom of the bridge deck profile.  It can be checked for 
centerline and left and right edges of pavement profiles. 
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Alternatives to Axiom Software 
 
Axiom software was phased out of roadway design plan production in April 2016.  Alternative processes 
have been developed to accomplish all of the items previously completed with the Axiom software. 
 
Axiom was primarily used to copy and paste formatted Excel data into MicroStation for plan production.  
Excel sheets for the Quantity Sheets, Moving Items/Removal Disposal, Erosion Control, General 
Construction Note, and Right of Way Data have been developed to create the plan sheets by printing 
Excel to pdfs. 
 
Excel Sheets  See page 242 for instructions. 
Index of Sheets  See page 286 for instructions. 
Utility Owners  See page 289 for instructions. 
 
The additional tools utilized in Axiom are to be replaced with the following alternatives in MicroStation: 
 
File Fixer 
 
To recover or compress a potentially corrupted dgn file: 
 
File Compress and Repair See page 13 for instructions. 
 
File Backup 
 
Files on the network server are backed up to tape on a nightly basis for modified files and a weekly basis 
for unchanged files.  To recover a previous version of the file, submit a request using the SCDOT Help 
Desk ticket system at http://apps.sharepoint.dot.state.sc.us/HelpDeskApp/default.aspx.   
 
Select Create a Ticket on the left.  Enter your nts user name and the Short Description File Restore.  
Select the Category Data Management and specify the file name to be backed up (or files/folders), the 
date to be backed up from, and the location on the network.  Include the full path to the file.  Do not list 
a mapped drive such as P:\ drive.  Specify if the file is to be overwritten or specify to name the file or 
folder *_backup.dgn for comparison to the existing file. 

 
 
 
 
 
 
 
 
 
 
 
 
 

http://apps.sharepoint.dot.state.sc.us/HelpDeskApp/default.aspx
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Duplicate Element Remover 
 
When copying and pasting, moving, or applying elements, it can be easy to accidently duplicate a single 
element.  MicroStation has the ability to locate and select or delete duplicate elements.  In the Utilities 
menu, select Data Cleanup. 
 
In the Design File Cleanup dialog, select the Duplicates tab.  In the Action pull down menu, choose 
whether to select or delete duplicate items. 

 
Element Types controls what elements will be reviewed for duplicates.  By 
checking options under Match, you can set which aspects of a set of 
elements must be identical for the elements to be considered duplicates.  
Any elements which are not identical in each aspect marked will be ignored.  
Therefore, the more Match options you activate, the fewer duplicate items 
the software will locate.  Once all options are set, press Apply to activate 
the search. 

 
 
Element Priorities 
 
When elements in a MicroStation file are overlaid or when a second file is referenced into a DGN, 
MicroStation can determine which element has “priority” – which one is “in front” of the other – for 
selection and printing. 
 
For elements in a single file, priority can be set individually or by the Level the 
element is placed on.  To set priorities for individual elements, simply select the 
element and click the Active Element Priority tool in the Attributes toolbox, typically 
docked at the top of the window.  Levels with higher values will be ‘in front’ of those 
with lower values, making it easier to select and edit elements set to those priorities.   
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To set priorities by Level, open the Level Manager and review the factors listed at the top of the Levels 
list.  If Priority is not shown, right-click on the bar and select “Priority”.   

 
 
Once the level priorities are shown, you can simply click on 
the values and choose a new one.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Similarly, to set priorities for referenced files, open the References menu and activate the Priority 
option by right-clicking on the qualities bar and selecting ‘Priority’.  Once the Priority of each reference is 
shown, the priorities can be set by clicking on them and choosing a priority level. 
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Spell Checker 
 
To spell check text in MicroStation, Fit View for the design file.  Draw a fence around all of the elements.  
On the Text toolbar, select the Spell Checker tool, the fourth tool in the list.  Check on Use Fence.   

 
 
 
 

 
Data click in the design file to activate the spell checker.  Review each word found and select the 
appropriate response to either Ignore, Change, etc. 

 
*Tip:  Turn off all of the Text Code – Location Survey Levels to avoid the spell checker stopping on each 
of these codes. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

You can also spellcheck a line or paragraph of text prior to placing it.  After typing or pasting the text, 
click the Spell Checker icon in the Text Editor window. 
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Pipe Spreadsheets (SCDOT only) 
 
The Pipe Spreadsheet is used to organize drainage network data for inclusion in plan sets.  The 
spreadsheet itself can be located on the Preconstruction intranet page under Resources > Design Tools 
listed as Pipe Editor.    (This sheet is available internally to SCDOT only.) 
 
The information for generating the necessary reports is located in the DrainReport4AltPipe2010.drf file 
found (internally only) here:  
\\nts\hq\Precon-General\Hydraulics\Standard Files_GEOPAK_2009\GEOPAK Output\Output drf files 
 
To export the drainage system data from Geopak, select Drainage > Reports > Generate.  Make sure you 
have an active network selected.  By Drainage Report Format File, choose the preset 
DrainReport4AltPipe2010.drf. 
 
By Output File Name choose your working directory and name the file as desired.  Change the extension 
to csv.  Select Generate to produce the file.  A message will appear stating the file has been generated. 

 
 
 
 
 
 
 
 

Copy the Pipe Editor spreadsheet from the intranet page to your working directory and open the file.  
Select Enable Editing to authorize Macros and to confirm that files from the internet are allowed (if 
prompted). 

 
Fill in the File Number (Contract ID) on the Input tab of the spreadsheet.  The Joint Pressure cell should 
be 13 psi for coastal regions and 10 psi for all others unless otherwise indicated for the specified project.  
Set Smooth Data to Yes and Corrugated Data to No.  If Driveway Pipes are to be included in the final 
report, set that field to Yes.  Then enter the name of the .drf file created in the previous section next to 
the Smooth Data field under File Names. 

 
Press the “Import Geopak Data” button to fill in the network data from the .csv file.  The left most 
column of data, System ID, must be filled in manually.  For each Link, enter the point number of the 
outlet of its system.  The SPT “N” values must be entered manually by the geotech.  Once both columns 

file://nts/hq/Precon-General/Hydraulics/Standard%20Files_GEOPAK_2009/GEOPAK%20Output/Output%20drf%20files
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have been filled out, press the “Generate Road Output Results” button and enter a file name to create 
the final reports.  This Excel file will be sent to the Roadway Design Group for inclusion in the plans. 
 
In MicroStation, select the most appropriate border sheet applicable for your project.  Alternatively to 
displaying the information on the Drainage Plan, Plan & Profile, Dual Plan, or Profile sheets, you can 
elect to use a standard border sheet and copy and paste the entire chart at once instead of separating it 
per road or 1500 station range. 

 
 
 
 
 
 
 
 

In the Excel file, highlight the headers and pipe data columns and rows.  Right click to select Copy. 

In MicroStation, select Edit > Paste Special, select Embedded Microsoft Excel Worksheet, and ensure 
Transparent Background is not selected. 

 
Left click in the upper left corner and then in the upper right corner to draw the extents of the chart. 
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Compare DGNs 
 
To compare two design files to one another to verify the modified content, attach the older file as a 
reference to the newer file.  (The following example demonstrates referencing *pp1A.dgn to *pp1.dgn.) 

 
The two design files should be on top of each other.  At this point, it is very difficult to notice the 
differences.  To simplify the on screen colors, turn on Level Overrides in the View Attributes dialog box.  
All levels will now look the same. 

 
 
 
 
 
 
 
 
 
 

 
 
In the reference dialog box, select Settings > Adjust Colors.  You can 
adjust the Values, Saturation, and Hue slide bars to make any color you 
would like for the reference file.  The example depicts the color 
modified to red. 
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Once you do this, you can easily see the graphical difference in the design files. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

If all of the colors turn red, you will need to change the sequence of how the elements are displayed.  To 
do this, open the Reference dialog box and go to Settings > Update Sequence and move the referenced 
file to the top. 
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EWBS – Earthwork Balancing System (SCDOT only) 
 
The Earthwork Balancing System Program (EWBS) processes exported Geopak earthwork data from 
cross sections to determine how much total fill to bring to a project site, or how much total waste to 
truck from the project site. 
 
EWBS imports the Geopak earthwork text file and allows the user to edit and save it into a *.cnr file.  
The program uses either he original *ew.txt file or the edited *.cnr file to run and balance the earthwork 
for each alignment.  
 
Geopak Setup for Earthwork 
 
Run Earthwork in Geopak using the Project Manager. 
 
Ensure that the column length is 10 for each column.  [The program is set up to read the columns using 
this length.  It will not work if a different value is used.] 

 
 
Column 1 – set to Excavation 
End Areas (cut) 
Column 2 – set to Excavation 
Adjusted Volumes 
Column 3 – set to Fill End 
Areas (embankment) 
Column 4 – set to Fill 
Unadjusted Volumes 
 
 
 
 

Open the *ew.txt from the Geopak file created by the Project Manager Earthwork run. 
• Enter a zero “0” where there is 

no cut or fill. 
• Add any beginning and ending 

stations with the excavation 
and/or embankment in the 
correct columns.  (Careful not 
to add/reduce the number of 
spaces.) 

• If working on a bridge project, 
add the Bridge stations and 
volumes or toe of fills and 
volumes. 

• Select File > Save to save the 
text file. 
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Double click on the EWBS icon on the desktop to start the program. 
 
 
 

[If no icon, right click on EWBS.exe located in C:\Program Files (x86)\SCDOT\EWBS and select Sent to > 
Desktop (create shortcut).] 
 
In EWBS, press the OPEN button at the top of the screen.   

 
 
 
 
 
 

To import the *ew.txt file, press the TXT button.  Navigate to locate the *ew.txt file in the project 
working directory.  Highlight the file and press Open. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
Press the Load Data button.  The 
data will populate in the 
program below.   
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Enter the County, Route ID, Route #, and Shrinkage Factor to the headers at the top.   

 
For the Shrinkage Factor, refer to the map area for the County to determine whether to use 30% or 40% 
unless otherwise directed by the Engineer of Record. 
 
http://iwww.dot.state.sc.us/PreConstruction/Support/documents/shrinkage_map_earthwork.pdf 
 

 
  

http://iwww.dot.state.sc.us/PreConstruction/Support/documents/shrinkage_map_earthwork.pdf
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To edit data, double click on the grey tab next to the line of text which needs editing.  In the Station, 
Cut, and Fill boxes, edit as necessary.  Press the Modify Record button to update the data. 

 
To add Equalities in Stationing, start by selecting the Back Station.  Double click on the grey box to the 
left of the Back Station.  This will load that station in the field to the right.  Once loaded, check the 
Equality box and select Add Record. 
 
Repeat the same process for the Ahead Station.   
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Once both equalities have been added to EWBS, delete the original Back and Ahead Stations.  Double 
click to activate the original Back Station and press the Delete Record button.  Double click to activate 
the original Ahead Station and press the Delete Record button. 

 
This is how it should look after the Equality is inserted. 

 
 
 
The above steps can be used for a Forced Balance as 
well.  Instead of Equality, check Forced Balance and Add 
Record for the station.  Remove the original station. 
 
The distance between the balance stations cannot be 
greater than 3000 feet (or it is considered a pay item for 
overhaul).  There will be occasions when you are 
required to force the balance.  You will also need to 
include the TOE OF FILL on bridge projects and 
potentially force balances at either side to avoid 
transporting dirt from one side to the other.  
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To continue processing Earthwork, select the options based on the following: 
 
Forward 
 Top to Bottom – runs the txt file from top to bottom 
 Choose Stations– allows the user to choose the desired station range to balance 
 
Backward 
 Bottom to Top – runs the txt file from bottom to top 
 Choose Stations – allows the user to choose the desired station range to balance 
 
Forward/Top to Bottom  Forward/Choose Stations 

 
 
 
 
 
 
 
 
 
 

Press the Run Earth button. 
 
 
 
 
 

 
The Earthwork report will open and 
will also be saved to the project 
working directory.   
 
The Earthwork will also be saved in a 
*.vxt file.  This file should be used on 
the cross section sheets. 
 
 
 
 
 
 
 
 
 
Use the information in the EWBS report to add cut/fill volumes on the plan and profile sheets. 
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Balance Points 
 
Open the Yardage.xlsx spreadsheet and enter the County, Project ID, and Route or Road information. 
 
Complete the “yellow” highlighted areas using the data from the EWBS report.  Add the Station, 
Volume, Roadway Borrow, Borrow for the Excavation columns.  Add the Volume, Shrinkage value and 
Waste in the Embankment columns.  [Station numbers should be typed without the plus (+) sign.] 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The designer is responsible for adding the volumes for new drives/entrances and outfall ditches supplied 
by Hydrology.  These quantities are calculated based on the length and width of the ditch and/or size of 
drive.   
 
Notes should be placed on the plans to cover these items.  The notes are available in the Profile Labeler.  
The values should be added to place the labels. 
 
Ditch Note       Entrance Note 
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Use the information and place the balance points and volumes on the profile sheets. 

 
Use the cells from the cell library where needed: 
BALPT1 – Beginning Station 
BALPT2 – Use between begin and end stations 
BALPT3 – Ending Stations 

 
Continue labeling the plan/profile sheets for all of the earthwork information.  
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Excel Sheets for Plan Production 
 
New data sheets have been developed using Microsoft Excel for plan production to make tabular format 
plan data easier.  The Excel-based data sheets are intended to speed up data entry, calculations, and 
plan drafting.  It is also intended to eliminate the need to retype or re-enter data sent in by consultants 
or other departmental offices.   
 
The sheets can be printed directly to an Adobe PDF and included in the final plan set without the need 
to transfer the sheets into MicroStation via Axiom.  The sheets reduce the manual calculations and 
repetitive data entry through Excel’s tabular references and automatically calculated formulas.   
 
Minor revisions and updates, centralization of data that was previously spread across many files and the 
ability to apply digital seals to the final plans are additional benefits to utilizing these Excel sheets.   
 
There also exists the ability to import the data directly from the Excel sheet into the P2S and RWDMS 
systems. 
 
Excel Templates and instructions can be located on the SCDOT Cadd Design internet page: 
https://www.scdot.org/business/CADD-Design.aspx 
 
The following sheets can be prepared using the Excel templates: 
 

• Summary of Estimated Quantities 
• Construction Plans Review Quantity Sheet 
• Moving Items, Removal & Disposal, and New Fence Sheets 
• Right of Way Data Sheet 
• Erosion Control Data Sheet 
• Survey Control Data Sheet 
• General Construction Note Sheet 

 
To begin each sheet for a new project, download the Excel file and add the 5-digit project number into 
its name. 
 
Unless otherwise noted all text is to be entered on these sheets in ALL-CAPS to improve readability. 
 
Converting Excel Sheets to Adobe PDF 
 
Select File > Print in Excel 
 
Select the \\smpltservc-08-1\d8plc-tds700_505_wpd plotter queue (or another Windows driver large 
format plotter.) 

 
 
 
 
 
 

https://www.scdot.org/business/CADD-Design.aspx
file://smpltservc-08-1/d8plc-tds700_505_wpd
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The first time this process is followed, a custom 22” x 36” paper size must be created.  After this has 
been done once, the local settings will be saved for future prints. 
 
Click on the Page Size listing to expand.  Choose More Paper Sizes.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the Options button.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Press the Custom Size button. 

 
 
 
 
 
 
 



SCDOT ROADWAY CADD MANUAL 
 

  Page 
248 

 
  

Set the Width to 22” and the Length to 36”, enter the name SCDOT22x36 and press the Save as Local 
button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Under File > Print, change the settings as follows:  (it should remember these the next time you print) 
• Landscape Orientation 
• Set paper size to SCDOT 22x36 
• Custom Margins – Set Left to 2”, Top/Bottom/Right to 0.5” 
• No Scaling 

 
 
Select File > Save & Send (on the left) 
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Select Create Adobe PDF (in center) 
 
 
 
 
 
 
 
 
 
 

 
Select Create Adobe PDF (on top right) 

 
 
 
 
 
 
 
 

On the Acrobat PDFMaker dialog, press the Convert to PDF button.  Select Yes to save the file.  [Repeat 
these steps for each individual ECDS Sheet # to create individual PDF files for each sheet.] 

 
 
 
 
 
 
 
 
 
 
 

 
Enter a filename and press Save.  [Note:  For digital signatures and IPS files, extract each page of the pdf 
to single sheets and name them appropriately.] 
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Apply PE Seal to Adobe PDF 
 
Each plan sheet should be an individual single page pdf and named according to the File Naming 
Conventions for Roadway Plans. 
 
Open the pdf plan sheet in Adobe Acrobat.  (Reader will work as well.)  Expand the Comment tools in 
the upper right corner. 

 
 
 
 
 
 
 
 

Click on the Add Stamp tool in the Annotations list to bring up the list of available stamps. 
 
Highlight the SCDOT 
group to bring up 
SCDOT’s stamps.  Click 
on the PE Seal stamp to 
select it. 
 
 
 
 

 
Click on the PDF document in the proper location to place the seal. 

 
 
The sheet can now be added to the Iplot file for plotting in order 
to be manually signed and scanned back in as a PDF (and/or ready 
for digitally signing). 
 
 
 

Note:  Because the stamp is a “Comment”, this option 
must be turned on when plotting.  In Adobe is shown 
below and in Iplot is shown on the right. 
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Adding PDF to Iplot IPS File 
 
PDFs can be added to the Iplot IPS files in the same manner as DGN files.  Open the IPS file and drag the 
PDF from the folder into the plotting list.  Use the arrow keys to move the file to the correct location in 
the plan set for plotting. 

 
 
 
 
 
 
 
 
 
 
 
 

Before plotting, check the plotter driver to ensure the correct driver is being used.  In the File menu, 
select Print Setup.  Check that either the Halfsize Iplot or the regular Iplot drivers are being used, NOT 
the WPD Windows driver. 

 
 
 

Construction Changes after Letting 
 
If changes are made after letting, the appropriate Excel files must be revised and re-exported as fresh 
Adobe PDF files.  Before making changes, create a copy of the current excel file and rename the PDF file 
to include the date it was printed (e.g. “r37212_RWDS_2015-07-12.xlsm”) so that an archive copy is 
kept.  The printing date can be found in the bottom left corner of the sheet. 
 
Make the necessary revisions to the Excel file.  On the Images tab, locate the Construction Change 
image.  Select Copy and activate the Excel plan sheet to Paste the image.  Resize and move the image to 
the upper right corner. 
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Follow the Export to Adobe PDF instructions above to recreate a new plan sheet and re-apply the PE 
Seal.  Remove the outdated plan sheet from the IPS file and add the revised sheet. 

 
 
 
 

 
P2S Input Quantities Individually 
 
Launch P2S and select Project > Program in the menu at the top of the screen. 

 
Enter the Project ID and press Search.  Highlight the project in the box below and press “Program 
Selected Project”. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the appropriate County (If multiple counties exist on the project, repeat these steps for each 
project’s quantities.)  Click the box under Pay Item Categories to create a new Category.  Enter Roadway 
Items.  Enter the Category Length and Federal Construction Class #.  Press the Save Changes button. 
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Click the 1st row under the Category Pay Items to activate the row.  Begin typing the 
Pay Item #.  After 3 or more characters, the drop down of pay item numbers will 
appear.  Keep typing the full pay item number or select the pay item # from the drop 
down.   
 
 
 
 
 
 
The Item Description and Units will auto-populate.  Enter the Estimated Quantity.  Tabs and arrow keys 
can be used to navigate between the pay items. 

Pressing the magnifying glass will allow you to search for a pay item and also select multiple pay items 
at once.  Enter the first three numbers of the pay item and press the Search button.    Scroll through the 
list and check the items required for the project in this pay item series.  After selecting the desired pay 
items from the search screen, press the Use Selected Items button.  Enter the Quantities for each pay 
item. 

After inputting all of the pay items, press the Save Changes button to save the pay 
items into the system. 

 
Continue with the P2S Export Quantities to Excel instructions for completing the Quantity Sheet for plan 
production. 
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P2S Import Quantities from Excel 
 
Review the data on the Quantity Sheet 1 and Quantity Sheet 2 tabs to ensure accuracy. 
 
Open the tab labeled MySheet and confirm that all item numbers and 
quantities are shown accurately. 
 
If any pay items have multiple entries with the same Item Number (such as 
items listed on the Moving Items, Removal & Disposal sheet), label them 
appropriately in the SA Desc column. 
 
If any pay items are part of alternative options in the bid (such as if a 
contractor has included several possible base courses in the bid), number 
them appropriately in the Altitem column. 
 
Save the document and close Excel entirely. 
 
Launch P2S and open Project > Program in the menu at the top of the screen. 

 
Enter the Project ID and press Search.  Highlight the project in the box below and press the Program 
Selected Project button. 
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Select the appropriate County and Category, and then press the Import from Excel link. 

Click the Browse button that appears, then locate and open the Quantities Sheet Excel file in the project 
directory. 

 
 
 
 
 
 
 
 
 

Review the Pay Items imported into the list. 
 
Click twice on the checkbox labeled “Pay Items Ready for Transmittal” to first check, then un-check it.  
The program has a tendency to consider it checked otherwise. 
 
Click Save Changes. 

 
P2S Export Quantities to Excel 
 
Launch P2S and select Projects > Program 
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Enter the Project ID and press the Search button.  Highlight the correct project and press the Program 
Selected Project. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Highlight the appropriate Category field if more than one quantity type exists.  Determine the Total Pay 
Items # in the bottom left of the screen. Press the View in Excel button. 
 
[Note:  If the quantities are not currently sorted in order in P2S, press the Item # column heading to sort.  
Press the Save Changes button to save.] 
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Press the Save as button to save the Excel file to your project directory. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Navigate to your project directory and enter a file name.  Press the Save button.  Open the newly saved 
Excel file. 

 
Paste the data into the tab named “Paste Data Here” beginning with cell A1 in the Cadd Standard 
“Quantity.xlsx” Excel file located on the Cadd Support webpage. 
 
[Note:  Do not delete rows, move rows, sort, etc. in the Quantity Excel sheet because the formulas will 
not perform correctly.  Any and all edits need to take place in the P2S Excel Export prior to copying and 
pasting.] 

 
 
 
 
 
 
 
 
 

Review the results on the Excel tabs – Quantity Sheet 1 and Quantity Sheet 2. 
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Quantity Sheet Finalization 
 
Enter the County, Project ID, and Route/Road No. onto the Quantity Sheet 1.  It will be copied to the 
Quantity Sheet 2.  Edit the Sheet No. as necessary for your plan set. 

 
 
 
 
 

Save the Excel file to your project directory. 
 
 
 
 
 
 
 

Continue the Export Excel Sheets to Adobe PDF to create a pdf and add the pdf to the Iplot file for 
plotting and/or digital signatures. 
 
Quantity Sheet Preparation Using Manual Input 
 
If the Quantity data has not been inputted into P2S or if P2S is not accessible to the user, the quantities 
can be entered manually into the Excel sheet and sent to the appropriate party for import into P2S. 
 
In the Quantities Sheet, open the Paste Data Here tab.  Enter the quantity data into the four columns on 
the left. 

1. Column A:  Item Number 
2. Column B:  Pay Item 
3. Column C:  Pay Unit 
4. Column D:  Unit Quantity 

 
Review the results on the Excel tabs – Quantity Sheet 1 and Quantity Sheet 2. 

 
 
 
 
 
 



SCDOT ROADWAY CADD MANUAL 
 

  Page 
259 

 
  

Enter the County, Project ID, and Route/Road No. onto the Quantity Sheet 1.  It will be copied to the 
Quantity Sheet 2.  Edit the Sheet No. as necessary for your plan set. 

 
 
 
 
 

Save the Excel file to your project directory. 
 
 
 
 
 
 
 

Continue the Convert Excel Sheets to Adobe PDF and Applying the PE Seal to create a pdf and add the 
pdf to the Iplot file for plotting and/or digital signatures. 
 
Electronically submit the Excel file and the pdf file to the SCDOT personnel responsible for inputting the 
data into P2S and also for inclusion in the plan set. 
 
Construction Quantity Sheet Preparation 
 
The Construction Plans Review Excel sheet is to be utilized for field reviews and correspondence with 
the District Construction offices to obtain the “inclusion” quantities for the project.  Quantities have 
most likely not been entered into P2S at this time. 
 
To complete this sheet, manually enter the pay items on the QUANTITY SHEET tab.  (If you can locate an 
older project to copy and paste from, this will save you time.) 

 
Save and send the Excel spreadsheet to your District contact to receive the Incidental Quantity column 
numbers.  You will use these items to include on the General Construction Note page. 
 
This spreadsheet will also create a MY SHEET tab.  This can be imported into P2S as outlined in previous 
sections. 
 
Dual Quantity Sheet Preparation 
 
The Quantities will be inputted into P2S as two separate Category items under their respective County 
header.  Export each excel sheet from P2S.   
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Open the first County Excel file that was exported and highlight the appropriate columns by data 
clicking in the upper left corner and dragging to the end of the data in column D.  Right click to select 
Copy. 

 
Open the QuantitySheet_DualCounty.xlsx Excel 
spreadsheet.  [Tip:  Open a blank workbook and then 
drag this sheet into it to open.  This will allow you to 
have 2 instances of Excel open at the same time.] 
 
Click on the PASTE DATA HERE tab.  Right click in Cell A3 
and select Paste to paste the data.  Enter the County in 
Cell C1. 
 
 
Open the second County Excel file that was exported and highlight the appropriate columns by data 
clicking in the upper left corner and dragging to the end of the data in column D.  Right click to select 
Copy. 

 
In the QuantitySheet_DualCounty.xlsx Excel 
spreadsheet, click on the PASTE DATA HERE tab.  
Right click in Cell F3 and select Paste to paste the 
data.  Enter the County in Cell H1. 
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The spreadsheet has comparison formulas to compare the Pay Item numbers and match them to one 
another and paste them to the Quantity sheet in the appropriate columns. The spreadsheet will put a 
value of 0.000 in the columns where a pay item exists in one county but not the other. 

 
Review the results on the Excel tabs – Quantity Sheet 1 and Quantity Sheet 2. 

 
Enter the County, Project ID, and Route/Road No. onto the Quantity Sheet 1.  It will be copied to the 
Quantity Sheet 2.  Edit the Sheet No. as necessary for your plan set. 

 
 
 
 
 

Save the Excel file to your project directory. 
 
 
 
 
 
 
 

Continue the Convert Excel Sheets to Adobe PDF and Applying the PE Seal to create a pdf and add the 
pdf to the Iplot file for plotting and/or digital signatures. 
 
Electronically submit the Excel file and the pdf file to the SCDOT personnel responsible for inputting the 
data into P2S and also for inclusion in the plan set. 
 
Moving Items, Removal & Disposal, New or Reset Fence Sheet 
 
The Moving Items Excel file includes several customizable data sheets for recording items that must be 
moved on-site or removed and disposed of, as well as fences that must be constructed.  Each numbered 
item has two rows for data entry.  The first row is for the initial input by the Right of Way field agent.  
The second is provided for corrections or comments to be added by the District Construction personnel 
during the construction process. 
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To customize a sheet for a particular project, determine which of the following lists will be required:  
Moving Items, Removal & Disposal Items, and New Fences. 
 
Based on that determination, choose an existing sheet in the file to start with.  Several examples and 
layout exist to select from. 
 
Moving Items  - (Note, this sheet can be made into a complete Removal & Disposal Items sheet simply 
by typing over the Moving Items header.) 

 
Moving Items and Removal & Disposal Items 
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Moving Items and New Fences 

 
Moving Items, Removal & Disposal, and New Fences 
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To create a Removal & Disposal Only Sheet: 
 
Right click on the Moving tab and select Move or Copy.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Toggle on Create a copy.  Click (move to end) and press OK to create a new worksheet. 
 
 
Double click the newly created tab and rename it to 
Removal.   

 
 
 

 
 
 
 
 
 
 
 

Change the header from Moving Items to Removal & Disposal Items.  
 
 
Enter the data for the sheet 
and the title block.   
 
Continue creating 
additional sheets as 
necessary for the project.  
 
 
 
 

Next, follow the Convert Excel to Adobe PDF instructions to complete the plan sheets. 
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To add additional rows to a sheet: 
 
The following can be used to modify any of the headers and rows on any of the plan sheet layouts to 
make more room for projects that have more Removal & Disposal Items and few Moving Items, and vice 
versa. 
 
Example:  Six (6) additional Removal & Disposal Item rows are needed to avoid created a new plan 
sheet. 
 
Left click to highlight the 2 header rows for Removal & Disposal Items.  With the mouse continuously 
pressed, drag the cursor down until the 2 headers rows are selected. 

 
Right click to select Copy 

 
 
 
 
 
 
 
 
 

Click in the cell where the new header is to go to provide a sufficient  number of rows above, starting at 
the bottom – up.  (This example will be 6 rows – 2 header rows plus 4 data rows)  Left click in the upper 
left cell. 

 
 
Right click to select Paste.  Select Yes to replace cells. 

 
 
 
 
 
 
 

 
Copy two data rows and paste over the original header rows for Removal & Disposal (or other). 

 
 
 
 
 
  



SCDOT ROADWAY CADD MANUAL 
 

  Page 
266 

 
  

Moving Item Sheet Finalization 
 
Enter the County, Project ID, and Route/Road No. onto the appropriate Moving Item Sheets.  Edit the 
Sheet No. as necessary for your plan set.  Repeat for all combination of sheets used in the Excel file. 

 
 
 
 
 

Save the Excel file to your project directory.  Send the file electronically to the Roadway Design group 
for inclusion in the plan set. 

 
Continue the Export Excel Sheets to Adobe PDF to create a pdf and add the pdf to the Iplot file for 
plotting and/or digital signatures. 
 
Right of Way Data Sheets 
 
Summary Sheet – Road Group 
 
In the Right of Way Data Sheet, click on the SUMMARY worksheet tab.  Enter the County, Road, and 
Project Id.  This will be copied to the plan sheet Title blocks. 

 
 
 
 
 
 
 
 
 
 

 
PSG Sheet – Road Group 
 
Locate the project’s Preconstruction Survey Report Excel file in the working directory or in the Surveys 
folder on the network.  Open the file and go to the PROPERTY RESEARCH worksheet tab. 
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Select all completed cells on the worksheet beginning with the row of Tract 1 (cell A12) to the end of 
the data in column DB/PB or TM.  Right click to select Copy. 

 
Click in the Tract 1 cell (A10) in the RWDS.xlsm – PSG tab.  Right click and select the command Paste 
Special.  When the additional menu pops up beside it, choose Paste Values.  This will insert the data 
from the survey sheet without affecting the formatting or function of the rest of this sheet. 

 
These tracts and their details can be revised by hand if necessary.  If a tract needs to be removed from 
the document, rather than deleting its data, simply place an X in the right-most cell on that line, in the 
column titled “RW SHEET TRACT No.”  Placing an X in that cell will remove the tract from the rest of the 
document.   

 
 
 
 
 

 
To split a tract, enter an “A” for the tract to be split in the appropriate column.  Then scroll down to the 
bottom of the list and enter the Tract No., Owner Names, Tax-Map Reference, etc.  Use the format A, B, 
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C in sequential order to split a tract.  Example (Tract No. 4A, 4B, 4C, etc.)  [Note:  If additional tracts are 
added, restart the numbering back at the last available number – example below, restart at 118.] 

 
 
 

 

 

 

 

 

 

Areas Sheet – Road Group 
 
 In the AREAS sheet, enter the areas of the outfall ditch, right, and/or left obtains required from each 
tract in square feet in the white cells.  The outfall ditch area should also be included in the right or left 
obtain as appropriate.  The tan-colored cells are filled in and calculated automatically.  The cells beneath 
each obtain area convert that area to acres. 

 
 
In most cases, only a right OR a left obtain will be relevant and the remainder will be calculated 
automatically.  In situations such as a new road passing through a tract, however, obtains and 
remainders may exist on BOTH sides of the road.  In this case, the remainders must be entered manually 
in the white cells of the “REMAINDER LEFT (manual)” and “REMAINDER RIGHT (manual)” columns.  The 
“VERIFY” column to the right will then show the total acreage of the obtains plus the remainders – this 
should equal the Total Tract Area in column D.  If not, the remainders may have been entered 
incorrectly. 

 
 

PMNS – Road Group 
 
In the Permissions sheet, click on the white cells in each Permission column to produce a little white 
arrow to the right of the cell.   
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Click that arrow to bring up the options Yes or No – click the one that is appropriate for each Tract.   (Yes 
or No can also be typed directly into the cells in all caps if preferred.)  

 
INRMT Sheet – ROW Group 
 
In the Instrument sheet, enter the dates of acquisition and instruments used for each tract in the white 
cells.  If multiple dates and instruments need to be entered, two dates or instruments can be listed in 
the same cell, or white cells in the second row under each tract number can be used as well to provide 
more space. 

RWDS Sheet – ROW Group & Road Group 
 
Enter the details of the right-of-ways involved in the project in the spaces provided in the bottom right 
of the sheet. 

 
 
 
 

Review the RWDS sheet(s) to confirm all data has been entered correctly.  Each sheet can display data 
from up to 45 tracts, so projects involving more than that will use multiple sheets.  Some cells may need 
to have their font size reduced to display correctly. 
 
The white space on the right side of the sheet, under the revisions listings, can be used for any 
additional notes required.  Type comments in all caps to ensure readability. 
 
If revisions are made, the date of revision, tract(s) involved, and the nature of the revisions must be 
noted in the cells provided on the right side of the sheet.  If necessary, the font size in the Remarks cells 
can be reduced to allow longer comments to be made, or multiple lines can be used for a single revision. 

 
 
 
 
 
 
 
 

Continue the plan production process by following the Export Excel to Adobe PDF instructions. 
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Erosion Control Data Sheets 
 
General Instructions 
 

1. The input cells are highlighted in orange.  The uncolored cells will automatically populate with 
the appropriate quantities as we input our data. 

2. The file should be opened in the 100% zoom.  When saving, ensure that the file is saved at the 
100% zoom. 

3. For all “SIDE” columns enter LT for left or RT for right.  Do no input LT/RT.  Each side must have 
its own row. 

4. For all “STATION TO STATION” columns, do not enter the + sign.  The + sign appears 
automatically. 

a. Example:  Station 1100+00 will be entered as 110000.  It will appear as 1100+00 in the 
spreadsheet. 

5. For all “SLOPES X:1” columns, enter the number for the X (ex. 2, 4, 6, ….).  “FRONT” is the front 
of the ditch coming off the roadway and “BACK” is the back slope of the ditch typing back into 
the natural ground. 

6. Many of the input areas are designed to be compatible in case additional lines are needed for 
one type of erosion control measure.  Experienced Excel users can unlock the sheet and copy 
lines form one section to the other to avoid using additional plan sheets for a few additional 
rows.  Less experienced Excel users can simply use the additional sheets as necessary or contact 
the Design Automation Office for assistance. 

a. To unlock the sheet for editing, click the Review tab at the top of Excel.  Click the button 
labeled “Unprotect Sheet”.  When all revisions are complete, click the same button, 
which should now be labeled “Protect Sheet”, and press “OK” in the menu. 

b. Receiving Waters and Soil Types, Temporary Erosion Control Blankets and Sediment 
Tubes in Ditches, and Turf Reinforcement Matting and Sediment Dam are each 
interchangeable pairs that can be easily replaced with one another. 

c. To convert part of one section into the other, copy the entire header area from the 
section that needs more lines, along with the necessary number of those lines and paste 
it over the bottom lines of the other section, then fill it out normally. 

d. Sections that have “Total” lines at the bottom will need to have that line copied and 
pasted to remain at the bottom of the new section.  Be sure not to overwrite the Total 
line with another section without moving it up above the pasted line first.  The formulas 
in those lines must be adjusted to sum up only the appropriate cells.  Please contact the 
Design Automation Office for assistance with these changes as required. 

e. Do not add any additional rows to the sheet or expand the heights and widths of the 
columns.  The Excel sheet is preconfigured to plot with the proper margins to an Adobe 
pdf plan sheet. 
 

Before       After 
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Sediment Dam 
 

1. The silt basin, dam, spillway, and outfall dimensions are in feet.  The storage is measured in 
cubic yards. 

2. For the “SIDE SLOPE OF SILT BASIN” column put a 2 or the word VERTICAL 
3. For the last three columns dealing with the outfall channel, leave blank if no ditch is present to 

tie into.  Do not put – or 0. 
 
Soil Types 
 

1. For the “ZONE” column, input the appropriate zone:  
Piedmont, Blue Ridge, Upper Coastal Plain, or Lower 
Coastal Plain.  If the text does not fit in the cell, 
abbreviate as necessary and enter the full text on the 
last line. 

 
Turf Reinforced Matting (TRM) 
 

1. For the “DEPTH OF MAT” column, measure a vertical 
distance from the bottom of the channel to the top of the water surface elevation and then add 
your freeboard height. This will ensure the quantities are calculated correctly. 

2. For the “DITCH BOTTOM WIDTH” column, put a 0 for the “V” ditch. 
3. For the “TYPE” column, type a 1, 2, or 3 depending on what type of mat your situation requires.  

This column ensures the proper column for quantities is populated. 
 
Temporary Erosion Control Blanket 
 

1. For the “DEPTH OF BLANKET” column, measure a vertical distance from the bottom of the 
channel to the top of the water surface elevation and then add your freeboard height. This will 
ensure the quantities are calculated correctly. 

2. For the “DITCH BOTTOM WIDTH” column, put a 0 for a “V” ditch. 
 
Sediment Tubes in Ditches 
 

1. For the “AVERAGE LENGTH” column refer to the specs for the tubes to determine the proper 
length of tube in feet.  If it is required to overlap the tubes for the installation, ensure the extra 
length for the tubes is included in the total length. 

2. For the “SPACING” column refer to the specs for the spacing of the tubes.  If they are to be 100 
feet apart, then enter 100. 

3. For the “COMMENTS” column add notes where you have overlapping tubes, for the benefit of 
the field personnel, otherwise leave it blank. 

 
Turning Off Orange Fill for Printing 
 

1. Select the Page layout Tab 
2. Click the bottom right corner of 

the Page Setup section 
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3. On the Sheet tab, check on Black and White and press OK 
 
 
 
 
 
 
 
 
 
 
 
After completing the data entry for the Erosion Control Data Sheet, continue the process by Converting 
the Excel Sheet to Adobe PDF and Applying the PE Seal instructions. 
 
General Construction Notes Sheet 
 
To prepare the General Construction Notes sheet for printing directly to PDF, open the Quantity Sheet 
for the project and copy the pay items out of the tab named “Paste Data Here”.  Only the first three 
columns are needed - Item#, Description, and Unit – not the actual Quantities.  Paste the data into the 
tab named “Paste Data Here” beginning with cell A2 in the Cadd Standard “General Construction 
Notes.xlsx” Excel file located on the Cadd Support webpage. 
 
[Note:  Do not delete rows, move rows, sort, etc. because the formulas will not perform correctly.  The 
spreadsheet will automatically sort the quantities in order by Item Number.] 

  
 
 
 
 
 
 
 
 

Enter the Quantities and Use Descriptions for the Inclusion Items by hand into the Quantity column.  You 
can prevent items from appearing on the General Construction Notes sheet by leaving their quantity 
blank.  Items with any information filled in for quantity, including the number “0”, will appear; items 
with a blank Quantity cell will be filtered out.  Only fill in quantities for items you wish to display. 
 
Addition items may need to be added to the quantities list, particularly if more than one inclusion item 
with the same Item Number must be included.  Additional items can be added to the bottom of the list 
and will be automatically sorted into the correct position by their Item Number.  Information can be 
copied and pasted from existing items if desired; do not cut and paste or insert/delete rows, however. 
 
Review the results on the Excel tab – GCN.  Fill out the Project Contacts information and add any 
additional notes required for the project.   
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The GCN tab includes a copy of the Riprap/Geotextiles table for pipe outlets.  If this table is not needed, 
it can be deleted to provide additional space for notes. 
 
If the GCN sheet must be created in MicroStation (for example, in order to include Standard Drawings or 
similar details on it), the Inclusion Items list can simply be copied and pasted directly to MicroStation 
and placed properly within the GCN sheet there.  Copy the list of items from the GCN tab and press 
CTRL+V in MicroStation to paste it.  On the resulting menu, choose “Paste as Link”, then delineate the 
upper-left and lower-right corners of the intended image. 
 

 
 
The resulting image is linked to the spreadsheet.  By double-clicking on the image, you can open Excel 
and review or edit the data.  Closing Excel again will update the image to match the spreadsheet.  
However, if the spreadsheet is ever moved, the image will be unable to locate it and no longer be 
edited. 
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Google Earth Pro 
 
Google Earth is used frequently in design for reviewing the existing topography of the project, for 
planning, for preliminary design, for land use identification and drainage patterns in hydrology, for 
public hearing displays, and many other purposes to provide the project scope in context to existing 
conditions. 
 
Open the *pp.dgn file and select Tools > Geographic > Select Geographic Coordinate System. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Verify it is set to the SC83IF – South Carolina State Planes Coordinates – International Feet.  (See page 6) 
 
Select Tools > Geographic > Export Google Earth 
KML File 

 
 

Select the working directory and assign a file name.  Press the Save button. 
 
 
 
 

Review the kmz file in Google Earth. 
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There still exist older projects that were not surveyed in State Plane Coordinates.  In order to export 
these files to Google Earth, thumbtacks will need to be placed in Google Earth and MicroStation to 
match elements to images in the Google Earth. 
 
Thumbtacks should be placed on ground objects as opposed to building or other objects with height as 
shadows in the image could alter the transformation of the graphics to the image. 
 
Open Google Earth and zoom into the project area.  Locate a known feature such as a curb return, 
parking lot corner, etc. to add a placemark/monument. 
 
Select the yellow pushpin icon at the top menu bar to Add Placemark.  Enter a Name and move the 
push pin to a recognizable corner.  Press the OK button.  

 
 

 
Right click on the pushpin to select Save Place As, enter a name and save the pushpin to the working 
directory. 

 
Repeat the steps above to place additional pins on objects at 
the other end of the project to better transform the project.  

 
 
 
 
 
In the *pp.dgn file in MicroStation, 
select Tools > Geographic > Define 
Placemark Monument. 
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Zoom into the same location in the design file that was located in the Google Earth location.  Browse to 
select the Placemark.kmz file and data click as close as possible to transform the file correctly. 

 
Repeat to add additional Placemark pushins. 

 
 
 
 
 
 
 
 
 

Select Tools > Geographic > Export Google Earth KML File 
 
 
 
 

Select the working directory and assign a file name.  Press the Save button. 
 
 
 
 

Review the kmz file in Google Earth. 
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To Synchronize Google Earth View, select Tools > Geographic > Synchronize Google Earth View.  This 
will zoom into the same area of the Google Earth image as is zoomed into the MicroStation drawing. 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
To Capture Google Earth Image, you must have a 3D model.  To create a 3D DGN Model in the existing 
drawing, select Model on the Primary Tool bar.  [Note:  this procedure is used when aerial images are 
not available through WMS or ECW files or the imagery is more outdated than the Google Earth images.] 

 
 
 

Select the Create a new model icon. 
 
 
 
 
 
 

Create a 3D Model as shown below by selecting Design 
and 3D.  Press OK to create the model. 
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Select the Reference File button to attach the *pp.dgn file as a reference to the model. 
 
 
 

 
  
 
 
Verify the SC83IF coordinate system is attached to the new model.  Attach if necessary. 

 
 
 
 
 
 
 
 

Adjust the view so that it contains the desired area to be captured.  [Note:  if the area is too large, the 
image will have a lower resolution due to Google’s compression techniques.  For a large project, 
complete the image capture in a series of steps for multiple images.] 

 
Select Synchronize Google Earth View. 

 
In Google Earth, check and confirm the view.  Do not alter the view in any way. 

 
In MicroStation, select the Capture Google Earth Image.   

 
 
 
 
 
 

Data click in the center of the MicroStation view.  A 3D 
wireframe mesh will appear in the drawing covering the view 
area. 
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Change the View Attributes to display style Smooth to view the Google Image. 
 
 
 
 
 
 
 

The Google image appears black and white and at a lower resolution.   
 
 
 
 
 
 
 
 
 
 
 

The higher resolution image file is located in the working directory and can be attached as a raster 
image to the 2D *pp.dgn file if needed.  Tip:  Draw a box along the edges of the view to attach the image 
by “Place Interactively” to snap to the corners for better alignment of the image. 

 
 
 
 
 

To save the image in color, in Google Earth with the same view, select Edit > Copy Image.   
 
 

 
Select Start > All Programs > Accessories > 
Paint to open Microsoft Paint.  Press the 
Paste button.   
 
Select the Save icon and overwrite the black 
and white image from the previous step.   
 
Close and restart MicroStation to view the 
image in color. 
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Zip Files 
 
To bundle groups of files together into a compressed folder for electronic transfer, highlight the files in 
the folder and right click to select Send To > Compressed Zip Folder.  The *.zip file will be located in the 
folder.  Rename the file as necessary and then use this file when uploading to a file transfer site or 
attaching to an email. 
 

 
 
To unzip files, double click on the *.zip file.  Highlight the files and drag/drop the files out of the *.zip to 
the network server location. 
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FTP Options 
 
SCDOT File Transfer (FTP) Interface 
 
IT Services maintains the SCDOT File Transfer (FTP) solution which allows SCDOT employees or 
customers to upload/download data using either desktop installed software or a web browser interface. 
 
https://www.scdot.org/business/file-transfer.aspx 
 
Please contact the Design Automation Office to have the desktop client (for SCDOT employees) installed 
on your workstation or laptop.  The Preconstruction Office shares a user account for internal SCDOT 
employees.  This username and password cannot be shared with anyone outside of Preconstruction. 
 
External customers should contact the SCDOT Program Manager they are currently working with to 
request a user account.  The internal SCDOT employee will submit the Help Desk ticket on your behalf 
after your access has been approved. 
 
The SCDOT File Transfer (FTP) User Guide is located here: 
https://www.scdot.org/business/pdf/consultants/fileTransfer_UserGuide.pdf 
 
The SCDOT File Transfer (FTP) web version can be accessed here: 
https://file.scdot.org/thinclient/ 
 
 
ProjectWise 
 
ProjectWise is the preferred file sharing solution of the Preconstruction Office for all project related 
files.  ProjectWise provides several key benefits to both SCDOT employees and external customers: 
 

• Centralized location for all engineering project files 
• Securely connect SCDOT offices and engineering firms 
• Multiple levels of security using access lists to determine proper user permission to folders 

and files 
• Environments with custom sets of project and document attributes 
• Powerful search engine 
• Complete audit trail of user actions performed on folders and files 
• Delta File Transfer (Only transfers file changes to and from the server) 
• Improved interoffice communication by ensuring access to the most current version of a file 
• Saves time locating files and reduces paper 

 
The IT Services Office maintains the following website for updated documentation and the ProjectWise 
Account Form which is required to request access to projects through your SCDOT Program Manager. 
https://www.scdot.org/business/design-build-projectwise.aspx 
 
The Design Automation Office will assist internal Preconstruction employees by coordinating the 
creation of new projects and assigning the appropriate permissions to the projects. 
 

https://www.scdot.org/business/file-transfer.aspx
https://www.scdot.org/business/pdf/consultants/fileTransfer_UserGuide.pdf
https://file.scdot.org/thinclient/
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SharePoint 
 
The Preconstruction Office maintains a SCDOT Preconstruction SharePoint site which allows SCDOT 
employees to upload and send files via an email link to external customers.  This site is for outgoing files 
only and does not require the external customer to have an account.  (If the external customer needs to 
deliver files to you, then either the SCDOT FTP Site or ProjectWise will need to be utilized.) 
 
http://files.sharepoint.dot.state.sc.us/Preconstruction/SitePages/Home.aspx  
 
Create a Zip/Compressed folder prior to 
uploading of the files to be sent. 
(Instructions in previous section.) 
 
To upload the files to be sent, click on the 
Shared Documents on the left.  In the 
center of the page, click on the designated 
group folder that you have access to.  You 
may only see one or two folders from the 
list below. 
 
On the Documents tab at the top, press the 
Upload Document button.  (Alternatively, 
press the +Add Document button.) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

http://files.sharepoint.dot.state.sc.us/Preconstruction/SitePages/Home.aspx
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Browse to locate the Zip/Compressed folder and select Open.  Click OK.  Enter a title for the file being 
uploaded and press Save. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
To send an external link via email, on the Documents tab, select the Workflows button. 
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Press the Share This Document link to start the workflow. 

It is recommended to enter your email address in the Email Recipients(s) box.  This will send an 
invitation to your email address.  Next, you can forward the invitation to external recipients. 

 
 
Select an expiration date 
(amount of days that the 
invitation will be active).   
 
Press the Start button. 
 
 

Note:  This is a temporary location.  Please clean and remove older files once the recipient has obtained 
the necessary files. 
 
Once you receive the invitation, forward the email to the recipients.  If you do not receive the invitation 
file in your email within approximately 10 minutes, retry the workflow again or contact the Design 
Automation Office for assistance. 
 
In the email, there will be an invitation number.  The entire number plus the { brackets should be 
selected and copied/pasted. 
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Once the Invitation number is pasted and the Search button is pressed, the shared file will appear.  The 
user can click on the file name to download the file.  Select Save As to select the directory to save the 
Zip/Compressed files to. 
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Plan Sheets 
 
Title Sheet 
 
The Title Sheet is to be completed in accordance with the Roadway Design Manual Chapter 22.   
 
Create a new MicroStation design file “r12345ts.dgn” to contain the title sheet.   
 
Navigate to the GIS Mapping internet site:  http://info.scdot.org/sites/GIS/SitePages/default.aspx  
 
Select Maps > City or Maps > County to locate the appropriate map for your project.  Download the 
map and save it to your project working directory.  In Adobe, select Tools > Pages > Rotate and rotate 
the pdf as necessary.  Press the Save button. 
 

Note:  If the city map crosses more 
than one pdf page or County line, 
contact the Design Automation 
Office to coordinate a “special” 
project map.  (Alternatively, Google 
Maps can be used if both the street 
numbers and street names are 
available by clipping a jpeg image 
and attaching as a raster as 
outlined in the following steps 
shown for the pdf maps.) 
 
 

 
In the MicroStation Title Sheet file, select File > Raster Manager.  Select File > Attach > Raster.  Select 
the County or City pdf file to attach and press that Open button.   

 
 
 
 
 
 
 
 
 

On the Attachment Option button, select the 
GN_TitleSheetMap level and press the Attach button. 
 
 
 
 
 
 

http://info.scdot.org/sites/GIS/SitePages/default.aspx
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With the raster highlighted, select the Scale button on the Raster dialog and enter a Scale value of 600.  
Data point to scale the raster up 600.  (This will make the 1” = 5280’ when submitted as a 50:1 plot). 

 
Select the Place Cell command.  Attach the Title.cel library to locate the sheet cells required.  
(Consultants will attach the eclts13.dgn file as a reference border sheet instead.) 
 

Select TitleSheet (or appropriate sheet) and press the Placement 
button.  Data point in the design file to place the TitleSheet cell. 
 

 
Use the MicroStation Move command to center the project location to the center of the map clip box in 
the center of the Title Sheet cell. 
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On the Raster Manager dialog, select the Clip button. 
 
 
 
 
 
 
 
 
 

Data click the upper left and lower right corners of the Title Sheet Map block to create the fence clip 
boundary.  Data click in the design file to accept the clip. 

 
To modify the clipped map, see the Raster Manager section of this manual on page 22. 
 
Attach the RoadV8.cel cell library and select the NA cell to place the North Arrow to the right of the Title 
Map block. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Note: If you are having issues with 
the map, please see raster settings on 
page 24. 
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Select the Drop Element command and check on the following options.  Select the Title Sheet cell once 
to drop the status of the cell.  This will allow you to utilize the text nodes to quickly place the Title Sheet 
fields without having to select the font sizes. 

 
 
 
 
 
 

 
 
 
 
 
 
Use the Edit Text command to click on each of the text nodes to enter the Title Sheet data.  (If text 
nodes do not exist for a field, copy a similar text to that area and use the Edit Text to modify as 
necessary – there are a few new fields that were not set up this way.)  Use %%d for the degree symbol 
in the Lat/Long boxes. 
 

  

 
Special Note about plotting:  Because the map is attached as a pdf, when converting back to pdf, Iplot 
strips down the pdf and then recreates it.  This may cause Iplot to take 2-3 minutes to convert the title 
sheet.  To speed up this process, you can save the original County or City map as a Jpeg or Tif in Adobe 
and attach it in the same manner in raster manager. 
 
Copy the Raster Image to Multiple Title Sheet Cells 
 
If multiple title sheets were attached as cells in this MicroStation file, in Raster Manager, highlight the 
raster file to select.  Select the MicroStation command Copy. 
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Data click the bottom left corner of the image and then click the bottom left corner of the next title 
sheet to copy the image to.  This will create another raster attachment to the file and can be repeated 
for as many title sheets that exist in the file. 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Index of Sheets (on the Title Sheet) 
 
The Index of Sheets may be included in the upper left corner of the Title Sheet or in the upper right 
corner of the Index Layout Sheet (IL1) directly following the Title Sheet in the plans. 
 
Open the Index of Sheets Excel file and update the Sheet No., 
Description, and Sheet Subtotals information to match the plans 
for your project.    
 
Right click on the rows that do not apply to your project and 
select Hide to hide these rows, to keep them in case these 
sheets are added at a later date. 
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On the View tab, uncheck the Gridlines button.  This will allow the pasted results in MicroStation to be 
more aesthetically pleasing. 

 
 
 
 
 
 
 

 
Highlight the rows and columns of the Index of Sheets and right click to select Copy.  (Press Ctrl + C on 
the keyboard) 

 
In MicroStation, select Edit > Paste.  On the dialog, select Embedded and check on Transparent 
Background. 
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In the upper left corner of the Title Sheet (or in the upper right corner of the Index Layout sheet), data 
click to define the upper left corner of the box and drag to size the Index of Sheets box.  (If updates are 
required, make modifications in the Excel file and repeat this process.  The Excel data is embedded 
rather than linked.  Linking causes the text to have a “grey” background when plotted.) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Once the box is pasted, you can use the Element Selection tool to select and manipulate the size by 
dragging and dropping the handles on the corners. 

 
 
 
 
 
 
 
 
 
 
 

 
Index/Plan Layout Sheets 
 
Create a new *il.dgn design file.  Add the Index of Sheets as outlined in the above steps if you are 
including on the IL1 Sheet (preferred) instead of the Title Sheet.  Most users paste this in the upper right 
corner, so thumbing thru the plans; it is more easily accessible on the page. 
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Determine the scale for the Index Layout sheets by length of alignment to show the layout of the plan 
sheets for the project.   
 

Scale Border Cell X & Y Alignment Length Minimum Font Size 
50:1 1.00 1500 ft stationing 5 

100:1 2.00 3000 ft stationing 10 
150:1 3.00 4500 ft stationing 15 
200:1 4.00 6000 ft stationing 20 
400:1 8.00 12000 ft stationing 40 

 
A 150:1 will fit approximately 3 plan sheets or 4500 lf of the alignment.  The following example will 
demonstrate a 150:1 Index/Plan Layout Sheet. 
 
Open the geopaksheets_ln.cel cell library and select the 01_Index_Layout_Sheet cell.  Adjust the cell 
scale to 3.00 for both the height and width (3 x 50 = 150).  Place the cell additional times for the number 
of plan sheets you are including in the layout. 

 
If plan sheet clipper was used to layout the plan sheets, attach the *cogo.dgn design file as a reference 
to the *il.dgn.  (If plan sheets were manually assembled, attach the *pp.dgn design file as a reference.) 
 
Move, rotate and clip the alignment where approximately 3 of the clipped border sheets fit on the one 
01_Index_Layout_Sheet cell.  Repeat attaching the *cogo.dgn for subsequent layout sheets as necessary 
to fit the entire length of the project onto sheets at 150:1 scale. 
 
Turn on/off levels in the referenced *cogo.dgn to properly show the following items on the Index Layout 
sheets: 

1. North Arrow in upper right corner 
2. Index of Sheets in upper right corner 
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3. Scale in lower right corner 
4. Existing and Proposed Alignments for both mainline and side roads including stationing 
5. 500’ Stationing 
6. Road Names, Creeks and Outfall Ditches labeled 
7. Border Sheet Outlines 
8. Plan Sheet Numbers 

 
Note:  If the *pp.dgn file was attached, you will need to manually draw the clipped border sheet shapes 
for the layout file. 

 
Data Fields have been setup in the cell to ensure fonts choice, font sizes, levels, and justification are 
predefined for each Index Layout sheet. 
 
To utilize, zoom into the upper right 
corner to complete the title block 
information.  If you do not see the 
“Data Fields”, select Settings > View 
Attributes and turn on “Data Fields”.   
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If you are utilizing the reference border sheet, you will need to set the following attributes: 
 
Level:  RD_SHT_TX 
Weight:  By Level (3) 
Font:  Arial 
 

• County, Project ID, Road No., Sheet No. use font size: 5 x Scale Multiple (5 x 3 for 150’ scale = 
15), Justification: Center Center 

• Road/Route No. use font size:  3 x Scale Multiple, Center Center Justification 
• Road Name use font size:: 8 x Scale Multiple, Right Top Justification 

 
Press the “Edit Text” button to edit each of the data fields with the appropriate title block information.   

 
 
 
Repeat for additional sheets or pipe the title block information by selecting the text, selecting the copy 
command,  then enter dx=0,x|y where x is the distance you want to move it and y is how many times to 
copy it.  

 
Enter the Scale and RPG/Initials in the lower right Sheet Block information. Repeat as necessary for 
additional sheets. 

 
 
 
 
 
 
 
 
 
 
 
 

 
To scale the text to a legible size when plotted, use the same multiple as used for the 
01_Index_Layout_Sheet cell.  In this example, you will need a minimum font size of 15.  Larger fonts can 
be utilized to distinguish notes and labels. 
 

Text Height = 15 (normally sized 5 x 3 to scale) 
Text Width = 15 (normally sized 5 x 3 to scale)  
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Scale Border Cell X & Y Alignment Length Minimum Font Size 
50:1 1.00 1500 ft stationing 5 

100:1 2.00 3000 ft stationing 10 
150:1 3.00 4500 ft stationing 15 
200:1 4.00 6000 ft stationing 20 
400:1 8.00 12000 ft stationing 40 

 
Use the Edit > Select By Attributes tool to select text on each of the levels. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the Change Text Attributes tool and check on Height and Width.  Enter the Font Size and data 
click to accept the changes to the fonts.  Realign and shift text as necessary to “clean up” and make the 
plan sheet as legible as possible.  Repeat these steps for the other text levels and font sizes. 
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Label each clipped border sheet with the appropriate plan sheet number.  

 
Select File > Save Settings to ensure all of the levels which are turned on/off are properly saved to the 
view for plotting. 
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RESERVED  
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Property Strip Map/Property Closure Sheets 

Create a new design file using the *pc.dgn naming convention.  Determine the scale for the Property 
Strip Map sheets by length of alignment to depict and also the corridor width for the properties. 
 

Scale Border Cell X & Y Alignment Length Minimum Font Size 
50:1 1.00 1500 ft stationing 5 

100:1 2.00 3000 ft stationing 10 
150:1 3.00 4500 ft stationing 15 
200:1 4.00 6000 ft stationing 20 
400:1 8.00 12000 ft stationing 40 

 
A 150:1 will fit approximately 4500 lf of the alignment.  The following example will demonstrate a 150:1 
Property Strip Map Sheet. 
 
Open the geopaksheets_ln.cel 
cell library and select the 
04_Property_Strip_Map cell.  
Adjust the cell scale to 3.00 for 
both the height and width (3 x 
50 = 150).  Place the cell 
additional times for the 
number of plan sheets you are 
including in the layout. 
 
 
 
 
Attach the *pp.dgn design file as a reference.  Ensure Live Nesting is turned on and set to a depth of 2 to 
include the *prop.dgn file attached. 

 
Move, rotate and clip the reference file to fit as much of the alignment as possible onto the border 
sheet.  Ensure that the “closed” shapes of the property are included.  Any properties that are “cut off” 
and do not fit may require the sheet to be created at a different scale, example 400:1.  The use of 
“property inserts”, with included scale, is also recommended to accomplish showing all of the property 
closures. 
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Repeat attaching the *pp.dgn for subsequent layout sheets as necessary to fit the entire length of the 
project onto sheets at 150:1 scale.  

 
Turn on/off levels in the referenced *pp file to properly show the following items on the Property Strip 
Map sheets: 
 

1. North Arrow in upper right corner 
2. Scale in lower right corner 
3. Tract Numbers 
4. All Present Right of Way information and lines labeled 
5. All New Right of Way information and lines labeled (including shading of areas) 
6. Existing and proposed  horizontal alignments for mainline and side roads including stationing  
7. Stations and offsets where the Right of Way breaks 
8. Road Names, Creeks and Outfall Ditches labeled 
9. Any breaks in the Control Access or Limited Access Line 
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Data Fields have been setup in the cell to ensure fonts choice, font sizes, levels, and justification are pre-
defined for each Property Strip Map sheet.   
 
To utilize, zoom into the upper right corner to complete the title block information.  If you do not see 
the “Data Fields”, select Settings > View Attributes and turn on “Data Fields”.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
If you are utilizing the reference border sheet, you will need to set the following attributes: 
 
Level:  RD_SHT_TX 
Weight:  By Level (3) 
Font:  Arial 
 

• County, Project ID, Road No., Sheet No. use font size: 5 x Scale Multiple (5 x 3 for 150’ scale = 
15), Justification: Center Center 

• Road/Route No. use font size:  3 x Scale Multiple, Center Center Justification 
• Road Name use font size:: 8 x Scale Multiple, Right Top Justification 
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Press the “Edit Text” button to edit each of the data fields with the appropriate title block information.   

 
 
 
Repeat for additional sheets or pipe the title block information by selecting the text, selecting the copy 
command,  then enter dx=0,x|y where x is the distance you want to move it and y is how many times to 
copy it.  

 
 

Enter the Scale and RPG/Initials in the lower right Sheet Block information. Repeat as necessary for 
additional sheets. 

 
 
 
 
 
 
 
 
 

For revisions, utlize the data fields to input the Designer’s initials, date of revision, and a brief 
description of the revision.  Press Enter to wrap the text for two lines of revision notes. 

 
If you are utilizing the reference border sheet, you will need to set the following attributes: 
 
Level:  RD_SHT_TX 
Weight:  By Level (3) 
Font:  Arial 
Font size: 9 x Scale Multiple (9 x 3 for 150’ scale = 18) 
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For additional revision blocks, utilize the “Revision_Box_6-10 or 11-15” cells from the RoadV8.cel library.  
Snap in the lower right corner to align with the current revision block.  Continue along the bottom of the 
Property Strip Map Sheet as necessary. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
To scale the text to a legible size when plotted, use the same multiple as used for the 
Property_Strip_Map cell.  In this example, you will need a minimum font size of 15.  Larger fonts can be 
utilized to distinguish notes and labels. 

Text Height = 15 (normally sized 5 x 3 to scale) 
Text Width = 15 (normally sized 5 x 3 to scale)  

 
Scale Border Cell X & Y Alignment Length Minimum Font Size 
50:1 1.00 1500 ft stationing 5 

100:1 2.00 3000 ft stationing 10 
150:1 3.00 4500 ft stationing 15 
200:1 4.00 6000 ft stationing 20 
400:1 8.00 12000 ft stationing 40 

 
Use the Edit > Select By 
Attributes tool to select 
text on each of the 
levels. 
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Select the Change Text Attributes tool and check on Height and Width.  Enter the Font Size and data 
click to accept the changes to the fonts.  Realign and shift text as necessary to “clean up” and make the 
plan sheet as legible as possible.  Repeat these steps for the other text levels and font sizes. 

 
 
 

 
Set the Symbology at the top of MicroStation to the following level “RD_PD_RW_Dither”.   

 
Select the Place Shape tool and trace the New R/W areas to be shaded on the Property Strip Maps. 
Repeat for each New R/W area. 

 
 

 
 
 
 

In Iplot, attach the “Property_Strip_Map.pen” pen table to dither the areas drawn in the above image. 
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The New R/W Areas will be “dithered” or transparent as shown below in the pdf or plotted plan sheet. 
 

 
 
Do’s and Don’ts for Property Strip Maps 
 
Example 1:  Do label creeks and outfall ditches with the proper names.  Do not include bearings or 
stationing on creeks or outfall ditches.  Do increase stationing font size and do label transition 
stationing. 
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Example 2:  Do not cover pertinent information with leader lines.  Ensure all present and new right of 
way levels are legible.  Do increase stationing font text size. 

 
 
 
Example 3:  Do increase the line weight of the New R/W.  Do “shade” the New R/W areas.  Do label Road 
Names.  Do use leaders for “tight” areas to ensure font size is legible.  Do label transition stationing. 
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Example 4:  Contrary to what the HDM specifies, most groups do not to include existing or proposed 
design or drainage on Property Strip Map sheets.  If it is requested to be shown, do not have proposed 
or design information “darker” than the R/W information, use pen tables to ensure it is “dithered” to a 
weight of 1 and light grey in color. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Example 5:  Do increase stationing font text size for both the 500’ stationing and alignment. 
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Example 6:  Do use leaders for multiple sight triangles notes or to provide clarity for what the note is for.  
Do use True Type fonts or move text out of shaded areas for increased legibility. 

 
 
 
 
 
 
 

 
Example 7:  Do label station transitions.  Do darken New R/W lines.  Do rotate text the same direction 
and do increase and bold stationing text.  If required (see previous example), do dither the existing topo. 
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Example 8:  Do relocate right of way text to split text with lines thru in the spaces.  Do not show bearings 
on creeks or outfall ditches.  Do increase the scale or add an insert for areas that are not legible. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Example 9:  Do use leaders at multiple transistion points.  Do “dither” existing topo if required to include 
on Property Strip Map sheets by your supervisor. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Example 10:  Do add revision blocks to the left. (Use the new cells in the RoadV8.cel library). Do 
remember to renumber the additional revisions where needed. 
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Example 11:  Do user leaders for sight triangles.  Do rotate text the same direction.  Do increase 
stationing font size.  Do label stations at transitions.  Do use a “lighter” grey for shading New R/W areas. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Example 12:  Do increase the scale on small projects so the property strip map is legible. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Example 13:  Do use leaders when 
necessary for smaller tracts.  Do label 
station/offset at tranistions. 
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Example 14:  Do increase the circles and fonts on property tracts when possible.  Do use leaders and 
circles for smaller tracts to increase legibility if needed.  Do not label bearings on creeks and outfall 
ditches. 

 
Example 15:  Do move the text to splic background lines in the spacing of the text.  Do align the circles 
parallel to the centerline.  Do use the same diameter property tract circles where feasible.  Do label the 
Road Number and Name.  Do rotate the text the same direction.   
 

 
 
Example 16:  Do move leaders to the left to avoid 
crossing pertinent information. 
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Example 17:  Do clean up duplicate stationing.  Do not include additional stationing that is too small.  Do 
align property tract circles where feasible.  Do not include the property owner information. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Example 18:  Do not stack revision boxes, but run them along the bottom of the sheet.  This will keep 
the boxes from conflicting with the strip map details. 

 
 
Right of Way Obtains 
 
Open the *pp.dgn file and turn off all levels but the following: 

a) RD_EX_DV_Prop 
b) RD_EX_RW 
c) RD_PD_RW 

 
Select the Measure Area tool and set the following options: 

a) Method – Flood  
b) About – Global Z 
c) Area Unit – Square ft 
d) Perimeter Unit (Feet) 
e) Dynamic Area – check on 
f) Max Gap – 0.001 

 
For each tract, data point to flood the closed shape of the tract.  
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Make a note of the areas in both Square Feet and Acres.  You can place text in the design file for future 
reference.   
 
For obtain and remainder calculations, ensure that the polygons are closed shapes by checking every 
connection point.  The slightest gap can cause differences in the calculations.  A misrepresented value 
on a Right of Way obtain may cause several unintended consequences downstream.  Please be very 
conscientious to your calculations and have a second person check these numbers behind you. 

 
 
These numbers will be entered into the 
RWDS.xlsx Excel file to create the Right of 
Way Data Sheet. 
 
 
 
 
 
 
 
 
 
 
 
 

 
Reference Data Sheet 
 
The Reference Data Sheet is a blank border sheet that allows the designer to paste the existing and 
relocated alignment information from Coordinate Geometry (COGO) and the curve data.   
 
On older projects that have not received the new “Survey Control Data Sheet – 5A” in accordance with 
PCDM-08, the designer will also need to include this information in the reference data sheets.  This 
would include the control points, bench marks, survey datum, combined scale factor, and property 
monuments (IP, PLC, RWM, etc.). 
 
Place the 05_Reference_Data_Sheet 
cell into the *ref.dgn (Reference 
Data Sheet series). 
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Set the Level to “RD_SHT_TX” with a weight of 3.  Select the “Place Text” and select the “Reference 
Points Style TT Font” Text Style. 

 
 
 
 
 
 
Open COGO and select Tools > Navigator.  Highlight the mainline chain and press the “Print/Describe” 
icon to describe the alignment information into the COGO Window.  If possible, go in order of the most 
important route/road (mainline) and then from left to right with the side roads. 

 
(Note:  Both the existing and relocated alignments should be 
included in their entirety for the surveyors benefit during the 
project and years down the road when re-establishing right of 
way.) 
 
 
 
 
 
 
 
 
 

Highlight the text in the COGO Window starting with the “Beginning chain **** description” and ending 
with the “Ending chain **** description”.  Right click to select Copy.   
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Paste this information into the “Place Text” command. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Delete a few of the “=” marks until it aligns with the edges of the alignment text to clean up the text. 

 
Place the text beginning in the upper left corner of the reference data sheet, approximately 50 units to 
the right and 100 units down. 
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Modify the text size to 16.0 and enter the alignment name as a header.  Place the text approximately 50 
units above the COGO data. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Repeat the process for each alignment on the project maintaining adequate spacing for legibility and 
ease of locating the pertinent information.  Use additional reference data border sheets as necessary. 
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Use a recommended distance of 450 units between each column.  This will leave enough room for two 
columns of curve tables on the far right. 

 
For the curve data, use the D&C Manager to draw each 
alignment with the curve data.  Copy and rotate the 
text as necessary.  Use the space on the right of the 
reference alignment sheet to create two columns of 
curve tables, aligning the first with the title block left 
edge approximately 100 units down.  The second 
column will be 125 units to the right of the first and a 
50 unit spacing can be used between each curve data.  
If the project is large, create a new reference data 
sheet for the curve data tables.  Edit the text to include 
the eMAX, e, PC-LG%, and PT-LG% as related to the 
project.  
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Press the “Edit Text” button to edit each of the data fields with the appropriate title block information.   

 
 
Repeat for additional sheets or pipe the title block information by selecting the text, selecting the copy 
command,  then enter dx=0,x|y where x is the distance you want to move it and y is how many times to 
copy it.  

 
The final Reference Data Sheet will look similar to this.  (For smaller projects, AVOID blowing up the text 
greater than a size 8.0 for text and 16.0 for headers.  Align information on the right of the sheet for 
smaller projects and leave the left area blank.) 
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Station Offset Sheet 
 
The Station Offset Sheet is a blank border sheet that allows the designer to paste the station and offset 
information created by running the SOR VBA in the D&C Manager.  (See pages 83 to 89 for instructions 
to run the VBA application.) 
 
Place the 05_Reference_Data_StationOffset cell into the *ref.dgn (Reference Data Sheet series). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Set the Level to “RD_TX_StaOff” with a weight of 2. 
 
 

In the VBA, ensure the Table Symbology is set as follows and the the Rows per Column is set to 80.  
Highlight the first road and select “Place Table”.  Snap to the upper left “construction line” in the border 
sheet. 
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Use a 25 unit spacing between each set of station offset text.  Add headers using a font size of 16.0.   

For text that is greater than 80 columns or runs over the edge of the border sheet, select the “Edit Text” 
command.  Scroll down to the text that crosses the border line and highlight the rows of text and select 
Ctrl + X to cut the text from the column.  Data click in the design file to accept.  Select the next column 
of text and enter down one row.  Select Ctrl + V to paste the rows from the previous column into the 
new column.  Repeat these steps as necessary, moving the data around to complete the Station Offset 
Sheet. 
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Press the “Edit Text” button to edit each of the data fields with the appropriate title block information.   

 
 
 
 
 
 Repeat for additional sheets or pipe the title block information by selecting the text, selecting the copy 
command,  then enter dx=0,x|y where x is the distance you want to move it and y is how many times to 
copy it.  

 
 
 

The final Reference Data Sheet – Station Offset will look similar to this.   

 
 
 
 
 



SCDOT ROADWAY CADD MANUAL 
 

  Page 
325 

 
  

Drainage Data Sheet 
 
The Drainage Data Sheet is a blank border sheet that allows the designer to paste the “spreadsheet” 
drainage information onto one or more reference data sheets in lieu of splitting the data based on 
stationing on the plan and profile sheets.  This drainage summary sheet should be utilized when using 
“old school” pipe labels on the plan sheets.  This will allow the additional information from the chart to 
be included in the plans for the contractor and construction, but will save the designer time from 
splitting the data across multiple sheets, especially if there are multiple revisions to the drainage design. 
 
Place the 05_Drainage_Data_Sheet cell into the *ref.dgn (Reference Data Sheet series). 

 
 

 

 
 
 
 
 
 

In the Excel file, copy the rows and columns of drainage data, including the header information. 

 
In MicroStation, select Edit > Paste.  On the dialog, select Embedded and turn off Transparent 
Background. 
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Snap to the upper left and upper right “construction” lines to paste the chart at the correct size into the 
MicroStation file.  (Repeat this as necessary for data extending onto multiple border sheets.) 

 

Press the “Edit Text” button to edit each of the data fields with the appropriate title block information.   

 
 
 
The final Drainage Data Sheet will look similar to this. 
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Staking Plan Sheet 
 
For complex projects, the Staking Plan Sheet is an additional reference sheet created for the benefit of 
the field surveyor and contractor to provide clarity for the centerline layout, major traverse control 
points, coordinate values of critical points and monument descriptions.  The information may be 
expanded to show all centerlines, curve data, coordinated points, and survey baselines. 
 
Determine the scale for the Staking Plan Sheet by length of alignment to show the layout of the plan 
sheets for the project.   
 

Scale Border Cell X & Y Alignment Length Minimum Font Size 
20:1 0.40 700 ft stationing 5 
50:1 1.00 1500 ft stationing 5 

100:1 2.00 3000 ft stationing 10 
150:1 3.00 4500 ft stationing 15 
200:1 4.00 6000 ft stationing 20 
400:1 8.00 12000 ft stationing 40 

 
The following example will demonstrate a 20:1 Index/Plan Layout Sheet. 
 
Open the geopaksheets_ln.cel cell library and select the 05_Staking_Plan_Sheet cell.  Adjust the cell 
scale to 0.40 for both the height and width (0.40 x 50 = 20).  Place the cell additional times for the 
number of plan sheets you are including in the layout. 

 
Attach the *pp.dgn design file as a reference.  Move, rotate and clip the alignment to fit on the Staking 
Plan Sheet.  Repeat attaching the *pp.dgn for subsequent layout sheets as necessary to fit the entire 
length of the project onto sheets at 20:1 scale for this example. 
 
Turn on/off levels in the referenced *pp.dgn to properly show the following items on the Staking Plan 
sheets: 

1. North Arrow in upper right corner 
2. Scale in lower right corner 
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3. Existing and Proposed Alignments for both mainline and side roads including 
stationing 

4. Road Names/Numbers 
5. Begin/End Notes for each road with Northing/Easting Coordinates if not 

included on the Reference Data Sheet 
6. 500’ Stationing, Alignment Stationing, Curve Data, Bearings 
7. Electronic Chain/Profile Names 

 
Use the Plan View Labeling tool to label the road names and begin/end notes as necessary to convey the 
survey information for the Staking Plan Sheet.  
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Data Fields have been setup in the cell to ensure fonts choice, font sizes, levels, and justification are 
predefined for each Index Layout 
sheet. 
 
To utilize, zoom into the upper right 
corner to complete the title block 
information.  If you do not see the 
“Data Fields”, select Settings > View 
Attributes and turn on “Data Fields”.   
 
 
 
 
 
 
 
If you are utilizing the reference border sheet, you will need to set the following attributes: 
 
Level:  RD_SHT_TX 
Weight:  By Level (3) 
Font:  Arial 
 

• County, Project ID, Road No., Sheet No. use font size: 5 x Scale Multiple (5 x 3 for 150’ scale = 
15), Justification: Center Center 

• Road/Route No. use font size:  3 x Scale Multiple, Center Center Justification 
• Road Name use font size:: 8 x Scale Multiple, Right Top Justification 

 
Press the “Edit Text” button to edit each of the data fields with the appropriate title block information.   

 
 
Repeat for additional sheets or pipe the title block information by selecting the text, selecting the copy 
command,  then enter dx=0,x|y where x is the distance you want to move it and y is how many times to 
copy it.  

  
Enter the Scale and RPG/Initials in the lower right Sheet Block information. Repeat as necessary for 
additional sheets. 
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Scale the text to a legible size when plotted, use the same multiple as used for the 
05_Staking_Plan_Sheet cell.  In this example, you will need a minimum font size of 5.  Larger fonts can 
be utilized to distinguish notes and labels. 
 

Text Height = 5  
Text Width = 5 
 

Scale Border Cell X & Y Alignment Length Minimum Font Size 
20:1 0.40 700 ft stationing 5 
50:1 1.00 1500 ft stationing 5 

100:1 2.00 3000 ft stationing 10 
150:1 3.00 4500 ft stationing 15 
200:1 4.00 6000 ft stationing 20 
400:1 8.00 12000 ft stationing 40 

 
Use the Edit > Select By Attributes tool to select text on each of the levels. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Select the Change Text Attributes tool and check on Height and 
Width.  Enter the Font Size and data click to accept the changes to 
the fonts.  Realign and shift text as necessary to “clean up” and make 
the plan sheet as legible as possible.  Repeat these steps for the 
other text levels and font sizes. 
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Select File > Save Settings to ensure all of the levels which are turned on/off are properly saved to the 
view for plotting. 
 
The final Staking Plan sheet will look similar to this: 

 
 
Placing Utility Property Owners 
 
In the *pf.dgn file, ensure there is room in the upper left corner of the plan section to place the Utility 
Property Owners information. 
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Open the Cell Library window and choose the “UNote_##box”.  Dependent upon the scale of your plan 
sheets, there are cells for 20:1 and 50:1 plans. These cells are located in the RoadV8.cel file provided 
with the SCDOT workspace. 
 

 
 
With the applicable cell selected data-click into your drawing and place the cell. 
 

 
  



SCDOT ROADWAY CADD MANUAL 
 

  Page 
333 

 
  

Next, open the Survey Excel file and locate the Utility tab.  Copy the applicable data from the survey file 
into your Microstation drawing by “double-clicking” on each SERVICE and OWNER field. 

 
 
Use the cell “UNote_##chk” to place a check symbol in the appropriate boxes for NA, above ground, 
below ground or both. 
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The check cell origin is aligned with the bottom left corner of each box. 

 

Additional rows can be added using the “UNote_##ext” cell.  The origin of this cell is aligned with the left 
most border line. 
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Point Clouds & Terrain Models in Geopak SS4 

 
The following instructions can be utilized to process lidar tiles as point clouds and create terrain models 
when using the Geopak SS4 software version.  This takes the place of the steps outlined (starting on 
page 187) using the Data Acquisition tools for Geopak SS2 or SS3 software versions. 
 
1. Create a new 3d design file. 
 
2. Select File > Point Clouds or choose the point cloud icon from the primary tool bar. 

 
 

3. Select File > Attach from the Point Clouds dialog 

  
 

4. Browse to locate the *.las file and press Open. 
A few extra tips concerning this step are: 

• Locate all necessary *.las files and copy the files to a temporary folder on your desktop. 
This will decrease the time to process the *.las files into a *.pod file. 

• Close any unnecessary programs (word documents, outlook, adobe files, etc.). This will 
also decrease processing time. 

• By including all necessary LIDAR files during this step, the user should not have to merge 
terrain models or *.tin files multiple times later. 

• Locate which LIDAR tiles are needed by attaching *_RPG.dgn file into the *pp.dgn file. 
\\nts\hq\SCDOT-APPS\SCDOT-LIDAR\LIDAR\Lidar_Documentation\RPGs  Each tile is 
broken into four quadrants starting with 01 in the upper right and ending up with 04 in 
the bottom right going counterclockwise direction. 

•  

file://nts/hq/SCDOT-APPS/SCDOT-LIDAR/LIDAR/Lidar_Documentation/RPGs
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•  

•  
 

 
5. Verify Geometry Unit is in Feet and all other fields are defaulted to as shown below. 

Press OK to Continue. 
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6. When prompted, select a directory to save the *.pod file. The name should default to the same as 
the LIDAR tile name. The path should default to the same directory the *.las files were selected from 
(should be a temp folder on your desktop). Press the Save button to continue. If you have attached 
more than one *.las file, you will repeat this step for each file. 

 
 

7. Highlight the attached *.pod file and select Settings > Presentation. 
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8. Under Classification, “Uncheck” all of the classifications except for Ground.  Highlight the word 
Classification in the list and press the Apply to Selected View button. You will need to data (left) click 
in MicroStation to apply the new view.  
 

 
 
 
 
 
9. Select the Create from Point Cloud icon from the Terrain Model task menu. 
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10. Set the Filter, Feature and Triangulation Options as show below and press the Import button.  

By setting the Feature Definition to E_DTM_Survey (under the Terrain folder) only the boundary is 
displayed. 
  

 
11. Processing could take 1 to 2 minutes. Close the dialog 

when finished. Open point cloud manager and detach 
all Point Clouds from the menu by selecting File > 
Detach. The final product will be a green outline of 
the Terrain Model and now can be exported to a *.tin 
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12. Save the Point Cloud.tin file. 
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13. Next merge your newly created point cloud .tin file with your project .tin file using the SS2 DTM 
toolbar.  The toolbar is located Applications>GEOPAK>ROAD>DTM Tools. Click on the 1st Icon to 
launch the DTM Menu Bar. From here you want to select Build>Merge TINs. Next select your two 
.tin files to merge. The data found in the Mrg TIN will supersede the data of the Old TIN. Check your 
Status Bar at the bottom of the screen to see when your merge process is completed. 
 
OldTIN : = the newly created point cloud .tin file you made from the LIDAR data (less accurate data) 
MrgTIN: = the project.tin file (30001.tin used in this example) from survey data (more accurate data) 
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14. Go to your temporary folder you made on your desktop and view your final product. The rest of the 
files in this folder (copies of files on the network) can be deleted. Create a new fresh 3d file and load 
your .tin file created from the merge process. 
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Consultant Workspace Installation Checks 
 
Please check the following files to confirm the workspace is installed on your local pc.  The workspace 
may be modified for a network configuration as necessary. 
 

1) Run the Complete Workspace .EXE file the first time you are installing the SCDOT standards. 

 
2) The ZIP files below the EXE are for updates to individual files so you do not have to re-run the 

entire EXE every time there are minor modifications.  Simply download the updated zip file and 
paste the contents to the respective workspace folder. 

 
3) Confirm the scdot.cfg file is located in the folder  

C:\Program Files (x86)\Bentley\MicroStation V8i (SELECTseries)\MicroStation\config\appl 
 

4) Confirm the scdot.cfg file points to c:\SCDOT by opening it in Notepad.  (Note: this is where the 
network path can be added to configure for a network workspace.) 
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5) If the user has another workspace for their company with a cfg, it will need to be renamed to 
“filename” without the cfg extension – see the “server” file below – if both have the cfg 
extension, they will conflict with each other and it would pic the first one based on abc orde 
 
 
 
 
 
 
 
 
 

6) Confirm the workspace files exist at c:\SCDOT (or network location) 

 
7) Confirm the *ucf file is located in the appropriate folder  

C:\Users\All Users\Bentley\MicroStation V8i (SELECTseries)\WorkSpace\Users 
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8) Confirm the *pcf is located in the appropriate directory C:\SCDOT\Workspace\Projects\Design 

 
9) Open MicroStation/Geopak from the icon – pick SCDOT_Design – this is showing up in the drop 

down based on the *ucf file in step 5 above 
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10) The SCDOT_Design will auto select in the Project based on the ucf pointing to the pcf in step 6 

above. 
 
 
 
In the design file, check the levels, cells, seed files, 
etc. to ensure the workspace is working correctly. 
 
 


	Table of Contents
	Disclaimer
	Trademarks

	MicroStation Introduction
	Workspace
	Seed Files
	Geographic Coordinate System
	Color Table
	Design File Settings
	Button Assignments
	There are additional button assignments that can be set on the previous menu by toggling on/off the Ctrl/Alt/Shift plus the mouse click.  (Example:  Shift + Data allows the user to pan scroll in the design file.)
	Viewing Tools
	View Attributes
	Snaps
	Locks
	To lock a group of elements, use the Element Selection tool to select the objects and then select Edit > Lock.  This is commonly used when generating existing cross sections in Geopak.  Once the elements are locked, you can process additional runs of ...
	File Compress and Repair
	Workspace Preferences
	Element Attributes
	Primary Tools
	Horizontal Control
	Existing Design Levels
	Existing SUE – Subsurface Utility Design Levels
	Proposed Design Levels
	Proposed Design Levels (continued…)
	Hydraulic Design Levels
	Hydraulic Design Levels (continued…)
	Cross Section Levels
	Cross Section Levels (continued…)
	Text Levels
	Sheet Levels
	Sketch Levels
	DTM Levels
	COGO Levels
	DDB Levels
	SMD Levels
	DSG Levels
	Quantity Levels
	Geopak Levels
	Architectural Levels
	Geotechnical Levels
	Environmental Levels
	Cell Libraries
	Line Styles
	Fonts
	GEOPAK Introduction
	Geopak Files
	User Preferences
	Road Tools
	Project Manager
	COGO (Coordinate Geometry)
	Chain and Profile Naming Conventions
	Point Naming and Ranges
	COGO Navigator
	Redraw Visualized Elements
	Describe Elements
	Output Files
	Highlighting and Visualizing Elements
	Database Utilities
	Store Profile by Input or Excel
	Profile to Excel (Text to Columns)
	At times, the profile stored in the gpk file may need edited at vpi’s at specific stationing.  The following shows how to take a profile elevation report from COGO to Excel for manipulation.  You will manipulate the Excel file in the format above to r...
	COGO Key-Ins
	COGO Clear Dialog
	CHAIN – STATION EQUATIONS
	PROFILE - OFFSET
	The Profile Offset tool may be used to store a profile with a +/- vertical offset or to make a copy of an existing profile without modifying the stationing and elevations.
	PROFILE - RESTATION
	PROFILE - ELEVATION
	D & C Manager
	VBA Applications
	Station Offset Report
	Buildup
	GPK Merge
	Draw Pattern Lines

	Press Draw Patterns to produce the pattern lines.
	Drainage Patterns

	Open (or create) a *xp.dgn file for the project.  Cut existing and proposed cross sections using the new drainage pattern lines.  Cross sections will be skewed.
	Plans Preparation
	Plan Labeling
	DP Station Offset
	Profile Labeling
	Draw Profile Tool
	Plan/Profile Sheet Composition (Plan Sheet Clipper)
	Cross Sections
	Existing Cross Sections
	Once the elements are locked, you can process additional runs of proposed cross sections and easily delete all newly modified elements without having to reprocess the existing.  Select Edit > Unlock to unlock the elements.
	Calculate Superelevation
	Create/Edit Shape Files by Input File
	Critical Points
	Reports – Profile Report for Critical Points
	Draw Critical Point Profile
	Vertical Alignment Generator
	Draw Proposed Profile
	Edit/Analyze Superelevation Shapes
	Proposed Graphics
	Criteria Files
	Geopak Criteria to Place Right of Way on Cross Sections
	Draw Ancillary Features (with Profile Grade Report)
	Earthwork
	Limits of Construction
	NPDES Lines
	Profile Grade Report – Curb Profiles
	Reports – Seeding
	Reports – Multiline (Gen) files
	Scaling Cross Sections
	Cross Section Sheet Composition
	Double Stacked Cross Section Sheets
	Cross Section Labeling
	Draw Patterns from Cross Sections
	Bentley Map
	Data Acquisition Lidar Processing
	DTM Tools

	File & Plan Management
	Folder Naming Conventions
	File Naming Conventions
	Electronic Engineering Data Index File (EED_index.xlsx)
	The Electronic Engineering Data Index file (EED_index.xlsx) should be completed for every project and updated as frequently as possible to maintain a table of contents of the electronic files found in the project working directory.  By maintaining thi...
	Additional Surveys & Relocations
	Property/Utility/Sue/Wetland Files
	There will always be additional design files that are provided to the Roadway Design Group for inclusion in the plan set.  If the files are from an outside source such as a consultant, utility, or environmental group, these files should be referenced ...
	It is highly recommended that these files ARE NOT MERGED into the main design file.  As these files are updated, it become more difficult to distinguish what has been modified.  The use of reference files makes this determination and update process ea...
	Environmental Standards
	For Army Corp Drawings and Permit Exhibits, all levels will be turned on in the list above with the exception of the RD_EV_TxCode and RD_EV_Working levels.
	Electronic File Policy
	Digital Imagery Non-Disclosure Agreement
	Plan Covers

	Application Programs
	AutoTurn
	Alternatives to Axiom Software
	Axiom software was phased out of roadway design plan production in April 2016.  Alternative processes have been developed to accomplish all of the items previously completed with the Axiom software.
	File Fixer
	Duplicate Element Remover
	Element Priorities
	Spell Checker
	Pipe Spreadsheets (SCDOT only)
	Compare DGNs
	EWBS – Earthwork Balancing System (SCDOT only)
	Balance Points
	Excel Sheets for Plan Production
	Converting Excel Sheets to Adobe PDF
	Apply PE Seal to Adobe PDF
	Adding PDF to Iplot IPS File
	Construction Changes after Letting
	P2S Input Quantities Individually
	P2S Import Quantities from Excel
	P2S Export Quantities to Excel
	Quantity Sheet Finalization
	Quantity Sheet Preparation Using Manual Input
	Construction Quantity Sheet Preparation
	Dual Quantity Sheet Preparation
	Moving Items, Removal & Disposal, New or Reset Fence Sheet
	Moving Item Sheet Finalization
	Right of Way Data Sheets
	Erosion Control Data Sheets
	General Construction Notes Sheet
	Google Earth Pro
	Zip Files
	FTP Options

	Plan Sheets
	Title Sheet

	RESERVED
	RESERVED
	RESERVED
	RESERVED
	The following instructions can be utilized to process lidar tiles as point clouds and create terrain models when using the Geopak SS4 software version.  This takes the place of the steps outlined (starting on page 187) using the Data Acquisition tools...
	Consultant Workspace Installation Checks

