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Section 1: Introduction 
 
 “As-built” definition:  A revised set of drawings submitted upon completion of a project 
or a particular job which reflects all changes made in the specification and working drawings 
during the construction process.  The revised drawings show the exact dimensions, geometry, 
and surveyed location of all elements of the work completed under a contract.  
 

As-built plans are the final product of an accurately red-lined and up to date set of as-let 
construction plans.  The As-built plans represent the work performed in the field by clearly and 
accurately documenting, in red, any changes to the as-let plan documents.  Each office shall 
have a set of plans specifically for the purpose of recording As-built information.  This set of As-
built plans is to be kept up to date throughout the entire duration of the construction project.  
Any modifications, additions, or deletions made during construction shall be documented on 
the As-built plans as soon as practical.  It is imperative that as the project is constructed, so are 
the As-built plans.  Having a comprehensive, all-inclusive As-built set of plans is vital to the 
success of this process.  

 
Section 2: Plan Sets 

 
The Resident Construction Engineer shall produce and deliver to the Plans Storage 

Office the final As-built plans for each contract within 45 days of project acceptance.  All 
changes to the original as-let plan documents are to be shown in red.  The As-built plans shall 
show all approved revisions to the contract design including but not limited to: revised roadway 
alignments, profiles and cross sections, revised typical sections, revised drainage installations, 
any changes to the demolition and removal items, utility locations, and any other changes to 
the original design.  In addition, Pile logs, Drill Shaft logs, Borrow quantity calculations, Right of 
Way Plats, Utility Plans, and Shop Plans are to be submitted with the As-built plans.  The final 
As-built plans shall be signed and sealed by a Professional Engineer.  The As-built plans shall 
certify a true and correct representation of the work as constructed.   

 
As-built plans are to mirror as-let plans as closely as possible.  The only difference shall 

be limited to any revised sheets added during construction and any other required sheets 
added at the end of the As-built plans. 

 
As-built plans are to be submitted at the same scale and size as the as-let plans.  Full size 

plans are 22” x 36”.  Small format plans are 8.5” x 11”. 
 
Requirements for As-built Plans are subject to change as policy and technology 

improves.  Please utilize the web site for all information.  All information is found at: 
 
http://www.scdot.org/doing/constructionLetting_AsBuilt.aspx  

  

http://www.scdot.org/doing/constructionLetting_AsBuilt.aspx
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Section 3:  Forms needed for As-built plans 
 
 The only required form for the As-built set of plans is the AB-201 Cover Sheet.  The AB-
201 form has been created in PDF format and comes in two standards: the AB201_LARGE, to be 
used with full size plans and the AB201_SMALL to be used with 8.5” x 11” plans.  In some cases, 
miscellaneous plans and/or plans that do not fall into these categories may be submitted and 
can utilize which form is conducive.   
 

The AB201_LARGE Cover Sheet will be properly indexed and included for each set of As-
built plans.  A description of the information to be included on the cover sheet is as follows: 

 
A) The Index 
 

The Index of Sheets should only include the added items to the plan set.  The as-let plans 
will have an index on the Title Sheet or the Index Layout Sheet for the as-let plans.  This 
information should not be duplicated on the AB201 Cover Sheet.  Added, omitted, or deleted 
sheets from the as-let plans will be redlined on the Title Sheet or the Index Layout Sheet.  A 
more in-depth explanation of the index can be found in the example section of this document.  

 
B) County 
C) Contract ID 
D) Project ID 
E) Project Length 
F) Letting Date 
G) Project Accepted Date 
H) Contractor’s Name 
I) Total Sheets – include the total number of as-let sheets in this total 
J) Signature and Date (including PE seal) 

 
AB201_LARGE                                                                         
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The AB201_SMALL Cover Sheet will include the following information: 
 
A) Total Sheets 
B) County or District 
C) Contract ID 
D) Project ID 
E) Total Length 
F) Letting Date 
G) Project Accepted Date 
H) Contractor Name 
I) Road/Route Numbers of additions/deletions to the contract 
J) Signature and Date (including PE seal) 

 
AB201_SMALL     
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
All other forms have been compiled into the As-built plan process and will be covered 

further in the General Procedure section of this manual. 
                                          

Section 4: General Procedures 
 

Under a single Contract ID designation there may be multiple Project ID designations. 
Project ID’s will have separate sets of plans associated with them.  Each of these sets of plans is 
to be treated as individual sets of As-built plans, each with their own AB201 Cover Sheet.  
When necessary, please contact the Plans Storage Office for assistance to determine the 
requirements. 
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Plans should not be printed from the Plans Library for As-builts to avoid altering the plan 
scale and size.  If additional plan sets are needed for the creation of As-built plans, please 
contact the Plans Storage Office for support.  Additionally, an electronic pdf can be provided by 
the Plans Storage Office for electronically redlining the As-built plans.  Every As-built plan, 
profile, and cross-section sheet along with all added sheets during construction shall be 
designated by stamping “AS-BUILT” in the upper right area of the plan sheets.  This process can 
be expedited by the Plans Storage Office by watermarking the sheets with “AS-BUILT” when the 
pdf is created.  

 
Each set of As-built plans shall reflect the final product of what was constructed in the 

field.  Any sheet that has been altered during construction will have the altered item or items 
clearly noted in red.   

 
Listed below is a comprehensive account of items that shall be included and/or red-

lined in the final As-built set of plans. 
 
• Include the completed AB201, properly indexed, and signed and sealed by a PE.  
• New or revised as-let sheets shall, upon receipt, be placed in the As-built plans. Any 

sheets being replaced need to be removed. These items need to be included in the 
index of the AB201 or red-lined on the title sheet or index layout sheet in the 
construction plans.  

• Include change order information and any adjustments to quantities.  Red-line these 
items on the quantity sheet. 

• Include any moving or removal and disposal items added, deleted or revised during 
construction and red-line this in the plans on the correct sheet.   

• Include all final plan, profile and cross-section sheets.  
• Red-line all revisions to roadway alignments and typical sections.   
• Profile elevations shall be verified with a checkmark or red-lined every 50 feet.   
• Cross-sections shall be verified with a note designating all sections were built 

according to plans or red-lined for modifications to sections, especially cross slopes 
and ditch changes.   

o Red-line earthwork changes on cross-sections.  
o Red-line any changes to the cross-section design and add elevations at break 

points. 
o Include revisions to muck and undercut on the cross-sections, these revisions 

are to be blue-lined.  
• All revisions to drainage installations including pipe, catch basins, manholes, drop 

inlets, paved ditches, rip rap, etc. shall be red-lined on the plan sheets, drainage 
sheets or cross-section sheets.  

• Red-line every deviation from the plans on bridge sheets.  When applicable, include 
bridge utility attachment sheets. 
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• Include the Drilled Shaft Report/Logs as 8.5 x 11 sheets.  These will be incorporated 
at the end of the plan set as a multipage pdf in Plans Library.  A full size sheet is not 
required.   

o For paper submissions, clip at the front of the plan set.   
o For electronic submissions, include as a multipage pdf at the end of plan set. 

• Include the full size pile record log with completed pile & equipment data.  
o Include the 8.5 x 11 forms. 
o The Pile record log can be created in Excel and converted to a PDF for 

submittal. 
• Include required signal and signage documents.  Any change in signal pole locations, 

additions or deletions of signal equipment and signage needs to be red-lined. 
• Include final utility locations and underground items.  These sheets may be 

submitted in the size format as provided by the utility company.  Submit full size 
when available. 

• Include Borrow Pit Sheets as full size plan sheets that include all calculations, truck 
counts, survey notes, pit location area, design and final payment quantities.  

• Include all R/W plats.  Ensure plats have the recorded stamp from the Register of 
Deeds office and are signed and sealed by a PLS. 

• The RCE will attach all AS-1 sheets to the final estimate in Site Manager. 
 
In addition to the applicable items above, small format projects need to include the following: 
 

• AB-201_SMALL Cover Sheet 
• Contract Cover Sheet 
• Road Summary 
• Summary of Quantities for project 
• Individual Quantity Summary for each road 
• Individual Strip Map for each road 
• Change Orders 

 
An electronic process for developing the small format As-builts can be found in the 

Appendix section of this manual.  
 

Site Manager and Plans Library are to be utilized to verify all change order information 
and construction change sheets have been transferred to the As-built plans and the proper 
sheets have been inserted.  The use of ProjectWise to centrally locate this information is highly 
encouraged.  The final submittal of these plans shall be signed and sealed by a PE.  

 
Section 5:  Examples 
 

The following examples of As-built documents are provided to help demonstrate the proper 
appearance and arrangement of an As-built set of plans and illustrate the red-line process.  
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Example Index for AB-201 Cover Sheet 
 

SHEET  DESCRIPTION 
AB201  AB201 Cover Sheet 
1-45  As-let Road Plans 
RWP1  Right of Way Plat 
 

The As-Let set of plans has 45 pages.  The As-let Road plans index is not duplicated on the AB-
201 Cover Sheet.  This information will be red-lined on the Title Sheet or Index Layout Sheet as 
necessary. 

 
Old AB201 Cover Sheet 
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AB201 Cover Sheet 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Quantity Sheet 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Index only includes 
new sheets added to 
as-built plans 

Plans will be signed 
and sealed by a PE 

Use Excel or Adobe to 
red-line quantities. 

Add change order 
information at the end 
of the quantity list. 

Plans will be signed 
and sealed by the RCE 
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Adobe Acrobat Pro or Revu Bluebeam software can be used to red-line electronically.  (Hand 
red-lines are still acceptable.) 
 

 
 
 
The new Moving Item sheet includes columns for Completed and Deleted and additional space 
for revisions and comments. 
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Plan sheet (Drainage) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Plan sheet (Profiles) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

All revisions to drainage installations including 
pipe, catch basins, manholes, drop inlets, paved 
ditches, rip rap, etc. need to be red-lined on the 
plan sheet, drainage sheets, or cross-section 
sheets. 

Red-line the as-surveyed profile and label 
elevations every 50 feet minimum.  Geopak 
can be used to do this electronically. 
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Cross sections 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Cross section sheet depicting electronic redlining and elevations at breakpoints. 
 

 
 
  

Show modifications to 
ditches and earthwork 
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Right of Way Plat 
 

 
 
Section 6: Sign and Seal policy 
 
 The Resident Construction Engineer (or other licensed Professional Engineer overseeing the 
construction) will sign and seal each as-built plan sheet that includes red-lined changes to the design of 
the as-let plans.  When design changes are issued by the as-let Engineer of Record during the 
construction process, the signed and sealed revision sheets provided will be incorporated into the as-
built plans. 
 

It is the policy of the SCDOT to have a Professional Engineer (PE) sign and seal the As-
built plans.  A Professional Land Surveyor (PLS) may sign and seal sheets in the As-built plans to 
verify as-surveyed construction data only.  All design or construction changes to the project 
must be signed and sealed by a PE.   

 
This manual applies to and authorizes the submittal of electronic documents signed and 

sealed using digital signatures. It does not disallow the submittal of traditional paper 
documents signed and sealed by hand.   

 
This manual also encourages the redlining of the changes electronically using Adobe 

Acrobat, Bluebeam, and MicroStation/Geopak.  Hand drawn changes are still accepted.  

Include copy of plat with 
Recording Stamp 

PLS seal and signature 
must be included 
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Section 7:  Submittal 
 
 The Resident Construction Engineer will ensure that all of the guidelines have been met 
according to this As-Built Manual prior to submitting.  The RCE may submit the As-built plans by the 
following methods: 
 

1. Electronically red-line, digitally sign and seal, and archive the Adobe pdfs for the As-built plan 
set in ProjectWise.  Add the files to the 21 – Plan Revision – As-Built Information folder.  Email 
the link to the project folder to PlanStorage@scdot.org.  Plans MUST be submitted as single 
page pdfs to meet the digital signature requirements. 

 
 
 
 
 
 
 
 

2. Paper submittals may be delivered in person to the Plans Storage Office in Room G-21 from 8:00 
am to 5:00 pm, Monday thru Friday.  Paper submittals may also be sent via courier to the Plans 
Storage Office. 

 
The Design Automation Office of Preconstruction Support is responsible for receipt, approval, and 

scanning of the As-built plans.  The following personnel can assist you: 
 

Iris Neal CADD Support Engineer 803-737-9964 
Scott Shaffer CADD Support Engineer 803-737-1090 
Mark Lorick Engineering Documents Manager 803-737-7236 
Peter Yeh Design Automation Engineer 803-737-1904 

 
Please contact the Design Automation Office with any questions or assistance required to 

complete the As-built plans.  We can provide you with the most up to date electronic files to begin the 
electronic red-line process including Adobe pdfs, CADD files, and Excel files.  We can also provide you 
with the most up to date paper plans to begin the manual red-line process.  Please contact us as needed 
for assistance. 

 
  

mailto:PlanStorage@scdot.org
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Appendix A:  Small Format Contract Electronic Process 
 
Preparing the Contract 
 

1. Create a new folder on the network sever by right clicking and selecting New > Folder in the 
appropriate location.  Enter a File Name for the Contract folder. 
 

2. Navigate to the Preconstruction intranet site to locate the AB 201 form.  (Intranet Home Page > 
Departments > Preconstruction > Forms > As-Builts) 

 
3. Choose the Form AB201 (8.5 x 11) small format pdf. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Select the Save icon to 
save the pdf to your 
working folder created 
in step 1.  (Press the F8 
button if the Adobe 
toolbar is not showing.) 

 
 
 
 
 
 
 
 
 
 

http://iwww.dot.state.sc.us/PreConstruction/Forms/default.aspx#As-Builts
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5. Next, navigate to the Plans Library by selecting the “Plans Man” icon on the Preconstruction 
intranet page.  On the left, select Contract Info. 

 
 
 
 
 
 
 
 
 
 
 
 

6. Enter the Contract ID (or applicable search criteria) and press the Submit Search button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Locate the Contract document from the list of search results and press the magnifying glass icon 
to open the document. 

 
 
 
 
 
 
 
 
 
 
 
 

http://smpfalcon1-int/scdotplanlibrary/plib/plibform.htm
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8. Select the Save icon to save the pdf to your working folder created in step 1.  Name the file 
ContractID_asbuilts.pdf as this will be the final file you submit to the Plans Storage Office 
electronically.  (Select File > Save as > PDF if the icon is greyed out.) 

 
9. If you have any change orders, deletions or additions to the contract, add those pdf documents 

into the contract folder at this time.  This should include correspondence for deletion and/or a 
strip map and summary of quantities for an addition. 
 

10. Open the ContractID_asbuilts.pdf in the folder.  On the left, press the “paper icon” button to 
open the “Page Thumbnails” to show small images of the pdf sheets. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

11. With Windows Explorer open with the contract, highlight and drag and drop the 
AB201_small.pdf in front of the 1st page thumbnail to insert the form into the 
ContractID_asbuilts.pdf. 
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12. On the ContractsID_asbuilts “Page Thumbnails” window, scroll all the way to the end of the 
contract.  Highlight and drag and drop any additions or deletions to the very end of the pdf 
document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

13. Scroll back to the beginning of the pdf, start 
highlighting the page thumbnails of the pages you do 
not need to keep. Use the shift + click to select 
multiple sheets at once.  Press the delete button on 
the keyboard to remove those pages.  Keep scrolling 
and selecting the pages you do not need and delete.   
 
You will need to keep the following: 

a. AB201 Cover Sheet 
b. Contract Cover Sheet 
c. Road Summary 
d. Summary of Quantities for project 
e. Individual Quantity Summary for each road 
f. Individual Strip Map for each road 
g. Change Orders 

 
14. Press the Save button to save the changes to the 

ContractID_asbuilts.pdf. 
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Exporting from Site Manager 
 

1. Login to Site Manager. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. On the Main Panel tab, select Daily Work Reports. 
 
 
 
 
 
 
 
 
 
 
 

3. On the Daily Work Reports tab, select History. 
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4. When prompted, scroll down and find the Contract Id.  Highlight the contract id and press the 
OK button to load the contract. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Select the Work Item History tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6. Select File > Print Preview. 
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7. Press the Save As button. 
 
 
 
 
 
 
 
 
 

8. Ensure that Text with headers is listed in the Save as type.  Enter a file name with the 
ContractId_WorkHistory.  Press the Save button.  (The txt file will be created in the contract 
folder.) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. On the Main Panel, select Contract Administration. 
 
 
 
 
 
 
 
 
 
 

10. On the Contract Administration 
tab, select Reports. 
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11. On the Reports tab, select Item Quantity. 
 
 
 
 
 
 
 
 

12. Right click and click on Search.  Scroll down to locate the contract id.  Highlight and press the OK 
button to load the contract. 
 
 
 
 
 
 
 
 
 

13. Check on All Item Status and press OK to continue. 
 
 
 
 
 
 
 
 
 
 
 
 
 

14. Select Services > Export.  Navigate to the 
contract folder and name the file 
ContractID_ItemQuantities.txt.  Press the 
Save button. 
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15. On the Main Panel, select Materials Management. 
 
 
 
 
 
 

16. On the Materials Management tab, select Sampling and Testing. 
 
 
 
 
 
 

17. On the Sampling and Testing tab, select Find Sample. 
 
 
 
 
 
 
 

18. Check on Contract Id, right click to Search.  Scroll down to find the contract id.  Highlight and 
press OK to continue.  Press OK to load the Contract information. 
 
 
 
 
 
 
 
 
 
 
 

19. Select File > Print Preview. 
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20. Select Save As. 
 
 
 

21. Ensure that Text with headers is listed in the Save as type.  Enter a file name with the 
ContractId_Samples.  Press the Save button.  (The txt file will be created in the contract folder.) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

22. You should now have 3 txt files in the contract folder. 
 
 

 
 
 
 
 
 
Excel Spreadsheet and Quantity Report 
 

1. On the Preconstruction intranet site, under Support > Construction Support, and click on the 
MOAS Excel Spreadsheet.xlsx link.   

 
 

http://iwww.dot.state.sc.us/PreConstruction/Support/Construction.aspx
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2. When prompted, select Save As. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Navigate to the contract folder and press the Save button to continue. 
 
 
 
 
 

4. Open the moas.xlsm file in Excel.  Click Enable Content to start the Macros. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Select All Sheets and press OK. 
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6. Navigate to the contract folder and select the ContractID_WorkHistory.txt file and press Open. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Select the ContractID_ItemQuantities.txt and press Open. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Select the ContractID_Samples.txt 
and press Open. 
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9. Review all of the tabs for the data that was imported from Site Manager. 
 

10. On the Line Item History worksheet, edit the roads in the Location column (I) by using the filters 
and copy/pasting to clean up the data so each road has only one spelling and format.  Continue 
until all roads are assigned.  You may need to refer back to Site Manager to determine any 
discrepancies. 

 
A strict file naming convention 
for the Location field in Site 
Manager is highly 
recommended to avoid the 
manual editing of this column 
in the future. 

 
Examples:  S-28-446 (Lewis St) 
or US1 (Augusta Rd) – be 
consistent with abbreviations, 
spacing, parenthesis, etc. 

 
 
 
 
To filter, click on the drop down arrow next to Location.  Select Text Filters, Contains – enter 
Contains and enter the road name and then toggle the Or and select contains from the drop 
down on the second item.  In this contains enter the road number.  Press Ok to filter.  This will 
return all rows that have the road name or number.  Pick one format that is acceptable and right 
click to copy/paste this format to all of the other rows that contain this road name and number 
combination.  Repeat for each road on the contract until there is only one format for each 
unique road summary. 
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11. Highlight Columns A, B, C, D, H, and I using the Control button to add the H and I columns.  Right 
click and select Copy. 
 
 
 
 
 
 
 
 
 
 

12. Click on the New Worksheet tab and double click to rename it to Final Quantities. 
 
 
 

13. In the first cell A1, right click and select paste to paste the columns from the Line Item History 
Tab. 
 
 
 
 
 
 

14. Highlight from cell A1 to the last cell with data in the F### column by using the Shift plus click to 
select the last column/row. 
 
 
 
 
 
 

15. On the Insert tab, select the Pivot Table button. 
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16. Ensure that the Select a table or range 
contains the ‘Final Quantities’!$A$1:$F$### 
and includes all the way to the end of the 
data. 
 

17. Toggle on Existing Worksheet and press the 
Location button.  Select the H1 cell to insert 
the data.  Press OK to create the pivot table. 
 

18. Check on the Project, Contract Item, 
Description, Quantity, and Location. 
 
 
 
 
 
 
 
 
 

19. Click on the Summary of Contract item and select Move to Row Labels. 
 
 
 
 
 
 
 
 
 

20. Click on Location and Move Up below Project #. 
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21. Click on Contract Item to Move Up above Description. 
 

22. The Row Labels should now be in order of Project #, 
Location, Contract Item, and Description. 

 

 
 
 
 
 
 
 
 
 
 
 

 
23. Highlight the Column I, right click to select Format Cells, Select Number and increase to 3 

decimal places.  Press OK to continue. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

24. Highlight Columns H & I, select the Design tab at the top of Excel. 
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25. On the left of the Design tab, select Subtotals > Do Not Show Subtotals  
(This turns off the unnecessary totals on the right column.) 

 
 
 
 
 
 
 
 
 
 
 
 
 

26. In the PivotTableStyles box, scroll down a couple of times and select one of the pre-defined 
templates to apply to format the table with banded colors and lines.  This step is optional to 
increase legibility. 

 
 
 
 
 
 
 
 

27. In the bottom right corner in the PivotTable – Row Labels, left click on Contract Item # and 
select Field Settings. 

 
 
 
 
 
 
 
 
 
 

28. On the Layout & Print tab, select 
Show item labels in tabular form.  
This combines the pay item and 
description into one line.  (This will 
create an extra column J) 
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29. Highlight columns H, I, & J and 
select File > Print.  Select an 8.5 x 
11 printer (or Adobe pdf) and 
choose Print Selection. 

 
 
 
 
 
 
 
 
 
 
 
 

30. Press the Save & Send and press Create Adobe Pdf.  Press Create Adobe Pdf on the right. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

31. Press Selection and then press Convert to PDF. 
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32. Enter a file name and press Save. 
 
 
 
 
 
 

33. Open the ContractID_asbuilts.pdf and scroll down to the very end. 
 

34. Highlight the moas.pdf and drag and drop it to the end of the pdf in the “page thumbnails 
view”. 
 

35. Review that you have all the pages in the as-builts pdf. 
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Complete the Final Submittal 
 

1. In the ContractID_asbuilts.pdf, fill out the form fields on the AB201 Cover Sheet: 
a. Enter the Total Sheets 
b. Enter the County or District 

designation in the large box 
under “As-Built Plans For” 

c. Enter the Contract and Project 
Ids, Total Length, Letting Date, 
and Project Accepted Date 

d. Enter the Contractor name 
e. Enter the Road/Route 

numbers and designate if they 
are Additions/Deletions to the 
contract 

 
 
 
 

2. Select Tools on the right and select Pages.  Click on Header & Footer. 
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3. Under Font, set the size as 12 and color to Red. 
 

4. In the Right 
Header Text box, add 
the text “AS-BUILT 

PLANS” in capital letters. 
 
 
 
 
 

5. Click in the Left Footer Text box to 
activate and then select Page 
Number and Date Format. 
 

6. From the drop down, select the Page 
1 of n format and press OK to 
continue. 
 
 

7. Click in the Left Footer Text box to activate.  Then press the Insert Page Number button below. 
 
 
 
 
 
 

8. Press the OK button to apply.  Press the Save button to save the pdf. 
 
To meet the digital signature requirements, this pdf will need to be extracted to a series of single page 
pdfs. 
 
In Adobe, select Tools > Pages > Extract. 

 
On the Extract Pages dialog, enter the last page number and 
check on Extract Pages As Separate Files.  Press OK to start the 
process. 
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Highlight the folder to extract the files to and press the OK button.  You will now have single page pdfs 
in this working folder. 

 
 

 
In order to complete the digital signature steps outlined below, you will need to have previously set up 
your “Stamp” and have had “CoSign” installed by your IRC.  Please contact Design Automation for more 
information. 

 
9.  Open the “Comment” tools in the upper right corner of Adobe. 

 

 
 
 
 
 
 

10. Click on the “Add Stamp” tool in the Annotations list to bring up the list of available stamps. 
 
 

11. Highlight the SCDOT group to bring up SCDOT’s 
stamps.  Click on your PE seal stamp to select it. 
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12. Click on the PDF document to place the seal. 
 
 
 
 
 
 
 

 
13. Open the “Fill & Sign” tools in the upper right corner of Adobe. 

 
 
 
 
 
 
 
 
 
 

 
14. Expand the “Work with Certificates” menu and click on 

“Sign With Certificate” to enable the drawing tool.  (You 
must have a Co-Sign Digital Signature Certificate to submit 
electronically.  If you do not have a certificate, you can 
print the first page, manually sign, scan and add this sheet 
back to the document to submit electronically.) 

 
 
 
 
 

15. Click and drag on the pdf to create the signature field.  If a PE Seal was placed, the form should 
begin on the left side of the seal three-quarters of the way up, extending three-quarters of the 
way down the seal and right to the edge of the white space of the stamp.  If a PE seal was not 
placed, the signature field needs to be large enough for the signature and all accompanying text 
to be legible.  It can be adjusted later if it is too large or small. 
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16. The Sign Document window should 
appear.  Choose your name in the Sign 
As box and the signature labeled “No 
Seal” in the Appearance box, and then 
click Sign. 
 
 
 
 
 
 
 
 
 

17. Adobe will ask you to save the file.  You can overwrite the unsigned version of the document or 
save it as a new document with a revised name (recommended). 

 

 
 

18. REPEAT the digital signature process for EACH sheet that was modified from the original 
contract with your PE Seal and digital signature. 
 

19. Place the digitally signed and sealed single page pdf files into ProjectWise in folder 21 – Plan 
Revision.  Email the URN link to PlanStorage@scdot.org for inclusion in the Plans Library and 
archiving.   
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